531 matches found
Debian dla-3824 : gir1.2-gst-plugins-base-1.0 - security update
The remote Debian 10 host has packages installed that are affected by a vulnerability as referenced in the dla-3824 advisory. - ------------------------------------------------------------------------- Debian LTS Advisory DLA-3824-1 [email protected] https://www.debian.org/lts/security/...
Oracle Linux 8 : gstreamer1-plugins-base (ELSA-2024-3088)
The remote Oracle Linux 8 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2024-3088 advisory. - CVE-2023-37328 gstreamer1-plugins-base: heap overwrite in subtitle parsing Tenable has extracted the preceding description block directly from the Oracle Linu...
gstreamer1-plugins-base security update
1.16.1-3.0.1 - Update origin URL Orabug: 36209826 1.16.1-3 - CVE-2023-37328 gstreamer1-plugins-base: heap overwrite in subtitle parsing - Resolves: RHEL-19472...
RHEL 8 : gstreamer1-plugins-base (RHSA-2024:3088)
The remote Redhat Enterprise Linux 8 host has packages installed that are affected by a vulnerability as referenced in the RHSA-2024:3088 advisory. GStreamer is a streaming media framework based on graphs of filters which operate on media data. The gstreamer1-plugins-base packages contain a...
RHEL 7 : gstreamer-plugins-base (Unpatched Vulnerability)
The remote Redhat Enterprise Linux 7 host has one or more packages installed that are affected by multiple vulnerabilities that have been acknowledged by the vendor but will not be patched. - gstreamer-plugins-base: out-of-bounds read when handling certain ID3v2 tags CVE-2021-3522 - The...
RHEL 5 : gstreamer-plugins-base (Unpatched Vulnerability)
The remote Redhat Enterprise Linux 5 host has one or more packages installed that are affected by multiple vulnerabilities that have been acknowledged by the vendor but will not be patched. - gstreamer-plugins-base: Floating point exception in gstriffcreateaudiocaps CVE-2017-5844 - The...
RHEL 6 : gstreamer-plugins-base (Unpatched Vulnerability)
The remote Redhat Enterprise Linux 6 host has one or more packages installed that are affected by multiple vulnerabilities that have been acknowledged by the vendor but will not be patched. - gstreamer-plugins-base: out-of-bounds read when handling certain ID3v2 tags CVE-2021-3522 - The...
gstreamer1-plugins-base security update
An update is available for gstreamer1-plugins-base. This update affects Rocky Linux 9. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list GStreamer is a streaming media framework based on graphs of...
Oracle Linux 9 : gstreamer1-plugins-base (ELSA-2024-2302)
The remote Oracle Linux 9 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2024-2302 advisory. - CVE-2023-37328: heap overwrite in subtitle parsing Tenable has extracted the preceding description block directly from the Oracle Linux security advisory. Not...
AZL-43777 CVE-2023-37329 affecting package gstreamer1-plugins-base 1.20.0-3
GStreamer SRT File Parsing Heap-based Buffer Overflow Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected installations of GStreamer. Interaction with this library is required to exploit this vulnerability but attack vectors may va...
AZL-44187 CVE-2023-37329 affecting package gstreamer1-plugins-base 1.20.0-3
GStreamer SRT File Parsing Heap-based Buffer Overflow Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected installations of GStreamer. Interaction with this library is required to exploit this vulnerability but attack vectors may va...
gstreamer1-plugins-base security update
1.22.1-2 - CVE-2023-37328: heap overwrite in subtitle parsing - Resolves: RHEL-19475...
RHEL 9 : gstreamer1-plugins-base (RHSA-2024:2302)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by a vulnerability as referenced in the RHSA-2024:2302 advisory. GStreamer is a streaming media framework based on graphs of filters which operate on media data. The gstreamer1-plugins-base packages contain a...
openSUSE: Security Advisory for gstreamer (SUSE-SU-2023:3250-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
openSUSE: Security Advisory for gstreamer (SUSE-SU-2023:3221-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
com.atlassian.connect:atlassian-connect-spring-boot-core (>=0.9.0-alpha, <=1.3.6), com.atlassian.connect:atlassian-connect-spring-boot-jwt (>=0.9.0-alpha, <=1.3.6) +3 more potentially affected by CVE-2023-52428 via com.nimbusds:nimbus-jose-jwt (3.6)
com.nimbusds:nimbus-jose-jwt MAVEN version 3.6 is affected by a known vulnerability. The following packages have a transitive dependency on com.nimbusds:nimbus-jose-jwt and may be impacted: - com.atlassian.connect:atlassian-connect-spring-boot-core =0.9.0-alpha, =0.9.0-alpha, =0.9.0-alpha,...
Amazon Linux 2 : gstreamer-plugins-base (ALAS-2024-2407)
The version of gstreamer-plugins-base installed on the remote host is prior to 0.10.36-18. It is, therefore, affected by a vulnerability as referenced in the ALAS2-2024-2407 advisory. A flaw was found in gstreamer-plugins-base where an out-of-bounds read when handling certain ID3v2 tags is...
Medium: gstreamer-plugins-base
Issue Overview: A flaw was found in gstreamer-plugins-base where an out-of-bounds read when handling certain ID3v2 tags is possible. The highest threat from this vulnerability is to system availability. CVE-2021-3522 Affected Packages: gstreamer-plugins-base Note: This advisory is applicable to...
Out-of-bounds Read
gst-plugins-base is vulnerable to Out-of-bounds Read. The vulnerability exists when handling certain ID3v2 tags, which allows an attacker to cause an application crash...
Fedora: Security Advisory for gstreamer1-plugins-base (FEDORA-2023-6a4aea6d13)
The remote host is missing an update for the SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...