16 matches found
PT-2026-46323
Unauthenticated Local File Inclusion in Imba = 1.5.0 versions...
PT-2026-46351
Unauthenticated Local File Inclusion in Abelle = 1.22 versions...
LeakIX Search
This module uses the LeakIX API to search for exposed services and data leaks. LeakIX is a search engine focused on indexing internet-exposed services and leaked credentials/databases. An API key is required free at https://leakix.net. Actions: SEARCH - Query LeakIX with a search string and scope...
CVE-2023-31232
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in David Artiss Plugins List plugin = 2.5 versions...
EUVD-2023-35547
Malicious code in bioql PyPI...
CVE-2025-10212
The SiteAlert Formerly WP Health plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on multiple functions in all versions up to, and including, 1.9.8. This makes it possible for unauthenticated attackers to view the site health information, includi...
CVE-2025-10212 SiteAlert (Formerly WP Health) <= 1.9.8 - Missing Authorization to Unauthenticated Site Health Information Exposure
The SiteAlert Formerly WP Health plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on multiple functions in all versions up to, and including, 1.9.8. This makes it possible for unauthenticated attackers to view the site health information, includi...
CVE-2023-31232
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in David Artiss Plugins List plugin = 2.5 versions...
CVE-2023-31232
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in David Artiss Plugins List plugin = 2.5 versions...
Cross site scripting
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in David Artiss Plugins List plugin = 2.5 versions...
CVE-2023-31232
CVE-2023-31232: WordPress Plugins List plugin (≤ 2.5) is vulnerable to stored XSS (admin+). Root cause involves insufficient escaping in plugin output (e.g., replace_plugin_list_tags). Impact and exploitability are described in connected sources as admin-privileged, stored XSS with potential risk...
Plugins List < 2.5.1 - Admin+ Stored XSS
Description The plugin does not validate and escape some parameters, which could allow users with the admin role and above to perform Stored Cross-Site Scripting attacks even when the unfilteredhtml capability is disallowed for example in multisite setup...
PT-2023-23254
Name of the Vulnerable Software and Affected Versions David Artiss Plugins List plugin versions = 2.5 Description The issue is related to a Stored Cross-Site Scripting XSS vulnerability that requires authentication with admin or higher privileges. Recommendations For David Artiss Plugins List...
CVE-2023-31232: Improper Neutralization of Input During Web Page Generation
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in David Artiss Plugins List plugin = 2.5 versions...
WordPress Plugins List Plugin <= 2.5 is vulnerable to Cross Site Scripting (XSS)
Software Plugins List Type Plugin Vulnerable versions = 2.5 Fixed in 2.5.1 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-31232 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID aa0ba87f0fd0 Credits Yuki Haruma Required privile...
Firefox Full List Disabled Plugins
The vulnerability of Firefox browsers is related to the lack of protection for service data. Exploiting this vulnerability allows a malicious actor to gain access to a complete list of disabled plugins, by using cascading style sheets and pseudo-classes...