Lucene search
+L

6 matches found

Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/06/15 12:00 a.m.•10 views

CVE-2026-38329: Missing Authorization

Bludit CMS before version 3.18.4 allows Remote Code Execution RCE via the API Plugin. The POST /api/files/key endpoint in bl-plugins/api/plugin.php fails to perform authorization checks and lacks file extension validation. An attacker with a valid API token can upload a malicious PHP script and...

9.8CVSS6.5AI score0.00627EPSS
SaveExploits0References2
Fedora
Fedora
•added 2025/04/11 6:31 p.m.•43 views

[SECURITY] Fedora 42 Update: nextcloud-31.0.2-1.fc42

NextCloud gives you universal access to your files through a web interface or WebDAV. It also provides a platform to easily view & sync your contacts, calendars and bookmarks across all your devices and enables basic editing rig ht on the web. NextCloud is extendable via a simple but powerful API...

6.1CVSS6.6AI score0.00605EPSS
SaveExploits1
SUSE CVE
SUSE CVE
•added 2023/02/15 4:51 a.m.•9 views

SUSE CVE-2017-5092

Insufficient validation of untrusted input in PPAPI Plugins in Google Chrome prior to 60.0.3112.78 for Windows allowed a remote attacker to potentially perform a sandbox escape via a crafted HTML page...

8.8CVSS9.1AI score0.01427EPSS
SaveExploits0References5
vulnersOsv
vulnersOsv
•added 2022/10/21 12:00 a.m.•3 views

io.github.skylot:jadx-dex-input (>=1.3.1, <=1.4.4), io.github.skylot:jadx-java-input (>=1.3.1, <=1.4.4) +2 more potentially affected by CVE-2022-39259 via io.github.skylot:jadx-plugins-api (>=1.3.1, <=1.4.4)

io.github.skylot:jadx-plugins-api MAVEN version =1.3.1, =1.3.1, =1.3.1, =1.3.1, =1.3.1, =1.4.4 Source cves: CVE-2022-39259 Source advisory: MEND:CVE-2022-39259...

5.5CVSS0.0033EPSS
SaveExploits1
vulnersOsv
vulnersOsv
•added 2022/10/20 6:20 p.m.•1 views

io.github.skylot:jadx-dex-input (>=1.3.1, <=1.4.4), io.github.skylot:jadx-java-input (>=1.3.1, <=1.4.4) +2 more potentially affected by CVE-2022-39259 via io.github.skylot:jadx-plugins-api (>=1.3.1, <=1.4.4)

io.github.skylot:jadx-plugins-api MAVEN version =1.3.1, =1.3.1, =1.3.1, =1.3.1, =1.3.1, =1.4.4 Source cves: CVE-2022-39259 Source advisory: GHSA-3R7J-8MQH-6QHX...

5.5CVSS0.0033EPSS
SaveExploits1
vulnersOsv
vulnersOsv
•added 2022/10/20 6:20 p.m.•3 views

io.github.skylot:jadx-dex-input (>=1.3.1, <=1.4.4), io.github.skylot:jadx-java-input (>=1.3.1, <=1.4.4) +2 more potentially affected by CVE-2022-39259 via io.github.skylot:jadx-plugins-api (>=1.3.1, <=1.4.4)

io.github.skylot:jadx-plugins-api MAVEN version =1.3.1, =1.3.1, =1.3.1, =1.3.1, =1.3.1, =1.4.4 Source cves: CVE-2022-39259 Source advisory: OSV:GHSA-3R7J-8MQH-6QHX...

5.5CVSS0.0033EPSS
SaveExploits1
Rows per page
Query Builder