295184 matches found
EUVD-2026-76812
The Booking for Appointments and Events Calendar WordPress plugin before 2.4.10 does not verify that the user editing a customer or employee record is entitled to modify the WordPress account linked to it, allowing users holding Amelia's customer or employee management permissions to set the...
CVE-2026-77689 Amelia Pro 9.0 - 9.8 - Unauthenticated Payment Bypass
The Booking for Appointments and Events Calendar WordPress plugin before 9.8.1 does not verify that a payment was actually taken before recording a booking as paid, trusting the payment gateway named in a public, unauthenticated booking request even when the site has never configured that gateway...
CVE-2026-75800 Frontegg SAML SSO <= 1.0.1 - Unauthenticated Account Takeover via Unverified SAMLResponse
The Frontegg SAML SSO WordPress plugin through 1.0.1 does not verify the signature or issuer of SAML authentication responses before establishing a session, allowing unauthenticated attackers to log in as any user, including administrators, as well as to create arbitrary accounts...
EUVD-2026-76816
The Frontegg SAML SSO WordPress plugin through 1.0.1 does not verify the signature or issuer of SAML authentication responses before establishing a session, allowing unauthenticated attackers to log in as any user, including administrators, as well as to create arbitrary accounts...
CVE-2026-75800
The Frontegg SAML SSO WordPress plugin, in versions through 1.0.1 , contains an unauthenticated account takeover vulnerability. The root cause is that the plugin fails to verify the signature or issuer of SAML authentication responses before establishing a user session. This flaw allows unauthent...
CVE-2026-83532 Custom Menu Wizard <= 3.3.1 - Contributor+ Stored XSS via Shortcode Attributes
The Custom Menu Wizard Widget WordPress plugin through 3.3.1 does not sanitize and escape several shortcode attributes before rendering them into HTML, allowing users with contributor-level access and above to inject arbitrary web scripts that execute when the affected content is viewed...
CVE-2026-83532
The Custom Menu Wizard Widget WordPress plugin (versions through 3.3.1 ) is vulnerable to a Stored Cross-Site Scripting (XSS) flaw. The root cause is the failure to properly sanitize and escape several shortcode attributes before they are rendered into HTML. This allows users with contributor-lev...
EUVD-2026-76817
The Custom Menu Wizard Widget WordPress plugin through 3.3.1 does not sanitize and escape several shortcode attributes before rendering them into HTML, allowing users with contributor-level access and above to inject arbitrary web scripts that execute when the affected content is viewed...
CVE-2026-83532 Custom Menu Wizard <= 3.3.1 - Contributor+ Stored XSS via Shortcode Attributes
The Custom Menu Wizard Widget WordPress plugin through 3.3.1 does not sanitize and escape several shortcode attributes before rendering them into HTML, allowing users with contributor-level access and above to inject arbitrary web scripts that execute when the affected content is viewed...
WordPress Custom Menu Wizard Widget plugin <= 3.3.1 - Contributor+ Stored XSS vulnerability
Contributor+ Stored XSS vulnerability discovered by Artus KG in WordPress Plugin Custom Menu Wizard Widget versions = 3.3.1...
MGASA-2026-0393 Updated perl-Catalyst-Plugin-Static-Simple packages fix a security vulnerability
Catalyst::Plugin::Static::Simple versions through 0.38 for Perl mark responses as publicly cacheable...
Updated perl-Catalyst-Plugin-Static-Simple packages fix a security vulnerability
Catalyst::Plugin::Static::Simple versions through 0.38 for Perl mark responses as publicly cacheable...
[SECURITY] Fedora 43 Update: nagios-plugins-2.5-2.fc43
Nagios is a program that will monitor hosts and services on your network, and to email or page you when a problem arises or is resolved. Nagios runs on a Unix server as a background or daemon process, intermittently running checks on various services that you specify. The actual service checks ar...
PT-2026-90579
Name of the Vulnerable Software and Affected Versions WP Images Upload on Piclect versions prior to 1.1 Description The plugin fails to validate the name or type of uploaded files before saving them to a publicly accessible directory. This allows unauthenticated attackers to upload arbitrary file...
PT-2026-90560
The Booking for Appointments and Events Calendar WordPress plugin before 2.4.10 does not verify that the user editing a customer or employee record is entitled to modify the WordPress account linked to it, allowing users holding Amelia's customer or employee management permissions to set the...
PT-2026-90559
The Booking for Appointments and Events Calendar WordPress plugin before 9.8.1 does not verify that a payment was actually taken before recording a booking as paid, trusting the payment gateway named in a public, unauthenticated booking request even when the site has never configured that gateway...
PT-2026-90562
The Temporary Login Without Password WordPress plugin before 1.9.9 does not prevent a temporary user from creating an Application Password, and does not revoke one when the temporary access expires or is disabled, allowing the recipient of a temporary login to retain working access to the site ov...
PT-2026-90565
The Yogeta WP Cloud WordPress plugin through 1.0 does not validate a user-supplied file path before passing it to a file-read function on a public endpoint that lacks any authorization check, allowing unauthenticated attackers to download arbitrary files from the server, including files containin...
PT-2026-90584
Name of the Vulnerable Software and Affected Versions Zonify versions prior to 1.0.5 Description The plugin fails to perform capability or authentication checks before returning the stored account login token. This allows unauthenticated attackers to retrieve the token and authenticate to the sit...
PT-2026-90571
The Masteriyo LMS WordPress plugin before 3.4.1 does not sanitise and escape one of its course fields before outputting it back in the course editor, allowing users with the instructor role to perform Stored Cross-Site Scripting attacks against higher privileged users such as administrators...