294132 matches found
CVE-2024-2876
CVE-2024-2876 취약점 설명: WordPress용 Email Subscribers by Icegram Express – Email Marketing, Newsletters, Automation for WordPress & WooCommerce 플러그인은 사용자가 제공한 매개변수에 대한 이스케이프 처리 부족과 기존 SQL 쿼리에 대한 충분한 준비preparation 부족으로 인해 5.7.14를 포함한 모든 버전에서 ‘IGESSubscribersQuery’ 클래스의 ‘run’ 함수를 통한 SQL 인젝션에 취약합니다. 이로...
[SECURITY] Fedora 45 Update: qmmp-plugin-pack-2.3.1-3.fc45
Plugin pack is a set of extra plugins for Qmmp. FFap - enhanced Monkey's Audio APE decoder 24-bit samples and embedded cue support FFVideo - video playback engine based on FFmpeg library Goom - audio visualization based on goom project MMS - MMS protocol support uses libmms library ModPlug - modu...
[SECURITY] Fedora 45 Update: obs-studio-plugin-droidcam-2.4.3-7.fc45
Use your phone as a camera directly in OBS. You can add as many devices as you want, either using WiFi or USB...
[SECURITY] Fedora 45 Update: obs-studio-plugin-pwvideo-0.2.4-3.fc45
Generic PipeWire video source for OBS. Useful for routing arbitrary video streams into your scenes...
[SECURITY] Fedora 45 Update: obs-studio-plugin-vaapi-0.4.2-7.fc45
GStreamer based VAAPI encoder implementation. Taken out of the GStreamer OBS plugin as a standalone plugin. Simply because the FFMPEG VAAPI implementation shows performance bottlenecks on some AMD hardware. Supports H.264, H.265 and AV1...
[SECURITY] Fedora 45 Update: gstreamer1-plugin-libav-1.28.7-2.fc45
GStreamer is a streaming media framework, based on graphs of filters which operate on media data. Applications using this library can do anything from real-time sound processing to playing videos, and just about anything else media-related. Its plugin-based architecture means that new data types ...
PT-2026-96856
Name of the Vulnerable Software and Affected Versions Tauri affected versions not specified Description The updater plugin contains a flaw where the 'check' IPC command accepts an allowDowngrades boolean parameter directly from frontend JavaScript code. When this parameter is set to true, the...
CVE-2026-85279: Stack-based Buffer Overflow
Notepad++ is a free and open-source source code editor. Prior to 8.9.8, Notepad++ contains a stack buffer overflow in PluginsManager::loadPluginFromPath in PowerEditor/src/MISC/PluginsManager/PluginsManager.cpp because the plugin-supplied GetLexerCount result controls a loop that writes to...
CVE-2026-7622: Missing Authorization
The ThumbPress plugin for WordPress is vulnerable to unauthorized access in versions up to and including 6.2.1. This is due to missing capability checks and nonce verification in the senddeactivationsurvey function registered via the wpajaxpl-plugin-deactivation AJAX action. This makes it possibl...
CVE-2026-95624: Improper Access Control
The Tauri updater plugin's 'check' IPC command accepts an allowDowngrades boolean parameter directly from frontend JavaScript code. When set to true, it replaces the version comparator from "update must be newer" to "update must be different." Because the default permission set grants allow-check...
CVE-2026-9231: Improper Control of Filename for Include/Require Statement in PHP Program
The WP Travel Engine – Tour Booking Plugin – Tour Operator Software plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 6.8.0 via the wtegettemplate function. This makes it possible for authenticated attackers, with contributor-level access and above, ...
CVE-2026-18439: Authorization Bypass Through User-Controlled Key
The Tutor LMS – eLearning and online course solution plugin for WordPress is vulnerable to Insecure Direct Object Reference in versions up to, and including, 4.0.7 via the tutorquizbuildersave AJAX action due to missing validation that nested questionid, answerid, deletedquestionids, and...
CVE-2026-12470: Improper Privilege Management
The CMP – Coming Soon & Maintenance Plugin by NiteoThemes plugin for WordPress is vulnerable to unauthorized modification of data that can lead to privilege escalation due to a missing capability check on the 'cmpajaximportsettings' AJAX action in all versions up to, and including, 4.1.17. This...
PT-2026-96734
Name of the Vulnerable Software and Affected Versions MarketKing plugin for WordPress versions prior to 2.1.72 Description An authorization flaw exists in the marketking admin vendors ajax AJAX action. Authenticated users with subscriber-level access or higher can send a crafted AJAX request to...
PT-2026-96711
Name of the Vulnerable Software and Affected Versions Tauri HTTP plugin affected versions not specified Description The HTTP plugin validates requested URLs against the application's configured scope allowlist only during the initial request. If the remote server returns an HTTP 3xx redirect, the...
PT-2026-96646
Name of the Vulnerable Software and Affected Versions CMP – Coming Soon & Maintenance Plugin by NiteoThemes versions prior to 4.1.18 Description An issue exists where a missing capability check on the 'cmp ajax import settings' AJAX action allows authenticated attackers with Editor-level access o...
PT-2026-96733
Name of the Vulnerable Software and Affected Versions MarketKing plugin for WordPress versions prior to 2.1.72 Description An authorization flaw exists in the marketking duplicate product AJAX action. Authenticated users with subscriber-level access or higher can duplicate any vendor's product by...
PT-2026-96684
Name of the Vulnerable Software and Affected Versions WP Travel Engine – Tour Booking Plugin – Tour Operator Software versions prior to 6.8.1 Description The plugin contains a Local File Inclusion flaw, which occurs when an application includes a file without properly validating the input, allowi...
PT-2026-96660
Name of the Vulnerable Software and Affected Versions Hostel plugin for WordPress versions prior to 1.1.9 Description Insufficient input sanitization and output escaping allow authenticated attackers with Administrator-level access to perform Stored Cross-Site Scripting. This issue occurs via the...
PT-2026-96652
Name of the Vulnerable Software and Affected Versions Ninja Forms WordPress plugin version 3.15.3 Description Insufficient escaping of submitted form field values occurs before they are displayed on the submission edit screen within the admin area. This allows unauthenticated users to submit...