50 matches found
SUSE CVE-2016-1966
The nsNPObjWrapper::GetNewOrUsed function in dom/plugins/base/nsJSNPRuntime.cpp in Mozilla Firefox before 45.0 and Firefox ESR 38.x before 38.7 allows remote attackers to execute arbitrary code or cause a denial of service invalid pointer dereference and memory corruption via a crafted NPAPI plug...
io.dataease:dataease-plugin-datasource (>=1.10.0, <=1.15.0), io.dataease:dataease-plugin-interface (>=1.0, <=1.15.0) +1 more potentially affected by CVE-2022-39312 via io.dataease:dataease-plugin-common (>=1.0, <=1.15.0)
io.dataease:dataease-plugin-common MAVEN version =1.0, =1.10.0, =1.0, =1.8.0, =1.15.0 Source cves: CVE-2022-39312 Source advisory: OSV:GHSA-Q4QQ-JHJV-7RH2...
io.dataease:dataease-plugin-datasource (>=1.10.0, <=1.15.0), io.dataease:dataease-plugin-interface (>=1.0, <=1.15.0) +1 more potentially affected by CVE-2022-39312 via io.dataease:dataease-plugin-common (>=1.0, <=1.15.0)
io.dataease:dataease-plugin-common MAVEN version =1.0, =1.10.0, =1.0, =1.8.0, =1.15.0 Source cves: CVE-2022-39312 Source advisory: GHSA-Q4QQ-JHJV-7RH2...
io.dataease:dataease-plugin-datasource (>=1.10.0, <=1.11.1), io.dataease:dataease-plugin-interface (>=1.0, <=1.11.1) +1 more potentially affected by CVE-2022-34113 via io.dataease:dataease-plugin-common (>=1.0, <=1.11.1)
io.dataease:dataease-plugin-common MAVEN version =1.0, =1.10.0, =1.0, =1.8.0, =1.11.1 Source cves: CVE-2022-34113 Source advisory: GHSA-5469-C5P2-XV5G...
io.dataease:dataease-plugin-datasource (>=1.10.0, <=1.11.1), io.dataease:dataease-plugin-interface (>=1.0, <=1.11.1) +1 more potentially affected by CVE-2022-34112 via io.dataease:dataease-plugin-common (>=1.0, <=1.11.1)
io.dataease:dataease-plugin-common MAVEN version =1.0, =1.10.0, =1.0, =1.8.0, =1.11.1 Source cves: CVE-2022-34112 Source advisory: GHSA-C2PJ-RR68-PW94...
io.dataease:dataease-plugin-datasource (>=1.10.0, <=1.11.1), io.dataease:dataease-plugin-interface (>=1.0, <=1.11.1) +1 more potentially affected by CVE-2022-34114 via io.dataease:dataease-plugin-common (>=1.0, <=1.11.1)
io.dataease:dataease-plugin-common MAVEN version =1.0, =1.10.0, =1.0, =1.8.0, =1.11.1 Source cves: CVE-2022-34114 Source advisory: OSV:GHSA-HMVW-66JM-H9FH...
io.dataease:dataease-plugin-datasource (>=1.10.0, <=1.11.1), io.dataease:dataease-plugin-interface (>=1.0, <=1.11.1) +1 more potentially affected by CVE-2022-34114 via io.dataease:dataease-plugin-common (>=1.0, <=1.11.1)
io.dataease:dataease-plugin-common MAVEN version =1.0, =1.10.0, =1.0, =1.8.0, =1.11.1 Source cves: CVE-2022-34114 Source advisory: GHSA-HMVW-66JM-H9FH...
io.dataease:dataease-plugin-datasource (>=1.10.0, <=1.11.1), io.dataease:dataease-plugin-interface (>=1.0, <=1.11.1) +1 more potentially affected by CVE-2022-34115 via io.dataease:dataease-plugin-common (>=1.0, <=1.11.1)
io.dataease:dataease-plugin-common MAVEN version =1.0, =1.10.0, =1.0, =1.8.0, =1.11.1 Source cves: CVE-2022-34115 Source advisory: GHSA-VJMR-6PMM-RPRF...
io.dataease:dataease-plugin-datasource (>=1.10.0, <=1.11.1), io.dataease:dataease-plugin-interface (>=1.0, <=1.11.1) +1 more potentially affected by CVE-2022-34113 via io.dataease:dataease-plugin-common (>=1.0, <=1.11.1)
io.dataease:dataease-plugin-common MAVEN version =1.0, =1.10.0, =1.0, =1.8.0, =1.11.1 Source cves: CVE-2022-34113 Source advisory: OSV:GHSA-5469-C5P2-XV5G...
[SECURITY] Fedora 34 Update: golang-github-googleapis-gnostic-0.5.3-5.fc34
This package contains a Go command line tool which converts JSON and YAML OpenAPI descriptions to and from equivalent Protocol Buffer representations. Protocol Buffers provide a language-neutral, platform-neutral, extensible mechanism for serializing structured data. gnostic's Protocol Buffer...
Mozilla: Cross-origin POST requests can be made with NPAPI plugins by following 308 redirects
POST requests made by NPAPI plugins, such as Flash, that receive a status 308 redirect response can bypass CORS requirements. This can allow an attacker to perform Cross-Site Request Forgery CSRF attacks. This vulnerability affects Firefox ESR 60.8, Firefox 68, and Thunderbird 60.8...
Google Chrome PPAPI Security Bypass Vulnerability
Google Chrome is a web browser developed by the American company Google Google. A security bypass vulnerability exists in the PPAPI implementation in Google Chrome versions prior to 52.0.2743.82, which stems from the program not having a source for IPC messages. A remote attacker can exploit the...
Thunderbird Firefox ESR Code Execution
The vulnerability of the nsNPObjWrapper::GetNewOrUsed function located in dom/plugins/base/nsJSNPRuntime.cpp in the Thunderbird email client, as well as in Firefox and Firefox ESR browsers, is related to pointer dereferencing errors. Exploiting this vulnerability could allow an attacker to execut...
Mozilla: Memory corruption with malicious NPAPI plugin (MFSA 2016-31)
The nsNPObjWrapper::GetNewOrUsed function in dom/plugins/base/nsJSNPRuntime.cpp in Mozilla Firefox before 45.0 and Firefox ESR 38.x before 38.7 allows remote attackers to execute arbitrary code or cause a denial of service invalid pointer dereference and memory corruption via a crafted NPAPI plug...
UBUNTU-CVE-2016-1966
The nsNPObjWrapper::GetNewOrUsed function in dom/plugins/base/nsJSNPRuntime.cpp in Mozilla Firefox before 45.0 and Firefox ESR 38.x before 38.7 allows remote attackers to execute arbitrary code or cause a denial of service invalid pointer dereference and memory corruption via a crafted NPAPI plug...
N/X - Web CMS (N/X WCMS 4.5) Multiple Vulnerability
No description provided by source. N/X - Web CMS N/X WCMS 4.5 Multiple Vulnerability =================================================== 1-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=0 0 1 1 /' \ /'\ /\ \ /'\ 0 0 /, \ /\/\ \ \ \ \ ,/\ /\ \ 1 1 //\ \ /' \ /\ //\ /'...
Fedora Update for libkipi FEDORA-2013-13499
Check for the Version of libkipi OpenVAS Vulnerability Test Fedora Update for libkipi FEDORA-2013-13499 Authors: System Generated Check Copyright: Copyright c 2013 Greenbone Networks GmbH, http://www.greenbone.net This program is free software; you can redistribute it and/or modify it under the...
[SECURITY] Fedora 17 Update: libkipi-4.10.5-1.fc17
Kipi KDE Image Plugin Interface is an effort to develop a common plugin structure for Digikam, Gwenview, etc.. Its aim is to share image plugins among graphic applications...
Fedora Update for libkipi FEDORA-2013-10182
Check for the Version of libkipi OpenVAS Vulnerability Test Fedora Update for libkipi FEDORA-2013-10182 Authors: System Generated Check Copyright: Copyright c 2013 Greenbone Networks GmbH, http://www.greenbone.net This program is free software; you can redistribute it and/or modify it under the...
[SECURITY] Fedora 17 Update: libkipi-4.10.4-1.fc17
Kipi KDE Image Plugin Interface is an effort to develop a common plugin structure for Digikam, Gwenview, etc.. Its aim is to share image plugins among graphic applications...