295355 matches found
CVE-2026-105195 Booking Calendar 10.15 - 11.8.2 - Editor+ Arbitrary Option Disclosure
The Booking Calendar WordPress plugin before 11.8.3 does not adequately restrict which options a lower-privileged user can load through one of its settings handlers, allowing users with the Editor role and above to disclose the values of arbitrary WordPress options, including core site...
CVE-2026-105193
The Booking Calendar WordPress plugin, in versions before 11.8 , is vulnerable to unauthenticated booking information disclosure and modification. The root cause is the use of insufficient entropy when generating per-booking access hashes, as they are derived from a low-entropy time-seeded value ...
CVE-2026-103646 Ultimate Multisite < 2.17.0 - Unauthenticated Authentication Bypass via 'email_address' Parameter
The Ultimate Multisite WordPress plugin before 2.17.0 does not require authentication before a logged-out checkout is linked to, and logged in as, an existing WordPress account matching the submitted email address, and its duplicate-account check normalizes that address differently from the looku...
CVE-2026-104646
The Image Photo Gallery Final Tiles Grid WordPress plugin, versions prior to 3.6.14 , is vulnerable to a Stored Cross-Site Scripting (XSS) flaw. The root cause is the insufficient sanitization of gallery configuration values that can be overridden via the plugin's gallery shortcode . These values...
CVE-2026-103692 Frontend Dashboard 3.0.0 - 3.0.4 - Unauthenticated Privilege Escalation via Arbitrary Function Call
The Frontend Dashboard WordPress plugin before 3.0.5 does not perform any authorisation or nonce check on actions available to unauthenticated users that call an attacker-chosen PHP function or class method with the request data, allowing unauthenticated users to take over any account, including...
CVE-2026-103646 Ultimate Multisite < 2.17.0 - Unauthenticated Authentication Bypass via 'email_address' Parameter
The Ultimate Multisite WordPress plugin before 2.17.0 does not require authentication before a logged-out checkout is linked to, and logged in as, an existing WordPress account matching the submitted email address, and its duplicate-account check normalizes that address differently from the looku...
CVE-2026-103692
The Frontend Dashboard WordPress plugin (versions 3.0.0-3.0.4 ) is vulnerable to unauthenticated privilege escalation . The root cause is a lack of authorisation or nonce checks on actions available to unauthenticated users, which allow an attacker to trigger an attacker-chosen PHP function or cl...
EUVD-2026-94761
The Ultimate Multisite WordPress plugin before 2.17.0 does not require authentication before a logged-out checkout is linked to, and logged in as, an existing WordPress account matching the submitted email address, and its duplicate-account check normalizes that address differently from the looku...
CVE-2026-106556
A flaw was found in the Backstage plugin-techdocs-node component. Insufficient validation of documentation configuration files during documentation generation allows sanitization checks to be bypassed. An authenticated user with permission to register or modify documentation sources can exploit...
Missing Authorization
Payload CMS is vulnerable to Missing Authorization. The vulnerability is due to insufficient tenant-level authorization checks during record creation in @payloadcms/plugin-multi-tenant, which allows an authenticated user restricted to one tenant to create records in another tenant, bypassing tena...
Authorization Bypass
Payload CMS is vulnerable to Authorization Bypass. The vulnerability is due to insufficient access controls on the default tenant array field in @payloadcms/plugin-multi-tenant, which allows an authenticated attacker to assign their own account to other tenants and gain unauthorized cross-tenant...
CVE-2026-105816
A flaw was found in Vault. This vulnerability allows a privileged operator to achieve arbitrary code execution on the underlying host system. Vault does not consistently verify that stored plugin catalog entries reference binaries located within the designated plugin directory. In configurations...
[SECURITY] Fedora 44 Update: docker-buildx-0.37.2-1.fc44
Docker CLI plugin for extended build capabilities with BuildKit...
CVE-2026-94154
The Aurora Heatmap plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘url’ parameter in all versions up to, and including, 1.7.2 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts...
PT-2026-107835
The Appointment Booking Plugin WordPress plugin before 5.6.9 does not enforce per-record authorization on several of its AI Abilities API actions, allowing an authenticated user holding the LatePoint Agent role, normally restricted to their own records, to read and modify other agents' profile da...
PT-2026-107836
The Appointment Booking Plugin WordPress plugin before 5.6.5 does not verify that a backend staff user is authorized to act on the specific record targeted for deletion, allowing an authenticated user with a record-scoped staff role to irreversibly delete any order, customer, or transaction on th...
EulerOS 2.0 SP15 : containerd (EulerOS-SA-2026-3902)
According to the versions of the containerd package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : containerd is an open-source container runtime. Versions prior to 1.7.33, 2.0.10, 2.1.9, 2.2.5 and 2.3.2, contain a vulnerability that allows a...
EulerOS 2.0 SP15 : containerd (EulerOS-SA-2026-3968)
According to the versions of the containerd package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : containerd is an open-source container runtime. Versions prior to 1.7.33, 2.0.10, 2.1.9, 2.2.5 and 2.3.2, contain a vulnerability that allows a...
CVE-2026-94258: Exposure of Sensitive Information to an Unauthorized Actor
The SMS Alert WordPress plugin before 4.0.1 does not check that the acting administrator is allowed to manage the selected users before returning their stored billing phone numbers, allowing an administrator of one site on a multisite network to disclose the phone numbers of users who belong to...
PT-2026-108019
Name of the Vulnerable Software and Affected Versions Checkmk versions 2.5.0 through 2.5.0p9 Description A local privilege escalation issue exists when the mk-oracle agent plugin is enabled. A user who has permissions to edit the Oracle Instant Client referenced by this plugin can escalate their...