295340 matches found
CLSA-2026-1792160966 TuxCare security update for @babel/plugin-proposal-nullish-coalescing-operator (1 CVE)
TuxCare rebuilt @babel/plugin-proposal-nullish-coalescing-operator to address 1 CVE. Fixed in 7.21.5-tuxcare.1...
CLSA-2026-1792160961 TuxCare security update for @babel/plugin-proposal-class-properties (1 CVE)
TuxCare rebuilt @babel/plugin-proposal-class-properties to address 1 CVE. Fixed in 7.18.9-tuxcare.2...
WordPress Passster plugin <= 4.3.18 - Broken Access Control vulnerability
Broken Access Control vulnerability discovered by azqzazq1 in WordPress Plugin Passster versions = 4.3.18...
CVE-2026-109930
The MAIO WordPress plugin before 7.3.22 does not properly restrict access to its analytics data, treating a credential value shipped verbatim in its own public source as a valid API key, which allows unauthenticated attackers to retrieve the stored crawl-analytics log, including each recorded...
RLSA-2026:83544 Important: grafana security update
Grafana is an open source, feature rich metrics dashboard and graph editor for Graphite, InfluxDB & OpenTSDB. Security Fixes: grafana: PLUGIN ARCHIVE EXTRACTION ESCAPES THE PLUGIN DIRECTORY, ALLOWING CODE EXECUTION CVE-2026-15815 For more details about the security issues, including the impact, a...
grafana security update
An update is available for grafana. This update affects Rocky Linux 8. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list Grafana is an open source, feature rich metrics dashboard and graph editor fo...
CVE-2026-107648
The WP Sessions Time Monitoring Full Automatic plugin for WordPress is vulnerable to Stored Cross-Site Scripting (XSS) in all versions up to and including 1.1.5 . The root cause is insufficient input sanitization and output escaping within several parameters, including action, function, plugin, p...
EUVD-2026-102838
The Squeeze WordPress plugin before 1.8.1 does not perform a capability check on one of its AJAX actions, allowing authenticated users with a role as low as Subscriber to revert any attachment to its backup copy and to permanently delete that backup and the plugin's generated WebP derivatives,...
CVE-2026-110029
The Squeeze WordPress plugin (versions before 1.8.1 ) is vulnerable to an authorization bypass due to a missing capability check on an AJAX action . This flaw allows authenticated users with Subscriber privileges or higher to revert any attachment to its backup copy. Furthermore, attackers can pe...
CVE-2026-109930 MAIO < 7.3.22 - Unauthenticated Crawl Analytics Disclosure via Hardcoded API Key
The MAIO WordPress plugin before 7.3.22 does not properly restrict access to its analytics data, treating a credential value shipped verbatim in its own public source as a valid API key, which allows unauthenticated attackers to retrieve the stored crawl-analytics log, including each recorded...
CVE-2026-109930 MAIO < 7.3.22 - Unauthenticated Crawl Analytics Disclosure via Hardcoded API Key
The MAIO WordPress plugin before 7.3.22 does not properly restrict access to its analytics data, treating a credential value shipped verbatim in its own public source as a valid API key, which allows unauthenticated attackers to retrieve the stored crawl-analytics log, including each recorded...
CVE-2026-109930
The MAIO WordPress plugin (versions before 7.3.22 ) contains a vulnerability where it fails to properly restrict access to its analytics data. The software treats a hardcoded credential shipped verbatim in its public source as a valid API key. This flaw allows unauthenticated attackers to retriev...
WordPress Login with phone number plugin <= 1.8.77 - Privilege Escalation vulnerability
Privilege Escalation vulnerability discovered by Peter Tang in WordPress Plugin Login with phone number versions = 1.8.77...
WordPress 2Way VideoCalls and Random Chat plugin <= 6.1.5 - Broken Authentication vulnerability
Broken Authentication vulnerability discovered by Anatoly Gorbounov x1will in WordPress Plugin 2Way VideoCalls and Random Chat versions = 6.1.5...
BIT-VAULT-2026-105816 Vault Vulnerable to Arbitrary Code Execution via Plugin Catalog Entries Restored From Raft Snapshots
Vault and Vault Enterprise did not consistently verify that stored plugin catalog entries reference binaries within the configured plugin directory. When Vault uses Shamir seals and has an external plugin directory configured, a privileged operator able to restore an Integrated Storage Raft...
BIT-MYSQL-CLIENT-2026-107817 MariaDB: mysql_json plugin OOB reads
MariaDB server is a community developed fork of MySQL server. From 10.6.1 until 10.6.28, 10.11.19, 11.4.13, 11.8.9, 12.3.3, and 13.0.2, the mysqljson plugin assumed that imported MySQL tables contained valid MySQL binary JSON data. A specially prepared MySQL table containing invalid JSON data cou...
EUVD-2026-102823
The Name Directory plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'dir' Shortcode Attribute in all versions up to, and including, 1.34.2 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level...
WordPress Events Made Easy plugin <= 3.2.22 - Unauthenticated Stored Cross-Site Scripting vulnerability
Unauthenticated Stored Cross-Site Scripting vulnerability discovered by Jacek Sowiński dzaku in WordPress Plugin Events Made Easy versions = 3.2.22...
WordPress Social Share Buttons plugin <= 1.30 - Authenticated (Subscriber+) Stored Cross-Site Scripting vulnerability
Authenticated Subscriber+ Stored Cross-Site Scripting vulnerability discovered by chimerascope in WordPress Plugin Social Share Buttons versions = 1.30...
WordPress Sunshine Photo Cart – Client Photo Gallery & Photo Proofing for Photographers plugin <= 3.7.4 - Unauthenticated PHP Object Injection vulnerability
Unauthenticated PHP Object Injection vulnerability discovered by Wordfence PRISM in WordPress Plugin Sunshine Photo Cart versions = 3.7.4...