295292 matches found
Security Bulletin: IBM Engineering Lifecycle Management on Hybrid Cloud is affected by multiple security vulnerabilities.
Summary This release addresses security vulnerabilities in application and operator images of ELM on Hybrid Cloud. The identified vulnerabilities affect OS packages and Go standard library packages and impact the product in the deployed environment. Two of the vulnerabilities are rated high, with...
OPENSUSE-SU-2026:22190-1 Security update for perl-Dancer2-Plugin-Auth-Extensible
This update for perl-Dancer2-Plugin-Auth-Extensible fixes the following issues: Changes in perl-Dancer2-Plugin-Auth-Extensible: - updated to 0.714.0 0.714 Fix failing tests when sendmail binary not present on system. - updated to 0.713.0 0.713 Fix the ability to generate links in emails that have...
CVE-2026-116516
Mattermost versions =11.9 11.1.9 11.5.8 11.10.7.0 fail to validate Zoom chat line length before slicing which allows an authenticated attacker to crash the Agents plugin via summarizing a Zoom chat transcription containing short continuation lines. Mattermost Advisory ID: MMSA-2026-00723...
CVE-2026-116516 Insufficient length validation when parsing Zoom chat transcriptions
Mattermost versions =11.9 11.1.9 11.5.8 11.10.7.0 fail to validate Zoom chat line length before slicing which allows an authenticated attacker to crash the Agents plugin via summarizing a Zoom chat transcription containing short continuation lines. Mattermost Advisory ID: MMSA-2026-00723...
EUVD-2026-109838
Mattermost versions =11.9 11.1.9 11.5.8 11.10.7.0 fail to validate Zoom chat line length before slicing which allows an authenticated attacker to crash the Agents plugin via summarizing a Zoom chat transcription containing short continuation lines. Mattermost Advisory ID: MMSA-2026-00723...
CVE-2026-116516
Mattermost versions =11.9 11.1.9 11.5.8 11.10.7.0 fail to validate Zoom chat line length before slicing which allows an authenticated attacker to crash the Agents plugin via summarizing a Zoom chat transcription containing short continuation lines. Mattermost Advisory ID: MMSA-2026-00723...
CVE-2026-116516 Insufficient length validation when parsing Zoom chat transcriptions
Mattermost versions =11.9 11.1.9 11.5.8 11.10.7.0 fail to validate Zoom chat line length before slicing which allows an authenticated attacker to crash the Agents plugin via summarizing a Zoom chat transcription containing short continuation lines. Mattermost Advisory ID: MMSA-2026-00723...
CVE-2026-116516
Mattermost versions
WordPress Dokan plugin <= 5.3.1 - PHP Object Injection vulnerability
PHP Object Injection vulnerability discovered by Ananda Dhakal Patchstack in WordPress Plugin Dokan versions = 5.3.1...
WordPress Zoho Flow plugin <= 2.14.5 - PHP Object Injection vulnerability
PHP Object Injection vulnerability discovered by Ananda Dhakal Patchstack in WordPress Plugin Zoho Flow versions = 2.14.5...
WordPress Polylang Pro plugin < 3.7.4 - Contributor+ PHP Object Injection vulnerability
Contributor+ PHP Object Injection vulnerability discovered by Phat RiO - BlueRock in WordPress Plugin Polylang Pro versions 3.7.4...
WordPress JetElements For Elementor plugin <= 2.9.2.5 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by nh4tvd in WordPress Plugin JetElements For Elementor versions = 2.9.2.5...
WordPress Media LIbrary Assistant plugin <= 3.42 - Sensitive Data Exposure vulnerability
Sensitive Data Exposure vulnerability discovered by Deva Parekh in WordPress Plugin Media LIbrary Assistant versions = 3.42...
WordPress Lazy Load for Videos plugin <= 2.18.11 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by Peter Tang in WordPress Plugin Lazy Load for Videos versions = 2.18.11...
cantina
ARCHIVED. This project moved tocustom-oscp-tooling. All Cantina code lives on there now, alongside the Star Wars enum/advisor tool suite. This repo is kept read-only for history. New home: https://gitlab.com/WattoCyber/custom-oscp-tooling Run: python tools/cantina.py from that repo Cantina At a...
WordPress Media LIbrary Assistant plugin <= 3.42 - SQL Injection vulnerability
SQL Injection vulnerability discovered by Khanh Nguyen in WordPress Plugin Media LIbrary Assistant versions = 3.42...
WordPress Booking and Rental Manager plugin <= 2.8.2 - Broken Access Control vulnerability
Broken Access Control vulnerability discovered by Sangho Lee in WordPress Plugin Booking and Rental Manager versions = 2.8.2...
WordPress Image Gallery block – Create and display photo gallery/photo album. plugin <= 2.4.1 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by Ihsan Saddan in WordPress Plugin Image Gallery block – Create and display photo gallery/photo album. versions = 2.4.1...
CLSA-2026-1793007594 TuxCare security update for linkify-plugin-mention (1 CVE)
TuxCare rebuilt linkify-plugin-mention to address 1 CVE. Fixed in 4.1.3-tuxcare.1...
WordPress GeoDirectory plugin < 2.8.194 - Subscriber+ Media File Disclosure and Deletion vulnerability
Subscriber+ Media File Disclosure and Deletion vulnerability discovered by vuxvinh in WordPress Plugin GeoDirectory versions 2.8.194...