295283 matches found
PT-2026-133689
The Redux Framework plugin for WordPress is vulnerable to Stored Cross-Site Scripting in all versions up to, and including, 4.5.15 via the multi media field. This is due to the field's renderer printing the stored value into an href attribute, a hidden input value and an HTML element without...
CVE-2026-119113: paoltaia GeoDirectory โ WP Business Directory Plugin and Classified Listings Directory: The GeoDirectory โ WP Business Directory Plugin and Classified Listings Directory plugin for WordPress is vulnerable toโฆ
The GeoDirectory โ WP Business Directory Plugin and Classified Listings Directory plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the listing description postcontent in versions up to, and including, 2.8.199 This is due to insufficient input sanitization on save the bundled...
Scribus buffer error vulnerability
Versions of Scribus prior to 1.6.7 contain a buffer error vulnerability. This vulnerability arises because the PICT image loader and import plugin fail to validate the bytesPerLine value, leading to a heap buffer overflow. Attackers can exploit this by providing a specially crafted PICT file that...
cve-2022-1609-exploit
cve-2022-1609-exploit Exploit for CVE-2022-1609 WordPress Weblizar Backdoor...
CVE-2022-0236
CVE-2022-0236 The WP Import Export WordPress plugin is vulnerable to unauthenticated sensitive data disclosure due to a missing capability check on the download function wpieprocessfiledownload found in the /includes/classes/class-wpie-general.php file. This made it possible for unauthenticated...
[SECURITY] Fedora 45 Update: plasma-integration-6.8.1-1.fc45
Qt Platform Theme integration plugin for Plasma...
[SECURITY] Fedora 45 Update: markdownpart-26.08.2-1.fc45
A Markdown viewer KParts plugin, which allows KParts-using applications to display files in Markdown format in the target format...
WordPress Formidable Forms โ Contact Form, Survey, Quiz, Payment, Calculator Form & Custom Form Builder plugin <= 6.35 - Authenticated (Subscriber+) Arbitrary Plugin Installation vulnerability
Authenticated Subscriber+ Arbitrary Plugin Installation vulnerability discovered by Supakiad S. m3ez in WordPress Plugin Formidable Forms versions = 6.35...
usernamer
usernamer usernamer is a penetration testing tool to generate a list of possible usernames/logins for determined name ex: John Doe Doeson for user enumeration or bruteforcing. This tool also supports text-files with one name per line as input. Features usernamer has a plugin structure that enable...
Malicious code in orderbook-volt-plugin (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 85ba686d403966bfe8a9b5e8103e620c506d7e9d2823f6896b6be87409f9cc06 Package [email protected] was examined and no indicators of installer-side harm were identified. No lifecycle scripts fetching or executing...
Malware in orderbook-volt-plugin
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
MAL-2026-18393 Malicious code in orderbook-volt-plugin (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 0c5e43ffd87e59e00afe190ca8f2a09ac3afaa366f19506c570b8ace7dec0c5f Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
CVE-2026-47761
TinyMCE is an open source rich text editor. Prior to 5.11.1, 7.9.3, and 8.5.1, there is a stored XSS vulnerability in the media plugin. Attackers can inject malicious scripts via crafted data-mce- attributes, which are executed when content is rendered. Impacts users of TinyMCE with the media...
CVE-2025-6934
CVE-2025-6934 Auto Exploit โก Overview CVE-2025-6934 is a proof-of-concept PoC exploit targeting WordPress Plugin: Opal Estate Pro โค 1.7.5. This exploit demonstrates unauthenticated administrator account creation. Disclaimer: This PoC is for educational purposes only. Do not use on systems without...
Mass-Scanner-CVE-2026-1405
โก Mass-Scanner-CVE-2026-1405 Clean WordPress Mass Scanner for CVE-2026-1405 ๐ง Overview A clean and lightweight scanner built to check CVE-2026-1405 exposure across multiple WordPress targets. It focuses on: fast multi-target scanning clean terminal output simple result classification easy usage f...
CVE-2013-4144
There is an object injection vulnerability in swfupload plugin for wordpress...
com.github.vzakharchenko:keycloak-plugins (>=0.1, <=1.0.1), com.github.vzakharchenko:mikrotik-radius-plugin (>=0.1, <=1.0.1) +15 more potentially affected by CVE-2026-9086 via org.keycloak:keycloak-services (8.0.1)
org.keycloak:keycloak-services MAVEN version 8.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-services and may be impacted: - com.github.vzakharchenko:keycloak-plugins =0.1, =0.1, =0.1, =0.1, =2.0.4, =2.0.4, =2.0.5 -...
com.github.vzakharchenko:chillispot-radius-plugin (>=1.3.8, <=1.3.9), com.github.vzakharchenko:cisco-radius-plugin (>=1.3.8, <=1.3.9) +23 more potentially affected by CVE-2026-9086 via org.keycloak:keycloak-services (14.0.0)
org.keycloak:keycloak-services MAVEN version 14.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-services and may be impacted: - com.github.vzakharchenko:chillispot-radius-plugin =1.3.8, =1.3.8, =1.3.8, =1.3.8, =1.3.8, =1.3.8,...
com.github.vzakharchenko:keycloak-plugins (1.2.3), com.github.vzakharchenko:mikrotik-radius-plugin (1.2.3) +14 more potentially affected by CVE-2026-9086 via org.keycloak:keycloak-services (9.0.3)
org.keycloak:keycloak-services MAVEN version 9.0.3 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-services and may be impacted: - com.github.vzakharchenko:keycloak-plugins 1.2.3 - com.github.vzakharchenko:mikrotik-radius-plugin...
com.github.vzakharchenko:keycloak-plugins (1.2.4), com.github.vzakharchenko:mikrotik-radius-plugin (1.2.4) +12 more potentially affected by CVE-2026-9086 via org.keycloak:keycloak-services (10.0.1)
org.keycloak:keycloak-services MAVEN version 10.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-services and may be impacted: - com.github.vzakharchenko:keycloak-plugins 1.2.4 - com.github.vzakharchenko:mikrotik-radius-plugin...