295262 matches found
CVE-2022-29063
CVE-2022-29063: Java Deserialization via RMI Connection in Apache OfBiz The OfBiz Solr plugin is configured by default to automatically make a RMI request on localhost, port 1099. By hosting a malicious RMI server on localhost, an attacker may exploit this behavior, at server start-up or on a...
wordpress-cve-2024-10924-exploit
WordPress CVE-2024-10924 Exploit 📌 Overview This repository contains a Proof-of-Concept PoC exploit for CVE-2024-10924, a vulnerability in the Really Simple SSL WordPress plugin that allows bypassing two-factor authentication 2FA. Attackers can exploit this flaw to log in as any user with a valid...
CVE-2023-47529
CVE-2023-47529 Cloud Templates & Patterns collection = 1.2.2 - Sensitive Information Exposure via Log File Description: The Cloud Templates & Patterns collection plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.2.2 via a log file with a...
CVE-2025-8625
CVE-2025-8625 Copypress Rest API 1.1 - 1.2 - Missing Configurable JWT Secret and File-Type Validation to Unauthenticated Remote Code Execution 🛡️ Copypress Rest API 1.1 - 1.2 RCE Exploit 📝 Description The Copypress Rest API plugin for WordPress versions 1.1 to 1.2 is vulnerable to Remote Code...
CVE-2023-6000-POC
General Details CVE-ID : CVE-2023-6000 CVSS Score : 6.1 Type : Stored XSS Fixed Version : Popup Builder 4.2.3 This vulnerability allows an attacker to exploit a Cross-Site Scripting XSS flaw in the WordPress Popup Builder plugin. The plugin fails to prevent regular visitors from modifying existin...
cve-2026-82222-poc
CVE-2026-82222 Unauthenticated PHP object injection to RCE in GiveWP & % in the command; spaces become $IFS. Pass a form id if discovery misses. Pass -g if the script cannot find an enabled gateway. The donation request often returns HTTP 500 or times out. That is expected. The session write...
CVE-2023-0099-exploit
CVE-2023-0099-exploit Exploit Title: simple urls 115 - Reflected XSS Google Dork: Exploit Author: AmirZargham Vendor Homepage: https://getlasso.co/ Software Link: https://wordpress.org/plugins/simple-urls/ Version: 115 Tested on: firefox,chrome CVE: CVE-2023-0099 CWE: CWE-79 Platform: MULTIPLE...
CVE-2023-2877
CVE-2023-2877 Formidable Forms 6.3.1 - Subscriber+ Remote Code Execution Usage usage: CVE-2023-2877.py -h -w URL -u USERNAME -p PASSWORD -pl PLUGIN -c CMD CVE-2023-2877 - Formidable Forms 6.3.1 - Subscriber+ Remote Code Execution Script options: -h, --help show this help message and exit -w URL,...
CVE-2025-10720-PoC
Description This proof of concept PoC describes an authentication bypass vulnerability found in the WordPress plugin WP Private Content Plus v3.6.2. The issue allows unauthenticated users to bypass password-protected content due to improper reliance on client-side cookies. Details Vulnerability...
CVE-2024-2387
CVE-2024-2387 Advanced Form Integration – Connect WooCommerce and Contact Form 7 to Google Sheets and other platforms = 1.82.0 - SQL Injection to Reflected Cross-Site Scripting via integrationid Description The Advanced Form Integration – Connect WooCommerce and Contact Form 7 to Google Sheets an...
CVE-2025-4796
CVE-2025-4796 eventin and update the speaker email to an email they control. then the attacker can use wordpress password reset to take over the admin account. requirements: python 3.8 or higher requests install requests: pip install requests usage run the script and enter required values when...
CVE-2024-12535
CVE-2024-12535 Host PHP Info = 1.0.4 - Missing Authorization to Unauthenticated Sensitive Information Disclosure Description The Host PHP Info plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check when including the 'phpinfo' function in all versions ...
CVE-2024-50450
CVE-2024-50450 WordPress Meta Data and Taxonomies Filter MDTF = 1.3.3.4 - Unauthenticated Arbitrary Shortcode Execution Description: The The MDTF – Meta Data and Taxonomies Filter plugin for WordPress is vulnerable to arbitrary shortcode execution in all versions up to, and including, 1.3.3.4. Th...
CVE-2026-1357
CVE-2026-1357 — WPvivid Backup & Migration ≤ 0.9.123 Unauthenticated Arbitrary File Upload → RCE PoC for CVE-2026-1357 CVSS 9.8 Critical, CWE-434: an unauthenticated arbitrary file upload in the WPvivid Backup & Migration plugin for WordPress that leads to remote code execution. Fixed in 0.9.124...
CVE-2025-1639
🔓 Exploit Script for CVE-2025-1639 📝 Description The Animation Addons for Elementor Pro plugin for WordPress is vulnerable to unauthorized arbitrary plugin installation due to a missing capability check on the installelementorpluginhandler function in all versions up to, and including, 1.6. This...
wordpress-jetpack-broken-access-control-vulnerable-application
wordpress-jetpack-broken-access-control-vulnerable-application This is a vulnerable application to test the exploit for the Jetpack 13.9.1 broken access control CVE-2024-9926. WARNING! This application contains serious security vulnerabilities. Run it at your own risk! It is recommended using a...
CVE-2025-34077
CVE-2025-34077 Unauthenticated Admin Session Hijack - Pie Register Plugin ≤ 3.7.1.4 📌 Description This exploit targets a vulnerability in the Pie Register WordPress plugin versions ≤ 3.7.1.4, allowing unauthenticated session hijacking of admin accounts. 🛡️ This tool is for authorized testing and...
CVE-2024-52402
🚀 Exploit for CVE-2024-52402: WordPress Exclusive Content Password Protect Plugin -un -p 🛠️ Options usage: CVE-2024-52402.py -h -u URL -un USERNAME -p PASSWORD Exploit for ECVE-2024-52402 By | Nxploit, Khaled ALenazi options: -h, --help show this help message and exit -u, --url URL Target WordPres...
CVE-2025-34085-Multi-target
CVE-2025-34085 Multi-Target RCE Scanner Mass-exploitation scanner for CVE-2025-34085 — an unauthenticated remote code execution vulnerability in the WordPress Simple File List plugin. This tool uploads a PHP payload disguised as an image, renames it via a vulnerable file engine, and triggers shel...
CVE-2024-50490
CVE-2024-50490 PegaPoll = 1.0.2 - Unauthenticated Arbitrary Options Update Description: The PegaPoll plugin for WordPress is vulnerable to unauthorized modification of data that can lead to privilege escalation due to a missing capability check in all versions up to, and including, 1.0.2. This...