48 matches found
CVE-2026-113382
A security vulnerability has been detected in arizu-id fast-tunnel 1.0.0. Affected by this issue is the function ZipArchive::extractTo of the file backend/apiplugins.php of the component Plugin Installer. Such manipulation of the argument pluginfile leads to unrestricted upload. The attack may be...
EUVD-2026-104910
A security vulnerability has been detected in arizu-id fast-tunnel 1.0.0. Affected by this issue is the function ZipArchive::extractTo of the file backend/apiplugins.php of the component Plugin Installer. Such manipulation of the argument pluginfile leads to unrestricted upload. The attack may be...
CVE-2026-113382 arizu-id fast-tunnel Plugin Installer api_plugins.php extractTo unrestricted upload
A security vulnerability has been detected in arizu-id fast-tunnel 1.0.0. Affected by this issue is the function ZipArchive::extractTo of the file backend/apiplugins.php of the component Plugin Installer. Such manipulation of the argument pluginfile leads to unrestricted upload. The attack may be...
CVE-2026-113382
The arizu-id fast-tunnel software (version 1.0.0 ) contains a vulnerability in the Plugin Installer component. Specifically, the backend/api_plugins.php file utilizes the ZipArchive::extractTo function in a way that allows an attacker to manipulate the plugin_file argument. This flaw leads to an ...
CVE-2026-113382 arizu-id fast-tunnel Plugin Installer api_plugins.php extractTo unrestricted upload
A security vulnerability has been detected in arizu-id fast-tunnel 1.0.0. Affected by this issue is the function ZipArchive::extractTo of the file backend/apiplugins.php of the component Plugin Installer. Such manipulation of the argument pluginfile leads to unrestricted upload. The attack may be...
PT-2026-118323
A security vulnerability has been detected in arizu-id fast-tunnel 1.0.0. Affected by this issue is the function ZipArchive::extractTo of the file backend/api plugins.php of the component Plugin Installer. Such manipulation of the argument plugin file leads to unrestricted upload. The attack may ...
Security Bulletin: Packer vulnerable to arbitrary file write via crafted plugin archive during installation
Summary Packer up to 1.15.4 is vulnerable to an issue in the third-party plugin installer that may allow unintended file system modification and could lead to code execution. A user who installs a plugin from a malicious or compromised source may be affected. This vulnerability CVE-2026-19589 is...
AZL-96603 CVE-2026-19589 affecting package packer for versions less than 1.9.5-20
Packer up to 1.15.4 is vulnerable to an issue in the third-party plugin installer that may allow unintended file system modification and could lead to code execution. A user who installs a plugin from a malicious or compromised source may be affected. This vulnerability CVE-2026-19589 is fixed in...
CVE-2026-19589
Packer up to 1.15.4 is vulnerable to an issue in the third-party plugin installer that may allow unintended file system modification and could lead to code execution. A user who installs a plugin from a malicious or compromised source may be affected. This vulnerability CVE-2026-19589 is fixed in...
CVE-2026-19589
Packer up to 1.15.4 is vulnerable to an issue in the third-party plugin installer that may allow unintended file system modification and could lead to code execution. A user who installs a plugin from a malicious or compromised source may be affected. This vulnerability CVE-2026-19589 is fixed in...
CVE-2026-19589
Packer's plugin installer failed to constrain extraction paths (CWE-22), allowing a crafted archive to write files outside the plugin directory and achieve code execution. Affected versions: 1.7.0–1.15.4. Fixed in 1.16.0. Exploitation details are not provided in the documents. Users should upgrad...
CVE-2026-19589 Packer vulnerable to arbitrary file write via crafted plugin archive during installation
Packer up to 1.15.4 is vulnerable to an issue in the third-party plugin installer that may allow unintended file system modification and could lead to code execution. A user who installs a plugin from a malicious or compromised source may be affected. This vulnerability CVE-2026-19589 is fixed in...
CVE-2026-19589
Packer up to 1.15.4 is vulnerable to an issue in the third-party plugin installer that may allow unintended file system modification and could lead to code execution. A user who installs a plugin from a malicious or compromised source may be affected. This vulnerability CVE-2026-19589 is fixed in...
CVE-2026-19589 Packer vulnerable to arbitrary file write via crafted plugin archive during installation
Packer up to 1.15.4 is vulnerable to an issue in the third-party plugin installer that may allow unintended file system modification and could lead to code execution. A user who installs a plugin from a malicious or compromised source may be affected. This vulnerability CVE-2026-19589 is fixed in...
CVE-2026-19589 Packer vulnerable to arbitrary file write via crafted plugin archive during installation
Packer up to 1.15.4 is vulnerable to an issue in the third-party plugin installer that may allow unintended file system modification and could lead to code execution. A user who installs a plugin from a malicious or compromised source may be affected. This vulnerability CVE-2026-19589 is fixed in...
EUVD-2026-60378
Packer up to 1.15.4 is vulnerable to an issue in the third-party plugin installer that may allow unintended file system modification and could lead to code execution. A user who installs a plugin from a malicious or compromised source may be affected. This vulnerability CVE-2026-19589 is fixed in...
Packer vulnerable to arbitrary file write via crafted plugin archive during installation
Summary Packer up to 1.15.4 is vulnerable to an issue in the third-party plugin installer that may allow unintended file system modification and could lead to code execution. A user who installs a plugin from a malicious or compromised source may be affected. This vulnerability CVE-2026-19589 is...
PT-2026-76778
Name of the Vulnerable Software and Affected Versions Packer versions prior to 1.16.0 Description An issue exists in the third-party plugin installer that may allow unintended file system modification, potentially leading to code execution. This occurs when a user installs a plugin from a malicio...
CVE-2026-19589: Improper Limitation of a Pathname to a Restricted Directory
Packer up to 1.15.4 is vulnerable to an issue in the third-party plugin installer that may allow unintended file system modification and could lead to code execution. A user who installs a plugin from a malicious or compromised source may be affected. This vulnerability CVE-2026-19589 is fixed in...
CVE-2026-7578
A weakness has been identified in MacCMS Pro up to 2022.1.3. This vulnerability affects the function install of the file /admi.php/admin/addon/add.html of the component Plugin Installation Handler. Executing a manipulation can lead to unrestricted upload. The attack may be performed from remote...