1 matches found
PT-2017-17347
Name of the Vulnerable Software and Affected Versions WordPress versions prior to 4.7.3 Description The issue allows unintended files to be deleted by administrators using the plugin deletion functionality. Recommendations For versions prior to 4.7.3, update to version 4.7.3 or later to resolve t...
5.5CVSS0.03049EPSS
SaveExploits0References25
20