250 matches found
Malicious code in compress-img-and-upload-to-s3-securely-pretty-please-with-sugar-on-top (npm)
The package compress-img-and-upload-to-s3-securely-pretty-please-with-sugar-on-top was found to contain malicious code. --- Credit: OpenSSF source...
ansible-please (0.1.18), bbot (>=1.0.0, <=1.0.4.1199rc0) +9 more potentially affected by CVE-2025-14010 via ansible (5.10.0)
ansible PYPI version 5.10.0 is affected by a known vulnerability. The following packages have a transitive dependency on ansible and may be impacted: - ansible-please 0.1.18 - bbot =1.0.0, =7.2.1, =0.11.0, =0.12.0.post1, =12.0.0.0rc1, =0.1.0, =2.20.0.0a1, =0.5.0, =0.9.0 - tenks 2.0.0 Source cves:...
ansible (>=6.0.0b1, <=8.7.0), ansible-doctor (>=3.1.2, <=3.1.3) +48 more potentially affected by CVE-2026-11332 via ansible-core (>=2.11.0, <=2.16.6)
ansible-core PYPI version =2.11.0, =6.0.0b1, =3.1.2, =1.1.2, =1.0.2, =1.0.4.1233rc0, =6.0.0, =8.0.0, =1.0.0, =1.4.1, =0.0.1, =0.0.17 and more Source cves: CVE-2026-11332 Source advisory: GHSA-W8P5-MX5W-CPQJ...
ansible (>=6.0.0b1, <=8.7.0), ansible-doctor (>=3.1.2, <=3.1.3) +48 more potentially affected by CVE-2026-11332 via ansible-core (>=2.11.0, <=2.16.6)
ansible-core PYPI version =2.11.0, =6.0.0b1, =3.1.2, =1.1.2, =1.0.2, =1.0.4.1233rc0, =6.0.0, =8.0.0, =1.0.0, =1.4.1, =0.0.1, =0.0.17 and more Source cves: CVE-2026-11332 Source advisory: OSV:GHSA-W8P5-MX5W-CPQJ...
EUVD-2021-1889
Malware in sbrugna...
EUVD-2023-2716
Malicious code in bioql PyPI...
Malicious code in please-powder-read (npm)
The package please-powder-read was found to contain malicious code...
MAL-2025-45569 Malicious code in please-powder-read (npm)
The package please-powder-read was found to contain malicious code...
Moderate: Red Hat Security Advisory: glib2 security update
An update for glib2 is now available for Red Hat Enterprise Linux 8.6 Advanced Mission Critical Update Support, Red Hat Enterprise Linux 8.6 Update Services for SAP Solutions, and Red Hat Enterprise Linux 8.6 Telecommunications Update Service. Red Hat Product Security has rated this update as...
Contao does not properly manage privileges for page and article fields
Impact Under certain conditions, back end users may be able to edit fields of pages and articles without having the necessary permissions. Patches Update to Contao 5.3.38 or 5.6.1. Workarounds None. For more information If you have any questions or comments about this advisory, open an issue in...
Linux Distros Unpatched Vulnerability : CVE-2018-19871
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - An issue was discovered in Qt before 5.11.3. There is QTgaFile Uncontrolled Resource Consumption. CVE-2018-19871 Note that Nessus relies on the presence of the...
Exploit for Prototype Pollution in Naver Billboard.Js
💥 CVE-2025-49223 - Prototype Pollution in Billboard.js bill...
Enhancing Meme Token Market Transparency: a Multi-Dimensional Entity-Linked Address Analysis for Liquidity Risk Evaluation
Meme tokens represent a distinctive asset class within the cryptocurrency ecosystem, characterized by high community engagement, significant market volatility, and heightened vulnerability to market manipulation. This paper introduces an innovative approach to assessing liquidity risk in meme tok...
BELL-CVE-2025-1182
Bulletin has no description...
Malware in npm-cli-release-please
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
MAL-2024-10848 Malicious code in npm-cli-release-please (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware feabb1bb20620ae160755e66696df9de9c058ba94e59b0cd910e81fa6a1829a2 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malicious code in npm-cli-release-please (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware feabb1bb20620ae160755e66696df9de9c058ba94e59b0cd910e81fa6a1829a2 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malicious code in testing-burp-library-please-ignore (npm)
--- -= Per source details. Do not edit below this line.=- Source: ossf-package-analysis 2249726c84e729bde202820bcc2ac6cdfaec65115b09e7505b33a51158988aad The OpenSSF Package Analysis project identified 'testing-burp-library-please-ignore' @ 1.0.0 npm as malicious. It is considered malicious becaus...
GHSA-CGF8-H3FP-H956 Pleaser privilege escalation vulnerability
please aka pleaser through 0.5.4 allows privilege escalation through the TIOCSTI and/or TIOCLINUX ioctl. If both TIOCSTI and TIOCLINUX are disabled, this cannot be exploited. Here is how to see it in action: $ cd "$mktemp -d" $ git clone --depth 1 https://gitlab.com/edneville/please.git $ cd...
please Security breach
please is a sudo clone by the individual developer of ed neville. A security vulnerability exists in please 0.5.4 and earlier, which stems from allowing privilege escalation via TIOCSTI and/or TIOCLINUX ioctl...