11016 matches found
BIT-RABBITMQ-2026-67406 RabbitMQ: Federation and Shovel Gen-Servers Lack format_status Callback — Plaintext Credentials Exposed in Crash Dumps and sys:get_status
RabbitMQ is a messaging and streaming broker. From 4.0.0 until 4.3.3, 4.2.9, 4.1.14, and 4.0.23, Shovel does not format state logged by the crash reporter and can leave unencrypted credentials in a crash dump file. the shovel worker genserver processes does not implement the formatstatus/2...
PT-2026-103779
Name of the Vulnerable Software and Affected Versions n8n versions prior to 2.39.6 n8n versions 2.40.0 through 2.40.0 Description Insufficient validation of credential ownership occurs during inline agent node-tool introspection. This allows attackers to reference arbitrary credential IDs to...
CVE-2026-103246: Authorization Bypass Through User-Controlled Key
n8n versions before 2.39.6 and 2.40.0 before 2.40.1 fail to validate credential ownership during inline agent node-tool introspection. Attackers can reference arbitrary credential IDs to decrypt and exfiltrate plaintext secrets to attacker-controlled hosts without ownership verification...
PT-2026-105193
RabbitMQ is a messaging and streaming broker. From 4.0.0 until 4.3.3, 4.2.9, 4.1.14, and 4.0.23, Shovel does not format state logged by the crash reporter and can leave unencrypted credentials in a crash dump file. the shovel worker genserver processes does not implement the formatstatus/2...
Rocky Linux 8 [CIQ] Security Update: thunderbird / thunderbird-debuginfo / thunderbird-debugsource Multiple Vulnerabilities (crlsa-2024_10591)
The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202410591 advisory. thunderbird: Potential disclosure of plaintext in OpenPGP encrypted message CVE-2024-11159 firefox: thunderbird: CSP Bypass and XSS Exposure via Web...
Rocky Linux 9 [CIQ] Security Update: pam / pam-debuginfo / pam-debugsource / pam-devel / pam-docs (crlsa-2026_64815)
The Rocky Linux 9 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-202664815 advisory. linux-pam: Plaintext password recovery via timing discrepancy in pamuserdb module CVE-2026-54411 Tenable has extracted the preceding description block directly fro...
Rocky Linux 8 [CIQ] Security Update: ctdb / ctdb-debuginfo / libsmbclient / libsmbclient-debuginfo / etc Multiple Vulnerabilities (crlsa-2021_5082)
The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-20215082 advisory. samba: Active Directory AD domain user could become root on domain members CVE-2020-25717 samba: SMB1 client connections can be downgraded to plaintext...
Rocky Linux 9.6 [TuxCare] Security Update: pam / pam-devel / pam-docs (ALMALINUX9.6:CLSA-2026:1789472351)
The Rocky Linux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1789472351 advisory. - Linux-PAM through 1.7.2 contains an observable timing discrepancy CWE-208 in the pamuserdb module's plaintext-password comparison path in...
Rocky Linux 8 [CIQ] Security Update: pam / pam-debuginfo / pam-debugsource / pam-devel (crlsa-2026_56131)
The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-202656131 advisory. linux-pam: Plaintext password recovery via timing discrepancy in pamuserdb module CVE-2026-54411 Tenable has extracted the preceding description block directly fro...
Rocky Linux 8 [CIQ] Security Update: libgcrypt / libgcrypt-debuginfo / libgcrypt-debugsource / etc (crlsa-2022_5311)
The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20225311 advisory. libgcrypt: ElGamal implementation allows plaintext recovery CVE-2021-40528 Tenable has extracted the preceding description block directly from the CIQ security...
CVE-2026-102458
EasyFlow .NET developed by Digiwin has a Missing Authentication vulnerability. Unauthenticated remote attackers can obtain other users' plaintext passwords through a specific API...
EUVD-2026-89714
EasyFlow .NET developed by Digiwin has a Missing Authentication vulnerability. Unauthenticated remote attackers can obtain other users' plaintext passwords through a specific API...
CVE-2026-102458 DigiWin|EasyFlow .NET - Missing Authentication
EasyFlow .NET developed by Digiwin has a Missing Authentication vulnerability. Unauthenticated remote attackers can obtain other users' plaintext passwords through a specific API...
CVE-2026-102458
The EasyFlow .NET software developed by DigiWin is vulnerable to a Missing Authentication flaw. This security weakness allows unauthenticated remote attackers to access and obtain plaintext passwords belonging to other users by interacting with a specific API. The vulnerability is characterized b...
CVE-2026-102458 DigiWin|EasyFlow .NET - Missing Authentication
EasyFlow .NET developed by Digiwin has a Missing Authentication vulnerability. Unauthenticated remote attackers can obtain other users' plaintext passwords through a specific API...
CentOS Linux 8.4 [TuxCare] Security Update: libssh / libssh-config / libssh-devel Multiple Vulnerabilities (CENTOS8.4:CLSA-2026:1786012208)
The CentOS Linux 8.4 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS8.4:CLSA-2026:1786012208 advisory. - A flaw was found in libssh. Incorrect AES-GCM finalization checks in builds using the OpenSSL backend can effectively remove...
PT-2026-103080
Name of the Vulnerable Software and Affected Versions EasyFlow .NET affected versions not specified Description Missing authentication allows unauthenticated remote attackers to obtain the plaintext passwords of other users through a specific API endpoint. Recommendations At the moment, there is ...
CVE-2026-102458: Missing Authentication for Critical Function
EasyFlow .NET developed by Digiwin has a Missing Authentication vulnerability. Unauthenticated remote attackers can obtain other users' plaintext passwords through a specific API...
AlmaLinux 9.2 [TuxCare] Security Update: iperf3 / iperf3-devel (ALMALINUX9.2:CLSA-2026:1779373661)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1779373661 advisory. - iPerf3 before 3.17, when used with OpenSSL before 3.2.0 as a server with RSA authentication, allows a timing side channel in RSA decryption...
PT-2026-102917
Name of the Vulnerable Software and Affected Versions Viidure Android application affected versions not specified Description The application embeds permanent, plaintext cloud storage credentials within its compiled code. This allows unauthorized full access to critical platform storage, enabling...