1101 matches found
CVE-2024-50190: Missing Release of Memory after Effective Lifetime
In the Linux kernel, the following vulnerability has been resolved: ice: fix memleak in iceinittxtopology Fix leak of the FW blob DDP pkg. Make icecfgtxtopo const-correct, so iceinittxtopology can avoid copying whole FW blob. Copy just the topology section, and only when needed. Reuse the buffer...
my-minpy-pkg (>=0.0.0.1, <=0.0.0.2) potentially affected by CVE-2024-47870 via gradio (4.2.0)
gradio PYPI version 4.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - my-minpy-pkg =0.0.0.1, =0.0.0.2 Source cves: CVE-2024-47870 Source advisory: OSV:PYSEC-2024-218...
my-minpy-pkg (>=0.0.0.1, <=0.0.0.2) potentially affected by CVE-2024-47871 via gradio (4.2.0)
gradio PYPI version 4.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - my-minpy-pkg =0.0.0.1, =0.0.0.2 Source cves: CVE-2024-47871 Source advisory: OSV:PYSEC-2024-219...
my-minpy-pkg (>=0.0.0.1, <=0.0.0.2) potentially affected by CVE-2024-47867 via gradio (4.2.0)
gradio PYPI version 4.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - my-minpy-pkg =0.0.0.1, =0.0.0.2 Source cves: CVE-2024-47867 Source advisory: OSV:PYSEC-2024-216...
my-minpy-pkg (>=0.0.0.1, <=0.0.0.2) potentially affected by CVE-2024-47868 via gradio (4.2.0)
gradio PYPI version 4.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - my-minpy-pkg =0.0.0.1, =0.0.0.2 Source cves: CVE-2024-47868 Source advisory: OSV:PYSEC-2024-217...
my-minpy-pkg (>=0.0.0.1, <=0.0.0.2) potentially affected by CVE-2024-47167 via gradio (4.2.0)
gradio PYPI version 4.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - my-minpy-pkg =0.0.0.1, =0.0.0.2 Source cves: CVE-2024-47167 Source advisory: OSV:PYSEC-2024-215...
my-minpy-pkg (>=0.0.0.1, <=0.0.0.2) potentially affected by CVE-2024-47165 via gradio (4.2.0)
gradio PYPI version 4.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - my-minpy-pkg =0.0.0.1, =0.0.0.2 Source cves: CVE-2024-47165 Source advisory: OSV:PYSEC-2024-214...
my-minpy-pkg (>=0.0.0.1, <=0.0.0.2) potentially affected by CVE-2024-47164 via gradio (4.2.0)
gradio PYPI version 4.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - my-minpy-pkg =0.0.0.1, =0.0.0.2 Source cves: CVE-2024-47164 Source advisory: OSV:PYSEC-2024-213...
my-minpy-pkg (>=0.0.0.1, <=0.0.0.2) potentially affected by unknown CVE via gradio (4.2.0)
gradio PYPI version 4.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - my-minpy-pkg =0.0.0.1, =0.0.0.2 Source cves: unknown CVE Source advisory: OSV:GHSA-26JH-R8G2-6FPR...
my-minpy-pkg (>=0.0.0.1, <=0.0.0.2) potentially affected by CVE-2024-47872 via gradio (4.2.0)
gradio PYPI version 4.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - my-minpy-pkg =0.0.0.1, =0.0.0.2 Source cves: CVE-2024-47872 Source advisory: OSV:GHSA-GVV6-33J7-884G...
my-minpy-pkg (>=0.0.0.1, <=0.0.0.2) potentially affected by CVE-2024-47871 via gradio (4.2.0)
gradio PYPI version 4.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - my-minpy-pkg =0.0.0.1, =0.0.0.2 Source cves: CVE-2024-47871 Source advisory: OSV:GHSA-279J-X4GX-HFRH...
my-minpy-pkg (>=0.0.0.1, <=0.0.0.2) potentially affected by CVE-2024-47870 via gradio (4.2.0)
gradio PYPI version 4.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - my-minpy-pkg =0.0.0.1, =0.0.0.2 Source cves: CVE-2024-47870 Source advisory: OSV:GHSA-XH2X-3MRM-FWQM...
my-minpy-pkg (>=0.0.0.1, <=0.0.0.2) potentially affected by CVE-2024-47867 via gradio (4.2.0)
gradio PYPI version 4.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - my-minpy-pkg =0.0.0.1, =0.0.0.2 Source cves: CVE-2024-47867 Source advisory: OSV:GHSA-8C87-GVHJ-XM8M...
my-minpy-pkg (>=0.0.0.1, <=0.0.0.2) potentially affected by CVE-2024-47167 via gradio (4.2.0)
gradio PYPI version 4.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - my-minpy-pkg =0.0.0.1, =0.0.0.2 Source cves: CVE-2024-47167 Source advisory: OSV:GHSA-576C-3J53-R9JJ...
my-minpy-pkg (>=0.0.0.1, <=0.0.0.2) potentially affected by CVE-2024-47165 via gradio (4.2.0)
gradio PYPI version 4.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - my-minpy-pkg =0.0.0.1, =0.0.0.2 Source cves: CVE-2024-47165 Source advisory: OSV:GHSA-89V2-PQFV-C5R9...
my-minpy-pkg (>=0.0.0.1, <=0.0.0.2) potentially affected by CVE-2024-47164 via gradio (4.2.0)
gradio PYPI version 4.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - my-minpy-pkg =0.0.0.1, =0.0.0.2 Source cves: CVE-2024-47164 Source advisory: OSV:GHSA-77XQ-6G77-H274...
NuGet Package 'Microsoft.ML.Vision' Detection
The remote host has a 'Microsoft.ML.Vision' with a Verified NuGet package status and is installed on the remote host. Nessus has not tested for this issue but has instead relied only on the application's self-reported version number. %NASLMINLEVEL 80900 C Tenable, Inc. include'compat.inc'; if...
CVE-2024-39755: Improper Ownership Management
A privilege escalation vulnerability exists in the node update functionality of Veertu Anka Build 1.42.0. A specially crafted PKG file can lead to execute priviledged operation. An attacker can make an unauthenticated HTTP request to trigger this vulnerability...
Veertu Anka Build node agent update privilege escalation vulnerability
Talos Vulnerability Report TALOS-2024-2060 Veertu Anka Build node agent update privilege escalation vulnerability October 3, 2024 CVE Number CVE-2024-39755 SUMMARY A privilege escalation vulnerability exists in the node update functionality of Veertu Anka Build 1.42.0. A specially crafted PKG fil...
apache-liminal (>=0.0.1.post1, <=0.0.3.post1), apache-liminal-test-spark (0.0.0) +4 more potentially affected by CVE-2024-45034 via apache-airflow (1.10.12)
apache-airflow PYPI version 1.10.12 is affected by a known vulnerability. The following packages have a transitive dependency on apache-airflow and may be impacted: - apache-liminal =0.0.1.post1, =0.0.1, =6.0.0, =0.1.0, =0.5.0a9, =0.6.0a15 Source cves: CVE-2024-45034 Source advisory:...