28 matches found
python313-pipreqs-0.5.0-2.2 on GA media (moderate)
python313-pipreqs-0.5.0-2.2 on GA media Announcement ID: openSUSE-SU-2026:12026-1 Rating: moderate Cross-References: CVE-2023-31543 Affected Products: openSUSE Tumbleweed An update that solves one vulnerability can now be installed. Description: These are all security issues fixed in the...
OPENSUSE-SU-2026:12026-1 python313-pipreqs-0.5.0-2.2 on GA media
These are all security issues fixed in the python313-pipreqs-0.5.0-2.2 package on the GA media of openSUSE Tumbleweed...
PT-2026-105735
These are all security issues fixed in the python313-pipreqs-0.5.0-2.2 package on the GA media of openSUSE Tumbleweed...
EUVD-2023-0201
Malicious code in bioql PyPI...
MAL-2025-4863 Malicious code in pipreqs (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 94775693df8241bc82973cceb421a0a3263d044d7a810c724173c0b4ada361bd Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malware in pipreqs
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
Malicious code in pipreqs (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 94775693df8241bc82973cceb421a0a3263d044d7a810c724173c0b4ada361bd Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
CVE-2023-31543
A dependency confusion in pipreqs v0.3.0 to v0.4.11 allows attackers to execute arbitrary code via uploading a crafted PyPI package to the chosen repository server...
OPENSUSE-SU-2024:13041-1 python310-pipreqs-0.4.13-1.1 on GA media
These are all security issues fixed in the python310-pipreqs-0.4.13-1.1 package on the GA media of openSUSE Tumbleweed...
SUSE CVE-2023-31543
A dependency confusion in pipreqs v0.3.0 to v0.4.11 allows attackers to execute arbitrary code via uploading a crafted PyPI package to the chosen repository server...
big-map-archive-api-client (>=0.0.1, <=1.2.0), dash-tools (>=1.6.0, <=1.11.1) +17 more potentially affected by CVE-2023-31543 via pipreqs (>=0.4.9, <=0.4.11)
pipreqs PYPI version =0.4.9, =0.0.1, =1.6.0, =0.0.6, =1.0.3, =1.1.5, =0.3.37, =0.0.5, =0.2.20, =0.0.1, =0.0.8 - skb 1.2.0 and more Source cves: CVE-2023-31543 Source advisory: OSV:GHSA-V4F4-23WC-99MH...
big-map-archive-api-client (>=0.0.1, <=1.2.0), dash-tools (>=1.6.0, <=1.11.1) +17 more potentially affected by CVE-2023-31543 via pipreqs (>=0.4.9, <=0.4.11)
pipreqs PYPI version =0.4.9, =0.0.1, =1.6.0, =0.0.6, =1.0.3, =1.1.5, =0.3.37, =0.0.5, =0.2.20, =0.0.1, =0.0.8 - skb 1.2.0 and more Source cves: CVE-2023-31543 Source advisory: GHSA-V4F4-23WC-99MH...
pipreqs vulnerable to Dependency Confusion
A dependency confusion in pipreqs v0.3.0 to v0.4.11 allows attackers to execute arbitrary code via uploading a crafted PyPI package to the chosen repository server...
GHSA-V4F4-23WC-99MH pipreqs vulnerable to Dependency Confusion
A dependency confusion in pipreqs v0.3.0 to v0.4.11 allows attackers to execute arbitrary code via uploading a crafted PyPI package to the chosen repository server...
CVE-2023-31543
A dependency confusion in pipreqs v0.3.0 to v0.4.11 allows attackers to execute arbitrary code via uploading a crafted PyPI package to the chosen repository server...
Type confusion
A dependency confusion in pipreqs v0.3.0 to v0.4.11 allows attackers to execute arbitrary code via uploading a crafted PyPI package to the chosen repository server...
PYSEC-2023-99
A dependency confusion in pipreqs v0.3.0 to v0.4.11 allows attackers to execute arbitrary code via uploading a crafted PyPI package to the chosen repository server...
big-map-archive-api-client (>=0.0.1, <=1.2.0), dash-tools (>=1.6.0, <=1.11.1) +17 more potentially affected by CVE-2023-31543 via pipreqs (>=0.4.9, <=0.4.11)
pipreqs PYPI version =0.4.9, =0.0.1, =1.6.0, =0.0.6, =1.0.3, =1.1.5, =0.3.37, =0.0.5, =0.2.20, =0.0.1, =0.0.8 - skb 1.2.0 and more Source cves: CVE-2023-31543 Source advisory: OSV:PYSEC-2023-99...