Lucene search
+L

6906 matches found

osv_ubuntu
osv_ubuntu
•added 2025/01/23 6:15 a.m.•19 views

UBUNTU-CVE-2025-24529

An issue was discovered in phpMyAdmin 5.x before 5.2.2. An XSS vulnerability has been discovered for the Insert tab...

6.4CVSS6.3AI score0.00399EPSS
SaveExploits0References3
Snyk
Snyk
•added 2025/01/23 5:45 a.m.•4 views

Cross-site Scripting (XSS)

Overview phpmyadmin/phpmyadmin is a web interface for MySQL and MariaDB. Affected versions of this package are vulnerable to Cross-site Scripting XSS through the Insert tab due to improper user input sanitization. An attacker can inject malicious scripts by submitting crafted input. Details...

6.4CVSS5.8AI score0.00399EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2025/01/23 12:00 a.m.•27 views

phpMyAdmin cross-site scripting vulnerability

phpMyAdmin is a free, web-based MySQL database management tool from the phpMyAdmin team. The tool is capable of creating and deleting databases, creating, deleting, and modifying database tables, executing SQL script commands, and more. A security vulnerability exists in phpMyAdmin version 5.x up...

6.4CVSS6.2AI score0.00409EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2025/01/23 12:00 a.m.•25 views

PT-2025-5383

Name of the Vulnerable Software and Affected Versions phpMyAdmin versions 5.x prior to 5.2.2 Description An issue has been discovered in the check tables feature of phpMyAdmin, where a crafted table or database name could be used for XSS. This allows for potential exploitation of the XSS weakness...

6.4CVSS6.2AI score0.00409EPSS
SaveExploits0References41
Vulnrichment
Vulnrichment
•added 2025/01/23 12:00 a.m.•10 views

CVE-2025-24530

An issue was discovered in phpMyAdmin 5.x before 5.2.2. An XSS vulnerability has been discovered for the check tables feature. A crafted table or database name could be used for XSS...

6.4CVSS6.3AI score0.00409EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2025/01/23 12:00 a.m.•41 views

CVE-2025-24529

An issue was discovered in phpMyAdmin 5.x before 5.2.2. An XSS vulnerability has been discovered for the Insert tab...

6.4CVSS0.00399EPSS
SaveExploits0References1
Mend
Mend
•added 2025/01/23 12:00 a.m.•9 views

CVE-2025-24529

An issue was discovered in phpMyAdmin 5.x before 5.2.2. An XSS vulnerability has been discovered for the Insert tab...

6.4CVSS6.3AI score0.00399EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2025/01/23 12:00 a.m.•17 views

PT-2025-5382

Name of the Vulnerable Software and Affected Versions phpMyAdmin versions prior to 5.2.2 Description An issue has been discovered in the Insert tab of phpMyAdmin, where a Cross-Site Scripting XSS vulnerability has been found. This allows for malicious scripts to be injected into the webpage,...

6.4CVSS6.2AI score0.00409EPSS
SaveExploits0References34
osv_opensuse
osv_opensuse
•added 2025/01/23 12:00 a.m.•25 views

OPENSUSE-SU-2025:14688-1 phpMyAdmin-5.2.2-1.1 on GA media

These are all security issues fixed in the phpMyAdmin-5.2.2-1.1 package on the GA media of openSUSE Tumbleweed...

7.3CVSS7AI score0.8833EPSS
SaveExploits19References2
Cvelist
Cvelist
•added 2025/01/23 12:00 a.m.•32 views

CVE-2025-24530

An issue was discovered in phpMyAdmin 5.x before 5.2.2. An XSS vulnerability has been discovered for the check tables feature. A crafted table or database name could be used for XSS...

6.4CVSS0.00409EPSS
SaveExploits0References1
CVE
CVE
•added 2025/01/23 12:00 a.m.•136 views

CVE-2025-24530

PHPMyAdmin 5.x prior to 5.2.2 is affected by an XSS vulnerability in the check tables feature. A crafted table or database name could be used to trigger XSS. Mitigation: upgrade to 5.2.2 or newer as indicated by multiple advisories (e.g., Debian openSUSE/Security advisories).

6.4CVSS6.3AI score0.00409EPSS
SaveExploits0References2
CVE
CVE
•added 2025/01/23 12:00 a.m.•128 views

CVE-2025-24529

CVE-2025-24529 applies to phpMyAdmin 5.x before 5.2.2, with an XSS vulnerability on the Insert page . The issue is documented across multiple sources, including the NVD entry for CVE-2025-24529 and Debian/openSUSE advisories that reference the same CVE and describe an XSS in the Insert tab (and r...

6.4CVSS6.3AI score0.00399EPSS
SaveExploits0References2
Debian CVE
Debian CVE
•added 2025/01/23 12:00 a.m.•31 views

CVE-2025-24529

An issue was discovered in phpMyAdmin 5.x before 5.2.2. An XSS vulnerability has been discovered for the Insert tab...

6.4CVSS6.3AI score0.00399EPSS
SaveExploits0
Debian CVE
Debian CVE
•added 2025/01/23 12:00 a.m.•24 views

CVE-2025-24530

An issue was discovered in phpMyAdmin 5.x before 5.2.2. An XSS vulnerability has been discovered for the check tables feature. A crafted table or database name could be used for XSS...

6.4CVSS6.3AI score0.00409EPSS
SaveExploits0
Mend
Mend
•added 2025/01/23 12:00 a.m.•7 views

CVE-2025-24530

An issue was discovered in phpMyAdmin 5.x before 5.2.2. An XSS vulnerability has been discovered for the check tables feature. A crafted table or database name could be used for XSS...

6.4CVSS6.3AI score0.00409EPSS
SaveExploits0References6
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/01/23 12:00 a.m.•6 views

CVE-2025-24530: Improper Neutralization of Input During Web Page Generation

An issue was discovered in phpMyAdmin 5.x before 5.2.2. An XSS vulnerability has been discovered for the check tables feature. A crafted table or database name could be used for XSS...

6.4CVSS6.4AI score0.00409EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/01/23 12:00 a.m.•5 views

CVE-2025-24529: Improper Neutralization of Input During Web Page Generation

An issue was discovered in phpMyAdmin 5.x before 5.2.2. An XSS vulnerability has been discovered for the Insert tab...

6.4CVSS6.4AI score0.00399EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2025/01/23 12:00 a.m.•12 views

CVE-2025-24529

An issue was discovered in phpMyAdmin 5.x before 5.2.2. An XSS vulnerability has been discovered for the Insert tab...

6.4CVSS6.3AI score0.00399EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2025/01/23 12:00 a.m.•34 views

phpMyAdmin cross-site scripting vulnerability

phpMyAdmin is a free, web-based MySQL database management tool from the phpMyAdmin team. The tool is capable of creating and deleting databases, creating, deleting, and modifying database tables, executing SQL script commands, and more. A security vulnerability exists in phpMyAdmin version 5.x up...

6.4CVSS6.2AI score0.00399EPSS
SaveExploits0References2
phpMyAdmin
phpMyAdmin
•added 2025/01/21 12:00 a.m.•96 views

glibc/iconv Vulnerability (CVE-2024-2961)

PMASA-2025-3 Announcement-ID: PMASA-2025-3 Date: 2025-01-21 Summary glibc/iconv Vulnerability CVE-2024-2961 Description There was a vulnerability found in glibc/iconv that could potentially affect phpMyAdmin under specific circumstances. By default, phpMyAdmin is not vulnerable, but since we use...

7.3CVSS6.7AI score0.8833EPSS
SaveExploits19Affected Software1
Rows per page
Query Builder