8 matches found
CVE-2024-10720
A stored cross-site scripting XSS vulnerability exists in phpipam/phpipam version 1.5.2. The vulnerability occurs in the 'Device Management' section under 'Administration' where an attacker can inject malicious scripts into the 'Name' and 'Description' fields when adding a new device type. This c...
PT-2025-12058
Name of the Vulnerable Software and Affected Versions phpipam/phpipam version 1.5.2 Description A stored cross-site scripting XSS vulnerability was discovered in the circuits options page, specifically at the endpoint https://demo.phpipam.net/tools/circuits/options/. This issue allows an attacker...
PT-2025-12062
Name of the Vulnerable Software and Affected Versions phpipam/phpipam version 1.5.2 Description A stored cross-site scripting XSS issue exists, allowing an attacker to inject malicious scripts into the application. These scripts are then executed in the context of other users who view the affecte...
PT-2025-12060
Name of the Vulnerable Software and Affected Versions phpipam/phpipam version 1.5.2 Description A stored cross-site scripting XSS vulnerability was discovered in phpipam/phpipam. This issue allows an attacker to inject malicious scripts into the destination address field of the NAT tool, which ca...
CVE-2023-0678
Missing Authorization in GitHub repository phpipam/phpipam prior to v1.5.1...
CVE-2022-1224
Improper Authorization in GitHub repository phpipam/phpipam prior to 1.4.6...
PT-2022-13727
Name of the Vulnerable Software and Affected Versions phpipam/phpipam versions prior to 1.4.6 Description The issue concerns improper authorization in the phpipam/phpipam GitHub repository. Recommendations For versions prior to 1.4.6, update to version 1.4.6 or later to resolve the issue...
PT-2022-13728
Name of the Vulnerable Software and Affected Versions phpipam/phpipam versions prior to 1.4.6 Description The issue concerns an Incorrect Privilege Assignment in the phpipam/phpipam GitHub repository. Recommendations For versions prior to 1.4.6, update to version 1.4.6 or later to resolve the iss...