Lucene search
+L

6739 matches found

Tenable Nessus
Tenable Nessus
•added 2019/12/09 12:00 a.m.•16 views

FreeBSD : phpmyadmin -- multiple vulnerabilities (ca3fe5b3-185e-11ea-9673-4c72b94353b5)

the phpmyadmin team reports : This security fix is part of an ongoing effort to improve the security of the Designer feature and is designated PMASA-2019-5. There is also an improvement for how we sanitize git version information shown on the home page. C Tenable Network Security, Inc. The...

5.4AI score
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2019/12/09 12:00 a.m.•52 views

Debian DLA-2024-1 : phpmyadmin security update

phpMyAdmin before 4.9.2 does not escape certain Git information, related to libraries/displaygitrevision.lib.php and libraries/Footer.class.php. For Debian 8 'Jessie', this issue has been fixed in phpmyadmin version 4:4.2.12-2+deb8u7. This upload was prepared by Utkarsh Gupta We recommend that yo...

9.8CVSS8AI score0.02268EPSS
SaveExploits0References3
OpenVAS
OpenVAS
•added 2019/12/09 12:00 a.m.•30 views

Debian: Security Advisory (DLA-2024-1)

The remote host is missing an update for the Debian SPDX-FileCopyrightText: 2019 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

9.8CVSS9.5AI score0.02268EPSS
SaveExploits0References3
Debian
Debian
•added 2019/12/08 12:48 p.m.•234 views

[SECURITY] [DLA 2024-1] phpmyadmin security update

Package : phpmyadmin Version : 4:4.2.12-2+deb8u7 CVE ID : CVE-2019-19617 phpMyAdmin before 4.9.2 does not escape certain Git information, related to libraries/displaygitrevision.lib.php and libraries/Footer.class.php. For Debian 8 "Jessie", this issue has been fixed in phpmyadmin version...

9.8CVSS9.5AI score0.02268EPSS
SaveExploits0
osv_dla
osv_dla
•added 2019/12/08 12:00 a.m.•46 views

DLA-2024-1 phpmyadmin - security update

Bulletin has no description...

9.8CVSS9.3AI score0.02268EPSS
SaveExploits0
osv_mgasa
osv_mgasa
•added 2019/12/06 2:15 p.m.•41 views

MGASA-2019-0357 Updated phpmyadmin packages fix security vulnerability

An issue was discovered in phpMyAdmin before 4.9.2. A crafted database/ table name can be used to trigger a SQL injection attack through the designer feature CVE-2019-18622...

9.8CVSS9.7AI score0.0224EPSS
SaveExploits0References2
Mageia
Mageia
•added 2019/12/06 2:15 p.m.•52 views

Updated phpmyadmin packages fix security vulnerability

An issue was discovered in phpMyAdmin before 4.9.2. A crafted database/ table name can be used to trigger a SQL injection attack through the designer feature CVE-2019-18622...

9.8CVSS2.5AI score0.0224EPSS
SaveExploits0References1
Veracode
Veracode
•added 2019/12/06 8:56 a.m.•32 views

Cross-Site Scripting (XSS)

phpmyadmin/phpmyadmin is vulnerable to cross-site scripting XSS. A remote attacker is able to inject and execute arbitrary Javascript on a victim's browser via the Git information such as commit hash and repository branch information...

9.8CVSS3.6AI score0.02268EPSS
SaveExploits0References5Affected Software1
osv_cve
osv_cve
•added 2019/12/06 3:15 a.m.•44 views

CVE-2019-19617

phpMyAdmin before 4.9.2 does not escape certain Git information, related to libraries/classes/Display/GitRevision.php and libraries/classes/Footer.php...

9.8CVSS9.4AI score0.02268EPSS
SaveExploits0References5
NVD
NVD
•added 2019/12/06 3:15 a.m.•17 views

CVE-2019-19617

phpMyAdmin before 4.9.2 does not escape certain Git information, related to libraries/classes/Display/GitRevision.php and libraries/classes/Footer.php...

9.8CVSS9.5AI score0.02268EPSS
SaveExploits0References5
osv_debian
osv_debian
•added 2019/12/06 3:15 a.m.•9 views

DEBIAN-CVE-2019-19617

phpMyAdmin before 4.9.2 does not escape certain Git information, related to libraries/classes/Display/GitRevision.php and libraries/classes/Footer.php...

9.8CVSS7.3AI score0.02268EPSS
SaveExploits0References1
Prion
Prion
•added 2019/12/06 3:15 a.m.•30 views

Design/Logic Flaw

phpMyAdmin before 4.9.2 does not escape certain Git information, related to libraries/classes/Display/GitRevision.php and libraries/classes/Footer.php...

7.5CVSS9.3AI score0.02268EPSS
SaveExploits0References5Affected Software2
UbuntuCve
UbuntuCve
•added 2019/12/06 3:15 a.m.•42 views

CVE-2019-19617

phpMyAdmin before 4.9.2 does not escape certain Git information, related to libraries/classes/Display/GitRevision.php and libraries/classes/Footer.php...

9.8CVSS7.2AI score0.02268EPSS
SaveExploits0References6
osv_ubuntu
osv_ubuntu
•added 2019/12/06 3:15 a.m.•16 views

UBUNTU-CVE-2019-19617

phpMyAdmin before 4.9.2 does not escape certain Git information, related to libraries/classes/Display/GitRevision.php and libraries/classes/Footer.php...

9.8CVSS7.3AI score0.02268EPSS
SaveExploits0References7
Cvelist
Cvelist
•added 2019/12/06 2:45 a.m.•68 views

CVE-2019-19617

phpMyAdmin before 4.9.2 does not escape certain Git information, related to libraries/classes/Display/GitRevision.php and libraries/classes/Footer.php...

9.3AI score0.02268EPSS
SaveExploits0References5
CVE
CVE
•added 2019/12/06 2:45 a.m.•204 views

CVE-2019-19617

CVE-2019-19617 affects phpMyAdmin prior to 4.9.2. The issue is that phpMyAdmin does not escape certain Git information in GitRevision.php and Footer.php, per multiple advisories. Connected documents confirm affected product/version ranges and link to fix/release notes. The Debian entry notes the ...

9.8CVSS9.2AI score0.02268EPSS
SaveExploits0References5Affected Software1
Mend
Mend
•added 2019/12/06 2:45 a.m.•6 views

CVE-2019-19617

phpMyAdmin before 4.9.2 does not escape certain Git information, related to libraries/classes/Display/GitRevision.php and libraries/classes/Footer.php...

9.8CVSS0.02268EPSS
SaveExploits0References8
Debian CVE
Debian CVE
•added 2019/12/06 2:45 a.m.•88 views

CVE-2019-19617

phpMyAdmin before 4.9.2 does not escape certain Git information, related to libraries/classes/Display/GitRevision.php and libraries/classes/Footer.php...

9.8CVSS9.5AI score0.02268EPSS
SaveExploits0
AlpineLinux
AlpineLinux
•added 2019/12/06 2:45 a.m.•84 views

CVE-2019-19617

phpMyAdmin before 4.9.2 does not escape certain Git information, related to libraries/classes/Display/GitRevision.php and libraries/classes/Footer.php...

9.8CVSS9.5AI score0.02268EPSS
SaveExploits0
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2019/12/06 12:00 a.m.•5 views

CVE-2019-19617: Undefined Security Weakness

phpMyAdmin before 4.9.2 does not escape certain Git information, related to libraries/classes/Display/GitRevision.php and libraries/classes/Footer.php...

9.8CVSS8.2AI score0.02268EPSS
SaveExploits0References1
Rows per page
Query Builder