6739 matches found
CVE-2013-4454: Improper Authentication
WordPress Portable phpMyAdmin Plugin 1.4.1 has Multiple Security Bypass Vulnerabilities...
PT-2020-7500
Name of the Vulnerable Software and Affected Versions: WordPress Portable phpMyAdmin Plugin version 1.4.1 Description: The WordPress Portable phpMyAdmin Plugin has multiple security bypass vulnerabilities. Recommendations: For WordPress Portable phpMyAdmin Plugin version 1.4.1, update to a versio...
CVE-2013-4462
WordPress Portable phpMyAdmin Plugin has an authentication bypass vulnerability...
Authentication flaw
WordPress Portable phpMyAdmin Plugin has an authentication bypass vulnerability...
CVE-2013-4462
WordPress Portable phpMyAdmin Plugin has an authentication bypass vulnerability...
CVE-2013-4462
The connected data confirms a concrete issue: Portable phpMyAdmin WordPress plugin has an authentication bypass vulnerability described as a Multiple Script Direct Request Authentication Bypass. Affected product: Portable phpMyAdmin WordPress plugin (evidence from WPVulnDB entry citing version 1....
CVE-2013-4462: Improper Authentication
WordPress Portable phpMyAdmin Plugin has an authentication bypass vulnerability...
PT-2020-7501
Name of the Vulnerable Software and Affected Versions: WordPress Portable phpMyAdmin Plugin affected versions not specified Description: The WordPress Portable phpMyAdmin Plugin has an issue that allows authentication bypass. Recommendations: At the moment, there is no information about a newer...
Fedora: Security Advisory for phpMyAdmin (FEDORA-2020-a1b4afe7b5)
The remote host is missing an update for the SPDX-FileCopyrightText: 2020 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Fedora: Security Advisory for phpMyAdmin (FEDORA-2020-cb89758335)
The remote host is missing an update for the SPDX-FileCopyrightText: 2020 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
SQL injection relating to searching
More info at https://www.phpmyadmin.net/security/PMASA-2020-3/...
SQL injection relating to searching
More info at https://www.phpmyadmin.net/security/PMASA-2020-3/...
[SECURITY] Fedora 31 Update: phpMyAdmin-5.0.1-1.fc31
phpMyAdmin is a tool written in PHP intended to handle the administration of MySQL over the Web. Currently it can create and drop databases, create/drop/alter tables, delete/edit/add fields, execute any SQL statement, manage keys on fields, manage privileges,export data into various formats a nd ...
Fedora 31 : phpMyAdmin (2020-a1b4afe7b5)
Version 5.0.1 2020-01-07 - issue 15719 Fixed error 500 when browsing a table when $cfg'LimitChars' used a string and not an int value - issue 14936 Fixed display NULL on numeric fields has showing empty string since 5.0.0 - issue 15722 Fix get Database structure fails with PHP error on replicated...
Fedora 30 : phpMyAdmin (2020-cb89758335)
Version 4.9.4 2020-01-07 - issue 15724 Fix 2FA was disabled by a bug - issue security Fix SQL injection vulnerability on the user accounts page PMASA-2020-1 ---- Version 4.9.3 2019-12-26 - issue 15570 Fix page contents go underneath of floating menubar in some cases - issue 15591 Fix php notice...
[SECURITY] Fedora 30 Update: phpMyAdmin-4.9.4-1.fc30
phpMyAdmin is a tool written in PHP intended to handle the administration of MySQL over the World Wide Web. Most frequently used operations are supported by the user interface managing databases, tables, fields, relations, index es, users, permissions, while you still have the ability to directly...
SQL injection in phpMyAdmin
An issue was discovered in phpMyAdmin before 4.9.2. A crafted database/table name can be used to trigger a SQL injection attack through the designer feature...
GHSA-JGJC-332C-8CMC SQL injection in phpMyAdmin
An issue was discovered in phpMyAdmin before 4.9.2. A crafted database/table name can be used to trigger a SQL injection attack through the designer feature...
PT-2022-16278
Name of the Vulnerable Software and Affected Versions phpMyAdmin versions 4.9 through 4.9.7 phpMyAdmin versions 5.1 through 5.1.1 Description A valid user who is already authenticated to phpMyAdmin can manipulate their account to bypass two-factor authentication for future login instances. This...
Debian: Security Advisory (DLA-2060-1)
The remote host is missing an update for the Debian SPDX-FileCopyrightText: 2020 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...