6739 matches found
MGASA-2020-0383 Updated phpmyadmin packages fix security vulnerabilities
A vulnerability was discovered where an attacker can cause an XSS attack through the transformation feature. If an attacker sends a crafted link to the victim with the malicious JavaScript, when the victim clicks on the link, the JavaScript will run and complete the instructions made by the...
Updated phpmyadmin packages fix security vulnerabilities
A vulnerability was discovered where an attacker can cause an XSS attack through the transformation feature. If an attacker sends a crafted link to the victim with the malicious JavaScript, when the victim clicks on the link, the JavaScript will run and complete the instructions made by the...
OPENSUSE-SU-2020:1675-1 Security update for phpMyAdmin
This update for phpMyAdmin fixes the following issues: - phpMyAdmin was updated to 4.9.6 CVE-2020-26934: Fixed an XSS relating to the transformation feature boo1177561. CVE-2020-26935: Fixed an SQL injection in SearchController boo1177562...
Security update for phpMyAdmin (important)
openSUSE Security Update: Security update for phpMyAdmin Announcement ID: openSUSE-SU-2020:1675-1 Rating: important References: 1177561 1177562 Cross-References: CVE-2020-26934 CVE-2020-26935 Affected Products: openSUSE Leap 15.2 openSUSE Leap 15.1 openSUSE Backports SLE-15-SP2 openSUSE Backports...
SQL Injection
phpmyadmin/phpmyadmin is vulnerable to SQL injection. An attacker is able to inject and execute arbitrary SQL statements on the database via the search feature, due to inadequate validation...
PT-2020-5835 · Phpmyadmin +1 · Phpmyadmin +1
Name of the Vulnerable Software and Affected Versions: phpMyAdmin versions 5.0.2 and earlier Description: The issue is related to a lack of neutralization of elements in a CSV file in the "Export" function of the phpMyAdmin web application for database management. This could allow a remote attack...
Cross-site Scripting (XSS)
phpmyadmin is vulnerable to cross-site scripting XSS. Failure to validate the requestparams whereclause allows an attacker inject and execute arbitrary Javascript in a user's browser by sending a link to the victim containing the malicious JavaScript via the transformation feature...
phpMyAdmin cross-site scripting vulnerability (CNVD-2021-45285)
phpMyAdmin is a PHP written, Web-based MySQL and MariaDB open source management tools. A cross-site scripting vulnerability exists in the conversion function in phpMyAdmin. An attacker can exploit this vulnerability to execute malicious JavaScript via a specially crafted link...
Vulnerabilities fixed in phpMyAdmin
Two vulnerabilities have been fixed in phpMyAdmin. A remote malicious party could exploit the vulnerabilities to execute an SQL injection or Cross-Site Scripting XSS attack. To exploit the XSS vulnerability, the malicious party must create a persuade phpMyAdmin user to open a rogue URL. XSS can...
phpMyAdmin SQL Injection Vulnerability (CNVD-2021-45286)
phpMyAdmin is a PHP written, Web-based MySQL and MariaDB open source management tools. A SQL injection vulnerability exists in SearchController in phpMyAdmin. An attacker can exploit this vulnerability to inject malicious SQL into queries...
CVE-2020-26934
phpMyAdmin before 4.9.6 and 5.x before 5.0.3 allows XSS through the transformation feature via a crafted link...
CVE-2020-26935
An issue was discovered in SearchController in phpMyAdmin before 4.9.6 and 5.x before 5.0.3. A SQL injection vulnerability was discovered in how phpMyAdmin processes SQL statements in the search feature. An attacker could use this flaw to inject malicious SQL in to a query...
DEBIAN-CVE-2020-26935
An issue was discovered in SearchController in phpMyAdmin before 4.9.6 and 5.x before 5.0.3. A SQL injection vulnerability was discovered in how phpMyAdmin processes SQL statements in the search feature. An attacker could use this flaw to inject malicious SQL in to a query...
DEBIAN-CVE-2020-26934
phpMyAdmin before 4.9.6 and 5.x before 5.0.3 allows XSS through the transformation feature via a crafted link...
CVE-2020-26934
phpMyAdmin before 4.9.6 and 5.x before 5.0.3 allows XSS through the transformation feature via a crafted link...
CVE-2020-26935
An issue was discovered in SearchController in phpMyAdmin before 4.9.6 and 5.x before 5.0.3. A SQL injection vulnerability was discovered in how phpMyAdmin processes SQL statements in the search feature. An attacker could use this flaw to inject malicious SQL in to a query...
Cross site scripting
phpMyAdmin before 4.9.6 and 5.x before 5.0.3 allows XSS through the transformation feature via a crafted link...
UBUNTU-CVE-2020-26934
phpMyAdmin before 4.9.6 and 5.x before 5.0.3 allows XSS through the transformation feature via a crafted link...
CVE-2020-26934
phpMyAdmin before 4.9.6 and 5.x before 5.0.3 allows XSS through the transformation feature via a crafted link...
CVE-2020-26935
An issue was discovered in SearchController in phpMyAdmin before 4.9.6 and 5.x before 5.0.3. A SQL injection vulnerability was discovered in how phpMyAdmin processes SQL statements in the search feature. An attacker could use this flaw to inject malicious SQL in to a query...