693 matches found
CVE-2017-15640
app/sections/user-menu.php in phpIPAM before 1.3.1 has XSS via the ip parameter...
CVE-2017-15640: Improper Neutralization of Input During Web Page Generation
app/sections/user-menu.php in phpIPAM before 1.3.1 has XSS via the ip parameter...
phpIPAM < 1.2 Multiple XSS Vulnerabilities
phpIPAM is prone to multiple cross-site scripting XSS vulnerabilities. SPDX-FileCopyrightText: 2018 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE =...
phpIPAM <= 1.2.1 Multiple XSS Vulnerabilities
phpIPAM is prone to multiple cross-site scripting XSS vulnerabilities. SPDX-FileCopyrightText: 2017 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE =...
CVE-2017-6481
Multiple Cross-Site Scripting XSS issues were discovered in phpipam 1.2. The vulnerabilities exist due to insufficient filtration of user-supplied data passed to several pages instructions in app/admin/instructions/preview.php; subnetId in app/admin/powerDNS/refresh-ptr-records.php. An attacker...
CVE-2017-6481
Multiple Cross-Site Scripting XSS issues were discovered in phpipam 1.2. The vulnerabilities exist due to insufficient filtration of user-supplied data passed to several pages instructions in app/admin/instructions/preview.php; subnetId in app/admin/powerDNS/refresh-ptr-records.php. An attacker...
Cross site scripting
Multiple Cross-Site Scripting XSS issues were discovered in phpipam 1.2. The vulnerabilities exist due to insufficient filtration of user-supplied data passed to several pages instructions in app/admin/instructions/preview.php; subnetId in app/admin/powerDNS/refresh-ptr-records.php. An attacker...
CVE-2017-6481
PHPIPAM 1.2 (and
CVE-2017-6481
Multiple Cross-Site Scripting XSS issues were discovered in phpipam 1.2. The vulnerabilities exist due to insufficient filtration of user-supplied data passed to several pages instructions in app/admin/instructions/preview.php; subnetId in app/admin/powerDNS/refresh-ptr-records.php. An attacker...
CVE-2017-6481
Multiple Cross-Site Scripting XSS issues were discovered in phpipam 1.2. The vulnerabilities exist due to insufficient filtration of user-supplied data passed to several pages instructions in app/admin/instructions/preview.php; subnetId in app/admin/powerDNS/refresh-ptr-records.php. An attacker...
CVE-2017-6481: Improper Neutralization of Input During Web Page Generation
Multiple Cross-Site Scripting XSS issues were discovered in phpipam 1.2. The vulnerabilities exist due to insufficient filtration of user-supplied data passed to several pages instructions in app/admin/instructions/preview.php; subnetId in app/admin/powerDNS/refresh-ptr-records.php. An attacker...
PT-2017-17098
Name of the Vulnerable Software and Affected Versions phpipam version 1.2 Description Multiple Cross-Site Scripting XSS issues were discovered due to insufficient filtration of user-supplied data. An attacker could execute arbitrary HTML and script code in a browser in the context of the vulnerab...
Security fix for the ALT Linux 9 package phpipam version 1.27.002-alt1
Jan. 10, 2017 Alexey Shabalin 1.27.002-alt1 - git snapshot of master branch d55883ff28a3cf347f18e0cc717cf64b7556706a - update PHPMailer to 5.2.22 fixed CVE-2017-5223...
PT-2019-5829
Name of the Vulnerable Software and Affected Versions phpIPAM version 1.4 Description The issue is related to a lack of protection against SQL structure manipulation in the app/admin/custom-fields/filter.php component of the phpIPAM web application. This can be exploited by a remote attacker to...
PT-2018-9583
Name of the Vulnerable Software and Affected Versions phpipam versions 1.3.2 and earlier Description The issue concerns a Cross Site Scripting XSS vulnerability. It occurs because the value of the phpipamredirect cookie is copied into an HTML tag on the login page, encapsulated in single quotes. ...
PT-2019-5825
Name of the Vulnerable Software and Affected Versions phpIPAM version 1.4 Description The issue is related to a lack of protection against SQL structure manipulation in the app/admin/custom-fields/edit.php component of the phpIPAM web application. This can be exploited by a remote attacker to...
PT-2023-2058
Name of the Vulnerable Software and Affected Versions phpipam versions prior to 1.5.2 Description The issue is related to a lack of protection against SQL query structure manipulation in the app/admin/custom-fields/edit-result.php script of the phpipam web application for IP address management...
PT-2019-5826
Name of the Vulnerable Software and Affected Versions phpIPAM version 1.4 Description The issue is related to a lack of protection against SQL query structure manipulation in the app/admin/custom-fields/filter-result.php component of the phpIPAM web application. This can be exploited by a remote...
PT-2018-9592
Name of the Vulnerable Software and Affected Versions: PHPipam versions 1.3.2 and earlier Description: The issue concerns a CWE-79 vulnerability in the /app/admin/users/print-user.php file, which can lead to code execution in the victim's browser. This can be exploited by an attacker changing the...
PT-2019-5827
Name of the Vulnerable Software and Affected Versions phpIPAM version 1.4 Description The issue is related to a lack of protection against SQL structure manipulation in the app/admin/custom-fields/order.php component of the phpIPAM web application. This can be exploited by a remote attacker to...