112923 matches found
CVE-2026-63222: Improper Limitation of a Pathname to a Restricted Directory
CodeIgniter is a PHP full-stack web framework. Prior to 4.7.4, calling UploadedFile::move without a second argument uses the client-provided filename without sanitization, allowing a remote attacker to use path traversal sequences to write uploaded content outside the intended directory when the...
CVE-2026-46594: Improper Neutralization of Input During Web Page Generation
A reflected cross-site scripting XSS vulnerability has been identified in the PHP Jabbers - PHP Poll Script. A malicious attacker can craft a specially crafted URL that, when opened, results in arbitrary JavaScript execution in the victim's browser. This issue was fixed in version 4.1...
CVE-2026-46593: Improper Neutralization of Special Elements used in an SQL Command
A SQL injection vulnerability has been identified in the PHP Jabbers - PHP Poll Script. Improper neutralization of input provided by user to pjAdminPolls.controller.php endpoint allows an authenticated attacker to perform SQL Injection attacks. This issue was fixed in version 4.1...
CVE-2025-67649: Improper Neutralization of Special Elements used in an SQL Command
A SQL injection vulnerability has been identified in PHP Jabbers - Car Rental Script . Improper neutralization of input provided by user into parameters responsible for sorting functions allows an unauthenticated attacker to perform SQL Injection attacks. This issue was fixed in version 4.1...
CVE-2025-67650: Improper Neutralization of Special Elements used in an SQL Command
An authenticated SQL injection vulnerability has been identified in multiple PHP Jabbers scripts. Improper neutralization of input provided by an authenticated user into parameters responsible for sorting functions allows an attacker to perform SQL Injection attacks. This issue was fixed in the...
CVE-2026-13392: Improper Control of Generation of Code
The ElementsKit Elementor Addons WordPress plugin before 3.10.01 does not prevent a custom-widget definition saved by a user with administrative capabilities from being written verbatim into a generated PHP file that the ElementsKit Elementor Addons WordPress plugin before 3.10.01 subsequently...
CVE-2026-12720: Deserialization of Untrusted Data
The Kirki WordPress plugin before 6.0.13 does not restrict which classes may be instantiated when it deserialises data that unauthenticated users can store, leading to PHP Object Injection that is triggered when an administrator later reviews the stored data. With a suitable gadget chain present ...
CVE-2026-63223: Unrestricted Upload of File with Dangerous Type
CodeIgniter is a PHP full-stack web framework. Prior to 4.7.4, the isimage and mimein upload validation rules do not independently enforce a safe client filename extension, allowing a remote attacker to upload executable content when an application preserves the client filename and stores uploads...
CVE-2026-63221: Improper Neutralization of Special Elements used in an SQL Command
CodeIgniter is a PHP full-stack web framework. From 4.3.0 through 4.7.3, Query Builder deleteBatch substitutes bound values from where conditions into generated SQL while ignoring their escape flags, allowing user-controlled condition values to be interpreted as SQL. This affects only the...
CVE-2026-63220: Use of Less Trusted Source
CodeIgniter is a PHP full-stack web framework. In versions prior to 4.7.4, IncomingRequest::isSecure trusted the X-Forwarded-Proto and Front-End-Https headers from any incoming request, allowing an attacker could spoof these headers and cause the application to incorrectly treat an HTTP request a...
RockyLinux 10 : vim (RLSA-2026:48650)
The remote RockyLinux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:48650 advisory. vim: Vim: Denial of Service via stack out-of-bounds write in spellsoundfoldsofo CVE-2026-57455 vim: Vim: Arbitrary code execution via malicious...
Fedora 44 : php (2026-6131a972fe)
The remote Fedora 44 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2026-6131a972fe advisory. PHP version 8.5.9 30 Jul 2026 Core: Fixed bug GH-22290 AST pretty printing does not correctly handle strings containing NUL. iliaal Fixed bug GH-222...
Linux Distros Unpatched Vulnerability : CVE-2026-9672
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - libgd: buffer overflow when processing specially crafted GIF file CVE-2026-9672 Note that Nessus relies on the presence of the package as reported by the vendor...
AlmaLinux 9 : vim (ALSA-2026:47982)
The remote AlmaLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALSA-2026:47982 advisory. vim: Vim: Denial of Service via stack out-of-bounds write in spellsoundfoldsofo CVE-2026-57455 vim: Vim: Arbitrary code execution via malicious docstring...
Debian dsa-6406 : libapache2-mod-php8.4 - security update
The remote Debian 13 host has packages installed that are affected by multiple vulnerabilities as referenced in the dsa-6406 advisory. - ------------------------------------------------------------------------- Debian Security Advisory DSA-6406-1 [email protected] https://www.debian.org/securit...
CVE-2025-67651: Cross-Site Request Forgery (CSRF)
A Cross-Site Request Forgery CSRF vulnerability has been identified in multiple PHP Jabbers scripts. The lack of CSRF tokens or appropriate SameSite attributes allows an attacker to send unauthorized requests in the context of an authenticated user, leading to unauthorized administrative actions,...
PT-2026-66688
Name of the Vulnerable Software and Affected Versions Kirki WordPress plugin versions prior to 6.0.13 Description An issue exists where the software fails to restrict which classes can be instantiated during the deserialization of data stored by unauthenticated users. This leads to PHP Object...
Exploit for Code Injection in Craftcms Craft_Cms
CVE-2025-32432 — Craft CMS Pre-Auth RCE Exploit para execução...
CVE-2025-65342
code-projects Blood System 1.0 is vulnerable to Cross Site Scripting XSS in /don.php via the city field...
CVE-2026-67206
Wolf CMS through 0.8.3.1 contains a remote code execution vulnerability in FileManagerController that allows authenticated attackers to create arbitrary PHP files by exploiting missing file extension validation in the createfile and save functions. Attackers with the filemanagermkfile capability...