111942 matches found
CVE-2026-55579: Use of Hard-coded Credentials
Pheditor is a single-file editor and file manager written in PHP. From version 2.0.1 to before version 2.0.6, Pheditor ships with a hardcoded default password admin SHA-512 hash stored at pheditor.php:11. There is no mechanism to force a password change on first login. Any deployment using the...
CVE-2026-61511: Improper Neutralization of Directives in Dynamically Evaluated Code
vBulletin 5.x through 5.7.5 and 6.x through 6.2.1 contains an eval injection vulnerability in the vB5TemplateRuntime::runMaths method within the template runtime that allows unauthenticated remote attackers to execute arbitrary PHP code by supplying crafted input through the pagenavpagenumber...
CVE-2026-13714: Unrestricted Upload of File with Dangerous Type
The Realtyna Organic IDX plugin + WPL Real Estate WordPress plugin before 5.3.0 does not validate the type of uploaded files, and its file upload functionality is gated only by an API that is enabled by default and authenticated with hardcoded credentials shipped identically across all...
CVE-2026-43871: Loop with Unreachable Exit Condition
Loop with Unreachable Exit Condition 'Infinite Loop' vulnerability in Apache Thrift Python, Go, PHP and Java bindings.This issue affects Apache Thrift: before 0.24.0. Users are recommended to upgrade to version 0.24.0, which fixes the issue...
PT-2026-64878
Name of the Vulnerable Software and Affected Versions Apache Thrift versions prior to 0.24.0 Description An infinite loop issue exists in the Python, Go, PHP, and Java bindings of Apache Thrift. This occurs due to a loop with an unreachable exit condition within the TCompactProtocol varint...
phpstan v2.2.6
PHPStan - PHP Static Analysis Tool PHPStan focuses on finding errors in your code without actually running it. It catches whole classes of bugs even before you write tests for the code. It moves PHP closer to compiled languages in the sense that the correctness of each line of the code can be...
php:php-fuzz-parser: Use-of-uninitialized-value in zend_get_compiled_lineno
Detailed Report: https://oss-fuzz.com/testcase?key=5443241508667392 Project: php Fuzzing Engine: libFuzzer Fuzz Target: php-fuzz-parser Job Type: libfuzzermsanphp Platform Id: linux Crash Type: Use-of-uninitialized-value Crash Address: Crash State: zendgetcompiledlineno getfilenamelineno...
CVE-2026-15962
The Fluent Forms Pro Add On Pack plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 6.2.6 via deserialization of untrusted input. This makes it possible for authenticated attackers, with Subscriber-level access and above, to inject a PHP Object. The...
CVE-2026-15962
The Fluent Forms Pro Add On Pack plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 6.2.6 via deserialization of untrusted input. This makes it possible for authenticated attackers, with Subscriber-level access and above, to inject a PHP Object. The...
CVE-2026-15962
CVE-2026-15962 affects the Fluent Forms Pro Add On Pack for WordPress (all versions up to 6.2.6). It enables PHP Object Injection through deserialization of untrusted input. An authenticated attacker with Subscriber-level access or higher can inject a PHP Object, with a POP chain allowing passwor...
EUVD-2026-49047
The Fluent Forms Pro Add On Pack plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 6.2.6 via deserialization of untrusted input. This makes it possible for authenticated attackers, with Subscriber-level access and above, to inject a PHP Object. The...
CVE-2026-15962 Fluent Forms Pro Add On Pack <= 6.2.6 - Authenticated (Subscriber+) PHP Object Injection to Arbitrary User Password Change via User Meta Field
The Fluent Forms Pro Add On Pack plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 6.2.6 via deserialization of untrusted input. This makes it possible for authenticated attackers, with Subscriber-level access and above, to inject a PHP Object. The...
CVE-2026-15962: Deserialization of Untrusted Data
The Fluent Forms Pro Add On Pack plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 6.2.6 via deserialization of untrusted input. This makes it possible for authenticated attackers, with Subscriber-level access and above, to inject a PHP Object. The...
PT-2026-67348
Name of the Vulnerable Software and Affected Versions php affected versions not specified gd affected versions not specified Description Security issues were identified in the php and gd packages within the openSUSE Tumbleweed distribution. Recommendations Update php to version 8.5.9-1.1. Update ...
PT-2026-64792
The Fluent Forms Pro Add On Pack plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 6.2.6 via deserialization of untrusted input. This makes it possible for authenticated attackers, with Subscriber-level access and above, to inject a PHP Object. The...
php:php-fuzz-tracing-jit: Heap-use-after-free in zend_std_read_property
Detailed Report: https://oss-fuzz.com/testcase?key=6753130298277888 Project: php Fuzzing Engine: libFuzzer Fuzz Target: php-fuzz-tracing-jit Job Type: libfuzzerasanphp Platform Id: linux Crash Type: Heap-use-after-free READ 4 Crash Address: 0x78061c2f56ec Crash State: zendstdreadproperty...
server v1.0.0-rc3
Hashtopolis Hashtopolis is a multi-platform client-server tool for distributing hashcat tasks to multiple computers. The main goals for Hashtopolis's development are portability, robustness, multi-user support, and multiple groups management. To report a bug, please create an issue and try to...
GHSA-JQWH-526H-C92J Microsoft Kiota: Code Generation Literal Injection in Kiota PHP Generator
Impact The Kiota PHP code generator is vulnerable to a code generation literal injection attack. The generator embeds string values from OpenAPI fields e.g. description, default values, and property names directly into PHP double-quoted string literals without properly escaping the $ character...
SUSE-SU-2026:3237-1 Security update for vim
This update for vim fixes the following issues - Updated to version 9.2.0780. - CVE-2026-59856: Arbitrary Code Execution via PHP Omni-Completion bsc1271194. - CVE-2026-59857: Out-of-bounds Write in SAL Soundfolding bsc1271195. - CVE-2026-59858: Arbitrary Code Execution via C Omni-Completion...
OESA-2026-3122 vim security update
Vim is an advanced text editor that seeks to provide the power of the de-facto Unix editor 'Vi', with a more complete feature set. Vim is a highly configurable text editor built to enable efficient text editing. It is an improved version of the vi editor distributed with most UNIX systems. Securi...