111882 matches found
CVE-2026-39932
OpenEMR through 8.2.0 contains a remote code execution vulnerability in the document category tree component library/classes/Tree.class.php that allows authenticated administrators to execute arbitrary operating system commands by injecting PHP payloads into the categories database table. Attacke...
CVE-2026-39932
CVE-2026-39932 affects OpenEMR 8.2.0, enabling remote code execution through the document category tree component. The vulnerability arises from an unsanitized eval() in CategoryTree (library/classes/Tree.class.php) that executes PHP payloads injected into the categories table. An authenticated a...
Duplicate Advisory: Grav: Incomplete callable validation in blueprint dynamic fields allows arbitrary static method invocation and file disclosure
Duplicate Advisory This advisory has been withdrawn because it is a duplicate of GHSA-7pgq-cr25-xvc8. This link is maintained to preserve external references. Original Description Grav CMS versions 2.0.7 through 2.0.10 fail to validate fully-qualified static method calls Class::method in blueprin...
CVE-2026-69088
Grav CMS versions 2.0.7 through 2.0.10 fail to validate fully-qualified static method calls Class::method in blueprint dynamic-field directives because Blueprint::isSafeDynamicCall only applies its dangerous-callable denylist to strings that do not contain '::'. An account with only page-editing...
Joomla Aimy Captcha-Less Form Guard RCE (CVE-2026-65883)
Unauthenticated RCE in Aimy Captcha-Less Form Guard 18.0–20.0: recover the XOR keystream from the clfgd field, inject a FormattedtextLogger gadget, write a PHP webshell, then execute the configured payload. !/usr/bin/env python3 -- coding: utf-8 -- """CVE-2026-65883 — Aimy Captcha-Less Form Guard...
Joomla Aimy Captcha-Less Form Guard CVE-2026-65883 Detect
Detects the Aimy Captcha-Less Form Guard plugin clfgd field on Joomla forms. Versions 18.0–20.0 are affected by CVE-2026-65883 unauthenticated PHP object injection via XOR'd clfgd → unserialize. Patched in 20.1. Detection only — no gadget upload. !/usr/bin/env python3 -- coding: utf-8 -- """Detec...
Security update for vim
This update for vim fixes the following issues: Security issues fixed: CVE-2026-59856: arbitrary code execution via PHP omni-completion bsc1271194. CVE-2026-59857: out-of-bounds write in SAL soundfolding bsc1271195. CVE-2026-59858: arbitrary code execution via C omni-completion bsc1271193. Non...
CVE-2026-16250
The Personal QR Message WordPress plugin through 1.0 does not restrict the file types that can be uploaded through an unauthenticated handler, allowing unauthenticated users to upload arbitrary executable PHP files that are directly reachable, leading to remote code execution...
CVE-2026-12872
The Webinfos WordPress plugin through 1.2 does not validate the type or name of uploaded files, nor restrict the upload action with any authentication, capability, or nonce check, allowing unauthenticated attackers to upload arbitrary files including PHP to a web-accessible directory, leading to...
WordPress BuddyPress plugin <= 14.5.0 - Authenticated (Subscriber+) PHP Object Injection vulnerability
Authenticated Subscriber+ PHP Object Injection vulnerability discovered by Vincent Theriault-Laine in WordPress Plugin BuddyPress versions = 14.5.0...
sqli-xss-vulnerable-lab
SQL Injection ve Cross-Site Scripting XSS Laboratuvarı Za...
EUVD-2026-52180
The Clearfy Cache WordPress plugin before 2.4.3 does not restrict the classes allowed when unserializing settings-import data, allowing users with administrator access to perform PHP Object Injection attacks, which may lead to remote code execution when a suitable gadget chain is present in the...
CVE-2026-16250 Personal QR Message <= 1.0 - Unauthenticated Arbitrary File Upload
The Personal QR Message WordPress plugin through 1.0 does not restrict the file types that can be uploaded through an unauthenticated handler, allowing unauthenticated users to upload arbitrary executable PHP files that are directly reachable, leading to remote code execution...
CVE-2025-15672 Chama < 1.0.13 - Unauthenticated PHP Object Injection
The ChamaWP WordPress plugin before 1.0.13 does not properly validate user input before passing it to a PHP deserialization function, allowing unauthenticated attackers to inject arbitrary PHP objects, which could lead to remote code execution when a suitable gadget chain is present via other...
EUVD-2026-52168
The Webinfos WordPress plugin through 1.2 does not validate the type or name of uploaded files, nor restrict the upload action with any authentication, capability, or nonce check, allowing unauthenticated attackers to upload arbitrary files including PHP to a web-accessible directory, leading to...
PHP CGI v5.3.12/5.4.2 Remote Code Execution
sapi/cgi/cgimain.c in PHP before 5.3.12 and 5.4.x before 5.4.2, when configured as a CGI script aka php-cgi, does not properly handle query strings that lack an = equals sign character, which allows remote attackers to execute arbitrary code by placing command-line options in the query string,...
PT-2026-67455
WebsiteBaker CMS before 2.13.10 contains a code injection vulnerability in the Droplets editor that allows authenticated administrators to inject arbitrary PHP code by submitting malicious content through the droplet Code field, which is written verbatim to a publicly accessible PHP file with no...
📄 Telenia Software TVox 26.5.3 Authentication Bypass
Telenia Software TVox version 26.5.3 and below suffer from an authentication bypass vulnerability in setenv.php. --------------------------------------------------------------------------------- Telenia Software TVox accessToken !== trim$accessToken 300. $force = true; 301. i...
Oracle Linux 10 : php (ELSA-2026-48170)
The remote Oracle Linux 10 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2026-48170 advisory. 8.3.32-1 - rebase to 8.3.32 Tenable has extracted the preceding description block directly from the Oracle Linux security advisory. Note that Nessus has not...
Oracle Linux 8 : php:7.4 (ELSA-2026-47750)
The remote Oracle Linux 8 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2026-47750 advisory. libzip php 7.4.33-5 - Fix Memory corruption zendmmheap corrupted in opensslencrypt with AES-WRAP-PAD CVE-2026-14355 php-pear php-pecl-apcu php-pecl-rrd...