Lucene search
+L

204 matches found

Prion
Prion
•added 2020/06/01 5:15 p.m.•32 views

Cross site request forgery (csrf)

Lexiglot through 2014-11-20 allows remote attackers to obtain sensitive information full path via an include/smarty/plugins/modifier.dateformat.php request if PHP has a non-recommended configuration that produces warning messages...

4.3CVSS6.8AI score0.01368EPSS
SaveExploits1References1Affected Software1
Cvelist
Cvelist
•added 2020/06/01 4:25 p.m.•36 views

CVE-2014-8939

Lexiglot through 2014-11-20 allows remote attackers to obtain sensitive information full path via an include/smarty/plugins/modifier.dateformat.php request if PHP has a non-recommended configuration that produces warning messages...

5.2AI score0.01368EPSS
SaveExploits1References1
Veracode
Veracode
•added 2020/04/10 12:13 a.m.•33 views

Arbitrary Code Execution

squirrelmail is vulnerable to arbitrary code execution. A local file disclosure flaw was found in the way SquirrelMail loads plugins. If registerglobals is on and magicquotesgpc is off, it became possible for an unauthenticated remote user to view the contents of arbitrary local files the web...

7.5CVSS2.5AI score0.47196EPSS
SaveExploits3References206Affected Software1
Hacker One
Hacker One
•added 2020/02/25 6:52 p.m.•35 views

U.S. Dept Of Defense: phpinfo() disclosure info

hi security team i found subdoamins avalibale file phpinfo PoC:- https://█████████/phpinfo.php Impact An attacker can obtain information such as: •Exact PHP version. •Exact OS and its version. •Details of the PHP configuration. •Internal IP addresses. •Server environment variables. •Loaded PHP...

0.5AI score
SaveExploits0
NVD
NVD
•added 2019/08/01 3:15 p.m.•30 views

CVE-2016-10851

cPanel before 11.54.0.4 allows self XSS in the WHM PHP Configuration editor interface SEC-84...

5.4CVSS5.3AI score0.00636EPSS
SaveExploits0References2
osv_cve
osv_cve
•added 2019/08/01 3:15 p.m.•19 views

CVE-2016-10851

cPanel before 11.54.0.4 allows self XSS in the WHM PHP Configuration editor interface SEC-84...

5.4CVSS5.8AI score0.00636EPSS
SaveExploits0References2
Prion
Prion
•added 2019/08/01 3:15 p.m.•29 views

Design/Logic Flaw

cPanel before 11.54.0.4 allows self XSS in the WHM PHP Configuration editor interface SEC-84...

3.5CVSS6.3AI score0.00636EPSS
SaveExploits0References2Affected Software1
Cvelist
Cvelist
•added 2019/08/01 2:48 p.m.•46 views

CVE-2016-10851

cPanel before 11.54.0.4 allows self XSS in the WHM PHP Configuration editor interface SEC-84...

5.3AI score0.00636EPSS
SaveExploits0References1
CVE
CVE
•added 2019/08/01 2:48 p.m.•71 views

CVE-2016-10851

cPanel/WHM vulnerability CVE-2016-10851 affects cPanel before 11.54.0.4, allowing self-XSS in the WHM PHP Configuration editor (SEC-84). Root cause details aren’t specified beyond the self XSS indication. Impact is limited to the editor’s interface and user interaction, with no explicit exploitat...

5.4CVSS5.3AI score0.00636EPSS
SaveExploits0References2Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2019/08/01 12:00 a.m.•8 views

CVE-2016-10851: Improper Neutralization of Input During Web Page Generation

cPanel before 11.54.0.4 allows self XSS in the WHM PHP Configuration editor interface SEC-84...

5.4CVSS5.8AI score0.00636EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2019/08/01 12:00 a.m.•8 views

PT-2019-7647

Name of the Vulnerable Software and Affected Versions cPanel versions prior to 11.54.0.4 Description The issue allows self XSS in the WHM PHP Configuration editor interface. Recommendations For versions prior to 11.54.0.4, update to version 11.54.0.4 or later to resolve the issue...

5.4CVSS0.00636EPSS
SaveExploits0References5
Hacker One
Hacker One
•added 2019/04/02 5:34 p.m.•57 views

Mail.ru: Source code disclosure

PHP configuration file was available for download on few terrhq.ru subdomains...

1.4AI score
SaveExploits0
Debian
Debian
•added 2019/02/27 1:58 p.m.•222 views

[SECURITY] [DLA 1692-1] phpmyadmin security update

Package : phpmyadmin Version : 4:4.2.12-2+deb8u5 CVE ID : CVE-2019-6799 Debian Bug : 920823 An information leak issue was discovered in phpMyAdmin. An attacker can read any file on the server that the web servers user can access. This is related to the mysql.allowlocalinfile PHP configuration. Wh...

5.9CVSS5.7AI score0.14829EPSS
SaveExploits0
Prion
Prion
•added 2019/01/26 5:29 p.m.•25 views

Code injection

An issue was discovered in phpMyAdmin before 4.8.5. When the AllowArbitraryServer configuration setting is set to true, with the use of a rogue MySQL server, an attacker can read any file on the server that the web server's user can access. This is related to the mysql.allowlocalinfile PHP...

4.3CVSS5.7AI score0.14829EPSS
SaveExploits0References3Affected Software2
UbuntuCve
UbuntuCve
•added 2019/01/26 5:29 p.m.•32 views

CVE-2019-6799

An issue was discovered in phpMyAdmin before 4.8.5. When the AllowArbitraryServer configuration setting is set to true, with the use of a rogue MySQL server, an attacker can read any file on the server that the web server's user can access. This is related to the mysql.allowlocalinfile PHP...

5.9CVSS6.6AI score0.14829EPSS
SaveExploits0References5
osv_cve
osv_cve
•added 2019/01/26 5:29 p.m.•40 views

CVE-2019-6799

An issue was discovered in phpMyAdmin before 4.8.5. When the AllowArbitraryServer configuration setting is set to true, with the use of a rogue MySQL server, an attacker can read any file on the server that the web server's user can access. This is related to the mysql.allowlocalinfile PHP...

5.9CVSS6.5AI score0.14829EPSS
SaveExploits0References3
NVD
NVD
•added 2019/01/26 5:29 p.m.•25 views

CVE-2019-6799

An issue was discovered in phpMyAdmin before 4.8.5. When the AllowArbitraryServer configuration setting is set to true, with the use of a rogue MySQL server, an attacker can read any file on the server that the web server's user can access. This is related to the mysql.allowlocalinfile PHP...

5.9CVSS5.5AI score0.14829EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2018/08/08 12:00 a.m.•3 views

PT-2018-19489

This module enables you to add or overwrite PHP configuration on a drupal website. The module doesn't sufficiently allow access to set these configurations, leading to arbitrary PHP configuration execution by an attacker. This vulnerability is mitigated by the fact that an attacker must have a ro...

6.2AI score
SaveExploits0References2
Drupal
Drupal
•added 2018/08/08 12:00 a.m.•24 views

PHP Configuration - Critical - Arbitrary PHP code execution - SA-CONTRIB-2018-055

This module enables you to add or overwrite PHP configuration on a drupal website. The module doesn't sufficiently allow access to set these configurations, leading to arbitrary PHP configuration execution by an attacker. This vulnerability is mitigated by the fact that an attacker must have a ro...

6.8AI score
SaveExploits0References7
Tenable Nessus
Tenable Nessus
•added 2018/06/27 12:00 a.m.•42 views

PHPinfo Information Disclosure

Many PHP installation tutorials instruct the user to create a PHP file that calls the PHP function 'phpinfo' for debugging purposes, and various PHP applications may also include such a file by default. By accessing it, a remote attacker can discover a large amount of information about the remote...

7.2AI score
SaveExploits0References1
Rows per page
Query Builder