Lucene search
+L

20 matches found

osv_clsa
osv_clsa
•added 2025/10/24 3:40 p.m.•29 views

CLSA-2025-1761320397 Fix CVE(s): CVE-2025-1735

SECURITY UPDATE: fix backport compatibility issue in CVE-2025-1735 patch - debian/patches/CVE-2025-1735.patch: fix incompatible function call zendstringefree replaced with zendstringfree for PHP 7.0.33 compatibility in ext/pgsql/pgsql.c - CVE-2025-1735...

7.5CVSS7.1AI score0.01157EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•35 views

EUVD-2023-28477

Malicious code in bioql PyPI...

8.8CVSS8.4AI score0.00271EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•19 views

EUVD-2024-34732

Malicious code in bioql PyPI...

9.1CVSS8.4AI score0.01119EPSS
SaveExploits1References2
RedhatCVE
RedhatCVE
•added 2025/05/23 4:54 a.m.•21 views

CVE-2023-24421

Cross-Site Request Forgery CSRF vulnerability in WP Engine PHP Compatibility Checker plugin = 1.5.2 versions...

8.8CVSS8.3AI score0.00271EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/22 4:33 a.m.•25 views

CVE-2012-6707

WordPress through 4.8.2 uses a weak MD5-based password hashing algorithm, which makes it easier for attackers to determine cleartext values by leveraging access to the hash values. NOTE: the approach to changing this may not be fully compatible with certain use cases, such as migration of a...

7.5CVSS7.3AI score0.01109EPSS
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2024/11/16 12:00 a.m.•21 views

Fedora 39 : php-bartlett-PHP-CompatInfo (2024-e7bb8bc2da)

The remote Fedora 39 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2024-e7bb8bc2da advisory. bartlett/php-compatinfo-db 6.12.0 - 2024-10-29 Added - db:show command is now able to display deprecations on all components - PHP 8.2.25 support - PHP 8.3.1...

4.3CVSS5.5AI score0.00471EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2024/11/16 12:00 a.m.•36 views

Fedora 40 : php-bartlett-PHP-CompatInfo (2024-727ecb90c7)

The remote Fedora 40 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2024-727ecb90c7 advisory. bartlett/php-compatinfo-db 6.12.0 - 2024-10-29 Added - db:show command is now able to display deprecations on all components - PHP 8.2.25 support - PHP 8.3.1...

4.3CVSS5.5AI score0.00471EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2023/09/07 12:00 a.m.•16 views

Fedora 38 : php-phpmailer6 (2023-e51479556c)

The remote Fedora 38 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2023-e51479556c advisory. Minor security note The DSN support added in 6.8.0 reflects the DSN back to the user in an error message if it is invalid. If a DSN uses user-supplied input ...

5.6AI score
SaveExploits0References1
NVD
NVD
•added 2023/07/11 8:15 a.m.•65 views

CVE-2023-24421

Cross-Site Request Forgery CSRF vulnerability in WP Engine PHP Compatibility Checker plugin = 1.5.2 versions...

8.8CVSS6.5AI score0.00271EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2023/07/11 8:15 a.m.•25 views

CVE-2023-24421

Cross-Site Request Forgery CSRF vulnerability in WP Engine PHP Compatibility Checker plugin = 1.5.2 versions...

8.8CVSS7.3AI score0.00271EPSS
SaveExploits0References1
Prion
Prion
•added 2023/07/11 8:15 a.m.•31 views

Cross site request forgery (csrf)

Cross-Site Request Forgery CSRF vulnerability in WP Engine PHP Compatibility Checker plugin = 1.5.2 versions...

6.8CVSS8.8AI score0.00271EPSS
SaveExploits0References1Affected Software1
CVE
CVE
•added 2023/07/11 7:22 a.m.•74 views

CVE-2023-24421

CVE-2023-24421 refers to a Cross-Site Request Forgery (CSRF) vulnerability in the WP Engine PHP Compatibility Checker plugin, affected versions

8.8CVSS7.1AI score0.00271EPSS
SaveExploits0References1Affected Software1
Vulnrichment
Vulnrichment
•added 2023/07/11 7:22 a.m.•16 views

CVE-2023-24421 WordPress PHP Compatibility Checker Plugin <= 1.5.2 is vulnerable to Cross Site Request Forgery (CSRF)

Cross-Site Request Forgery CSRF vulnerability in WP Engine PHP Compatibility Checker plugin = 1.5.2 versions...

5.4CVSS7.1AI score0.00271EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/07/11 12:00 a.m.•7 views

CVE-2023-24421: Cross-Site Request Forgery (CSRF)

Cross-Site Request Forgery CSRF vulnerability in WP Engine PHP Compatibility Checker plugin = 1.5.2 versions...

8.8CVSS7.8AI score0.00271EPSS
SaveExploits0References3
CNNVD
CNNVD
•added 2023/07/11 12:00 a.m.•41 views

WordPress Plugin PHP Compatibility Checker: Cross-Site Request Forgery Vulnerability

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site request forgery vulnerability...

8.8CVSS8AI score0.00271EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2023/04/13 12:00 a.m.•15 views

PT-2023-19582 · Wp Engine · Wp Engine Php Compatibility Checker

Name of the Vulnerable Software and Affected Versions: WP Engine PHP Compatibility Checker plugin versions = 1.5.2 Description: The issue is related to a Cross-Site Request Forgery CSRF vulnerability. This type of vulnerability allows an attacker to trick a user into performing unintended actions...

8.8CVSS8.8AI score0.00271EPSS
SaveExploits0References5
osv_mgasa
osv_mgasa
•added 2023/02/14 10:43 p.m.•22 views

MGASA-2023-0049 Updated phpmyadmin packages fix security vulnerability

Security fix for an XSS vulnerability in the drag-and-drop upload functionality PMASA-2023-01 Additional bugfixes including - issue 17506 Fix error when configuring 2FA without XMLWriter or Imagick issue 17519 Fix Export pages not working in certain conditions issue 17121 Fix passwordhash functio...

6.4AI score
SaveExploits0References3
osv_opensuse
osv_opensuse
•added 2022/05/10 9:13 a.m.•11 views

OPENSUSE-SU-2022:0132-1 Security update for php-composer

This update for php-composer fixes the following issues: php-composer was updated to version 1.10.26: Security: Fixed command injection vulnerability in HgDriver/GitDriver: CVE-2022-24828 boo1198494 Update to version 1.10.25 Fix regression with PHP 8.1.0 and 8.1.1 Update to version 1.10.24 Fixed...

9.8CVSS7.7AI score0.02825EPSS
SaveExploits0References4
osv_mgasa
osv_mgasa
•added 2019/01/30 7:39 p.m.•18 views

MGASA-2019-0053 Updated php-tcpdf packages fix security vulnerabilities

Fix for security vulnerability: Using the phar:// wrapper it was possible to trigger the unserialization of user provided data. - Merge various fixes for PHP 7.3 compatibility and security...

7.3AI score
SaveExploits0References3
osv_mgasa
osv_mgasa
•added 2018/11/21 5:51 p.m.•24 views

MGASA-2018-0463 Updated roundcubemail packages fix security vulnerability & bugs

This is a service release to update the stable version 1.3 of Roundcube Webmail. It contains fixes to several bugs backported from the master branch including a security fix for a reported XSS vulnerability in handling invalid style tag content plus updates to ensure compatibility with PHP 7.3 an...

6.5AI score
SaveExploits0References3
Rows per page
Query Builder