814 matches found
CLEANSTART-2026-HW93282 Security fixes in cloudnative-pg-fips 1.29.2-r1
Package cloudnative-pg-fips version 1.29.2-r1 fixes 1 vulnerabilities: ghsa-hrxh-6v49-42gf...
PT-2026-85903
Package cloudnative-pg-fips version 1.29.2-r1 fixes 1 vulnerabilities: ghsa-hrxh-6v49-42gf...
PT-2026-71464
Name of the Vulnerable Software and Affected Versions PostgreSQL versions prior to 18.5 PostgreSQL versions prior to 17.11 PostgreSQL versions prior to 16.15 PostgreSQL versions prior to 15.19 PostgreSQL versions prior to 14.24 Description A heap buffer overflow exists in the regular expression...
PT-2026-71474
Name of the Vulnerable Software and Affected Versions PostgreSQL versions prior to 18.5 PostgreSQL versions prior to 17.11 PostgreSQL versions prior to 16.15 PostgreSQL versions prior to 15.19 PostgreSQL versions prior to 14.24 Description A buffer over-read occurs in the picksplit function of th...
CVE-2026-68159
In the Linux kernel, the following vulnerability has been resolved: libceph: bound pgtemp,upmap,upmapitems length to CEPHPGMAXSIZE decodepgtemp decodes an user-controlled length but only rejects values large enough to overflow the allocation; it does not bound it to CEPHPGMAXSIZE. The helper back...
CVE-2026-68159
CVE-2026-68159 (Linux kernel libceph bound check) : The issue occurs when decoding pg_temp/pg_upmap entries in libceph within the kernel. __decode_pg_temp() may accept a user-controlled length that overflows the allocation, and the same applies to __decode_pg_upmap_items(); decoded data is later ...
CVE-2026-68159 libceph: bound pg_{temp,upmap,upmap_items} length to CEPH_PG_MAX_SIZE
In the Linux kernel, the following vulnerability has been resolved: libceph: bound pgtemp,upmap,upmapitems length to CEPHPGMAXSIZE decodepgtemp decodes an user-controlled length but only rejects values large enough to overflow the allocation; it does not bound it to CEPHPGMAXSIZE. The helper back...
PT-2026-69559
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description An issue exists in the libceph component where the decode pg temp function fails to properly bound a user-controlled length to CEPH PG MAX SIZE. This function is used for decoding pg tem...
Oracle Linux 9 : ruby:4.0 (ELSA-2026-50827)
The remote Oracle Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2026-50827 advisory. ruby 4.0.6-34 - Upgrade to Ruby 4.0.6. Resolves: RHEL-211301 Resolves: RHEL-193663 rubygem-mysql2 0.5.7-1 - Upgrade to mysql2 0.5.7. Related:...
ruby:4.0 security, bug fix, and enhancement update
ruby 4.0.6-34 - Upgrade to Ruby 4.0.6. Resolves: RHEL-211301 Resolves: RHEL-193663 rubygem-mysql2 0.5.7-1 - Upgrade to mysql2 0.5.7. Related: RHEL-142278 0.5.5-3 - Disable tests on the 32bit platforms ix86. Related: RHEL-80222 0.5.5-2 - Adapt tests to openssl 3.2 Resolves: RHEL-80222 rubygem-pg...
django-buckets (>=0.1.1, <=0.1.5), django-isomorphic (>=0.0.1, <=0.0.2) +4 more potentially affected by CVE-2026-15307 via django (1.9.0)
django PYPI version 1.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - django-buckets =0.1.1, =0.0.1, =0.1.0, =0.1.1, =0.1.22a1 - kwikapi-django 0.0.1 Source cves: CVE-2026-15307 Source advisory: OSV:GHSA-WVQV-FJ8W-QMHM...
django-buckets (>=0.1.1, <=0.1.5), django-isomorphic (>=0.0.1, <=0.0.2) +4 more potentially affected by CVE-2026-15830 via django (1.9.0)
django PYPI version 1.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - django-buckets =0.1.1, =0.0.1, =0.1.0, =0.1.1, =0.1.22a1 - kwikapi-django 0.0.1 Source cves: CVE-2026-15830 Source advisory: OSV:GHSA-Q238-5CXM-5C9H...
postgresql: PostgreSQL libpq: Buffer overflow allows server superuser to overwrite client stack memory
A flaw was found in PostgreSQL libpq. A server superuser can exploit a buffer overflow vulnerability in the PQfn function, which is used by client functions such as loexport, loread, lolseek64, and lotell64. This allows the superuser to send an arbitrarily large response, overwriting the client's...
CLEANSTART-2026-HX59115 Security fixes in cloudnative-pg-fips 1.27.3-r2
Package cloudnative-pg-fips version 1.27.3-r2 fixes 8 vulnerabilities: CVE-2026-33810, CVE-2026-27140, CVE-2026-32280, CVE-2026-32281, CVE-2026-32282...
CLEANSTART-2026-ZN81480 Security fixes in cloudnative-pg 1.29.1-r2
Package cloudnative-pg version 1.29.1-r2 fixes 7 vulnerabilities: CVE-2026-25680, CVE-2026-25681, CVE-2026-27136, CVE-2026-39821, CVE-2026-42502...
CLEANSTART-2026-KJ92052 Security fixes in cloudnative-pg-fips 1.28.1-r2
Package cloudnative-pg-fips version 1.28.1-r2 fixes 8 vulnerabilities: CVE-2026-33810, CVE-2026-27140, CVE-2026-32280, CVE-2026-32281, CVE-2026-32282...
CLEANSTART-2026-CX91611 Security fixes in cloudnative-pg-fips 1.26.3-r3
Package cloudnative-pg-fips version 1.26.3-r3 fixes 9 vulnerabilities: CVE-2026-33811, CVE-2026-33814, CVE-2026-39820, CVE-2026-39823, CVE-2026-39825...
CLEANSTART-2026-RC21185 Security fixes in cloudnative-pg-fips 1.28.2-r0
Package cloudnative-pg-fips version 1.28.2-r0 fixes 3 vulnerabilities: CVE-2026-33816, ghsa-j88v-2chj-qfwx, CVE-2026-35469...