9639 matches found
Malicious code in lkauovkgjbridwhy (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 66a93b3338fdb514ea44eac90f57933f81b6f19ed524cff65aea93653c28539b Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malicious code in thepfxrikzwavydc (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware bfeec62b45a438e5080c48133b38182032222cba8c644fb889baf4afc6db4c66 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malicious code in hksnzojebplygmqi (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 21accaf3bb53cec7046615b081b7c6becceb550b00328f3f7e2b737b4af51bb4 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malicious code in icon-package (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 9d88cf998d4140ce1ace5f472b26111b02c4363162678fe2e97c4e4e88008244 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
[SECURITY] Fedora 36 Update: golang-github-cpu-goacmedns-0.1.1-5.fc36
A Go library to handle acme-dns client communication and persistent account storage...
Multiple Stored XSS
✍️ Description The persistent or stored XSS vulnerability is a more devastating variant of a cross-site scripting flaw, it occurs when the data provided by the attacker is saved by the server, and then permanently displayed on "normal" pages returned to other users in the course of regular...
Moderate: Red Hat Security Advisory: Migration Toolkit for Containers (MTC) 1.7.2 security and bug fix update
The Migration Toolkit for Containers MTC 1.7.2 is now available. Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE...
PT-2022-7795
Name of the Vulnerable Software and Affected Versions Aerogear affected versions not specified Description Multiple persistent cross-site scripting XSS flaws were found in the way Aerogear handled certain user-supplied content. A remote attacker could use these flaws to compromise the application...
CVE-2014-3650: Improper Neutralization of Input During Web Page Generation
Multiple persistent cross-site scripting XSS flaws were found in the way Aerogear handled certain user-supplied content. A remote attacker could use these flaws to compromise the application with specially crafted input...
Malicious code in personal-colors-kash (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 314d8e8e81281e1eb99614b0ba515986bf54f7afaccd18e2dcb8f641ae43b232 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
WordPress Plugin NewStatPress Cross-Site Scripting Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation. WordPress is a set of blogging platforms developed using the PHP language. WordPress plugin is an application plugin. WordPress Plugin NewStatPress version 1.2.4 contains a cross-site scripting vulnerability that can be...
Stored Cross-Site Scripting (XSS)
Client-side scripts are used extensively by modern web applications. They perform from simple functions such as the formatting of text up to full manipulation of client-side data and Operating System interaction. Cross Site Scripting XSS allows clients to inject scripts into a request and have th...
CVE-2017-20098
A vulnerability was found in Admin Custom Login Plugin 2.4.5.2. It has been classified as problematic. Affected is an unknown function. The manipulation leads to basic cross site scripting Persistent. It is possible to launch the attack remotely...
CVE-2017-20098 Admin Custom Login Plugin Persistent cross site scripting
A vulnerability was found in Admin Custom Login Plugin 2.4.5.2. It has been classified as problematic. Affected is an unknown function. The manipulation leads to basic cross site scripting Persistent. It is possible to launch the attack remotely...
CVE-2017-20098 Admin Custom Login Plugin Persistent cross site scripting
A vulnerability was found in Admin Custom Login Plugin 2.4.5.2. It has been classified as problematic. Affected is an unknown function. The manipulation leads to basic cross site scripting Persistent. It is possible to launch the attack remotely...
CVE-2017-20098: Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS)
A vulnerability was found in Admin Custom Login Plugin 2.4.5.2. It has been classified as problematic. Affected is an unknown function. The manipulation leads to basic cross site scripting Persistent. It is possible to launch the attack remotely...
PT-2022-7971
Name of the Vulnerable Software and Affected Versions Admin Custom Login Plugin version 2.4.5.2 Description A problematic issue has been identified, allowing for basic cross site scripting Persistent due to the manipulation of an unknown function. This can be exploited remotely. Recommendations F...
Cross site scripting
Persistent XSS in Galaxkey Secure Mail Client in Galaxkey up to 5.6.11.5 allows an attacker to perform an account takeover by intercepting the HTTP Post request when sending an email and injecting a specially crafted XSS payload in the 'subject' field. The payload executes when the recipient logs...
CVE-2020-27509: Improper Neutralization of Input During Web Page Generation
Persistent XSS in Galaxkey Secure Mail Client in Galaxkey up to 5.6.11.5 allows an attacker to perform an account takeover by intercepting the HTTP Post request when sending an email and injecting a specially crafted XSS payload in the 'subject' field. The payload executes when the recipient logs...
CVE-2017-20094
A vulnerability, which was classified as problematic, has been found in NewStatPress Plugin 1.2.4. This issue affects some unknown processing. The manipulation leads to basic cross site scripting Persistent. The attack may be initiated remotely. Upgrading to version 1.2.5 is able to address this...