9620 matches found
Default credentials
D-Link DSR-250N devices before 1.08B31 allow remote authenticated users to obtain "persistent root access" via the BusyBox CLI, as demonstrated by overwriting the super user password...
CVE-2012-6614
CVE-2012-6614 affects the D-Link DSR-250N family, specifically firmware versions before 1.08B31. The vulnerability allows remote authenticated users to obtain persistent root access via the BusyBox CLI, demonstrated by overwriting the superuser password. Reported impact includes high confidential...
CVE-2012-6614
D-Link DSR-250N devices before 1.08B31 allow remote authenticated users to obtain "persistent root access" via the BusyBox CLI, as demonstrated by overwriting the super user password...
PT-2021-18631
Name of the Vulnerable Software and Affected Versions Seafile version 7.0.5 Description The issue allows for Persistent XSS via the share of library functionality. This means an attacker can inject malicious scripts into the library sharing feature, potentially affecting users who access the shar...
CVE-2012-6614: Missing Authorization
D-Link DSR-250N devices before 1.08B31 allow remote authenticated users to obtain "persistent root access" via the BusyBox CLI, as demonstrated by overwriting the super user password...
WordPress Plugin WP Sitemap Page 1.6.2 - Persistent Cross-Site Scripting
Exploit Title: WordPress Plugin WP Sitemap Page 1.6.2 - Persistent Cross-Site Scripting Dork:N/A Date: 2020-02-17 Exploit Author: UltraSecurityTeam Team Member = Ashkan Moghaddas , AmirMohammad Safari , Behzad khalife , Milad Ranjbar Vendor Homepage: UltraSec.Org Software Link:...
Wordpress Strong Testimonials 2.40.1 Plugin - Persistent Cross-Site Scripting Vulnerability
Exploit for php platform in category web applications Exploit Title: Wordpress Plugin Strong Testimonials 2.40.0 - Persistent Cross-Site Scripting Vendor Homepage: https://strongtestimonials.com Vendor Changelog: https://github.com/MachoThemes/strong-testimonials/blob/master/changelog.txt Exploit...
CVE-2013-4791: Improper Neutralization of Input During Web Page Generation
PrestaShop before 1.4.11 allows Logistician, translators and other low level profiles/accounts to inject a persistent XSS vector on TinyMCE...
WordPress Plugin tutor.1.5.3 - Persistent Cross-Site Scripting
Tile: Wordpress Plugin tutor.1.5.3 - Persistent Cross-Site Scripting Author: mehran feizi Category: webapps Date: 2020-02-12 vendor home page: https://wordpress.org/plugins/tutor/ =================================================================== Vulnerable page: /Quiz.php...
PT-2020-7509
Name of the Vulnerable Software and Affected Versions: PrestaShop versions prior to 1.4.11 Description: The issue allows low-level profiles, such as Logistician and translators, to inject a persistent XSS vector on TinyMCE. Recommendations: For versions prior to 1.4.11, update to version 1.4.11 o...
Android Trojan xHelper uses persistent re-infection tactics: here’s how to remove
We first stumbled upon the nasty Android Trojan xHelper, a stealthy malware dropper, in May 2019. By mid-summer 2019, xHelper was topping our detection charts—so we wrote an article about it. After the blog, we thought the case was closed on xHelper. Then a tech savvy user reached out to us in...
Cross site scripting
Persistent XSS in /course/modedit.php of Moodle through 3.7.2 allows authenticated users Teacher and above to inject JavaScript into the session of another user e.g., enrolled student or site administrator via the introeditortext parameter. NOTE: the discoverer and vendor disagree on whether Mood...
CVE-2019-18210
CVE-2019-18210 describes a persistent XSS in Moodle via the /course/modedit.php interface, exploitable through the introeditor[text] parameter. The issue affects Moodle up to version 3.7.2 (and earlier, per entries) where an authenticated user with Teacher role or higher can inject JavaScript tha...
CVE-2019-18210: Improper Neutralization of Input During Web Page Generation
Persistent XSS in /course/modedit.php of Moodle through 3.7.2 allows authenticated users Teacher and above to inject JavaScript into the session of another user e.g., enrolled student or site administrator via the introeditortext parameter. NOTE: the discoverer and vendor disagree on whether Mood...
Vanilla Forums 2.6.3 - Persistent Cross-Site Scripting
Exploit Title: Vanilla Forums 2.6.3 - Persistent Cross-Site Scripting Google Dork: N/A Date: 2020-02-10 Exploit Author: Sayak Naskar Vendor Homepage: https://vanillaforums.com/en/ Version: 2.6.3 Tested on: Windows, Linux CVE : CVE-2020-8825 A Stored xss was found in Vanillaforum 2.6.3...
Vanilla Forums 2.6.3 - Persistent Cross-Site Scripting Vulnerability
Exploit for php platform in category web applications Exploit Title: Vanilla Forums 2.6.3 - Persistent Cross-Site Scripting Exploit Author: Sayak Naskar Vendor Homepage: https://vanillaforums.com/en/ Version: 2.6.3 Tested on: Windows, Linux CVE : CVE-2020-8825 A Stored xss was found in Vanillafor...
Vanilla Forums 2.6.3 - Persistent Cross-Site Scripting
Vanilla Forums 2.6.3 - Persistent Cross-Site Scripting Exploit Title: Vanilla Forums 2.6.3 - Persistent Cross-Site Scripting Google Dork: N/A Date: 2020-02-10 Exploit Author: Sayak Naskar Vendor Homepage: https://vanillaforums.com/en/ Version: 2.6.3 Tested on: Windows, Linux CVE : CVE-2020-8825 A...
SUSE-SU-2020:0353-1 Security update for systemd
This update for systemd provides the following fixes: - CVE-2020-1712 bscbsc1162108 Fix a heap use-after-free vulnerability, when asynchronous Polkit queries were performed while handling Dbus messages. A local unprivileged attacker could have abused this flaw to crash systemd services or...
Liferay Portal 7.1.0 - 7.2.1 XSS Vulnerability
Liferay Portal is prone to an authenticated cross-site scripting vulnerability. SPDX-FileCopyrightText: 2020 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE =...
OPENSUSE-SU-2020:0139-1 Security update for rubygem-excon
This update for rubygem-excon fixes the following issues: CVE-2019-16779 boo1159342: Fix a race condition around persistent connections, where a connection, which was interrupted, would leave data on the socket. Subsequent requests would then read this data, returning content from the previous...