9570 matches found
PT-2022-7795
Name of the Vulnerable Software and Affected Versions Aerogear affected versions not specified Description Multiple persistent cross-site scripting XSS flaws were found in the way Aerogear handled certain user-supplied content. A remote attacker could use these flaws to compromise the application...
Malicious code in personal-colors-kash (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 314d8e8e81281e1eb99614b0ba515986bf54f7afaccd18e2dcb8f641ae43b232 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
WordPress Plugin NewStatPress Cross-Site Scripting Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation. WordPress is a set of blogging platforms developed using the PHP language. WordPress plugin is an application plugin. WordPress Plugin NewStatPress version 1.2.4 contains a cross-site scripting vulnerability that can be...
Stored Cross-Site Scripting (XSS)
Client-side scripts are used extensively by modern web applications. They perform from simple functions such as the formatting of text up to full manipulation of client-side data and Operating System interaction. Cross Site Scripting XSS allows clients to inject scripts into a request and have th...
CVE-2017-20098
A vulnerability was found in Admin Custom Login Plugin 2.4.5.2. It has been classified as problematic. Affected is an unknown function. The manipulation leads to basic cross site scripting Persistent. It is possible to launch the attack remotely...
CVE-2017-20098 Admin Custom Login Plugin Persistent cross site scripting
A vulnerability was found in Admin Custom Login Plugin 2.4.5.2. It has been classified as problematic. Affected is an unknown function. The manipulation leads to basic cross site scripting Persistent. It is possible to launch the attack remotely...
CVE-2017-20098 Admin Custom Login Plugin Persistent cross site scripting
A vulnerability was found in Admin Custom Login Plugin 2.4.5.2. It has been classified as problematic. Affected is an unknown function. The manipulation leads to basic cross site scripting Persistent. It is possible to launch the attack remotely...
CVE-2017-20098: Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS)
A vulnerability was found in Admin Custom Login Plugin 2.4.5.2. It has been classified as problematic. Affected is an unknown function. The manipulation leads to basic cross site scripting Persistent. It is possible to launch the attack remotely...
PT-2022-7971
Name of the Vulnerable Software and Affected Versions Admin Custom Login Plugin version 2.4.5.2 Description A problematic issue has been identified, allowing for basic cross site scripting Persistent due to the manipulation of an unknown function. This can be exploited remotely. Recommendations F...
Cross site scripting
Persistent XSS in Galaxkey Secure Mail Client in Galaxkey up to 5.6.11.5 allows an attacker to perform an account takeover by intercepting the HTTP Post request when sending an email and injecting a specially crafted XSS payload in the 'subject' field. The payload executes when the recipient logs...
CVE-2020-27509: Improper Neutralization of Input During Web Page Generation
Persistent XSS in Galaxkey Secure Mail Client in Galaxkey up to 5.6.11.5 allows an attacker to perform an account takeover by intercepting the HTTP Post request when sending an email and injecting a specially crafted XSS payload in the 'subject' field. The payload executes when the recipient logs...
CVE-2017-20094 NewStatPress Plugin Persistent cross site scriting
A vulnerability, which was classified as problematic, has been found in NewStatPress Plugin 1.2.4. This issue affects some unknown processing. The manipulation leads to basic cross site scripting Persistent. The attack may be initiated remotely. Upgrading to version 1.2.5 is able to address this...
CVE-2017-20094 NewStatPress Plugin Persistent cross site scriting
A vulnerability, which was classified as problematic, has been found in NewStatPress Plugin 1.2.4. This issue affects some unknown processing. The manipulation leads to basic cross site scripting Persistent. The attack may be initiated remotely. Upgrading to version 1.2.5 is able to address this...
CVE-2017-20094
A vulnerability, which was classified as problematic, has been found in NewStatPress Plugin 1.2.4. This issue affects some unknown processing. The manipulation leads to basic cross site scripting Persistent. The attack may be initiated remotely. Upgrading to version 1.2.5 is able to address this...
PT-2022-7967
Name of the Vulnerable Software and Affected Versions NewStatPress Plugin version 1.2.4 Description A problematic issue has been found in the NewStatPress Plugin, affecting some unknown processing. The manipulation leads to basic cross site scripting Persistent. The attack may be initiated...
CVE-2017-20094: Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS)
A vulnerability, which was classified as problematic, has been found in NewStatPress Plugin 1.2.4. This issue affects some unknown processing. The manipulation leads to basic cross site scripting Persistent. The attack may be initiated remotely. Upgrading to version 1.2.5 is able to address this...
Cross site scripting in Elefant CMS
A vulnerability classified as problematic was found in Elefant CMS 1.3.12-RC. Affected by this vulnerability is an unknown functionality of the component Version Comparison. The manipulation leads to basic cross site scripting Persistent. The attack can be launched remotely. Upgrading to version...
Cross site scripting in Elefant CMS
A vulnerability, which was classified as problematic, has been found in Elefant CMS 1.3.12-RC. Affected by this issue is some unknown functionality of the component Title Handler. The manipulation with the input leads to basic cross site scripting Persistent. The attack may be launched remotely...
GHSA-7F7G-8Q3X-JPX9 Cross site scripting in Elefant CMS
A vulnerability, which was classified as problematic, has been found in Elefant CMS 1.3.12-RC. Affected by this issue is some unknown functionality of the component Title Handler. The manipulation with the input leads to basic cross site scripting Persistent. The attack may be launched remotely...
GHSA-4453-G295-24MH Cross site scripting in Elefant CMS
A vulnerability, which was classified as problematic, was found in Elefant CMS 1.3.12-RC. This affects an unknown part of the component Blog Post Handler. The manipulation leads to basic cross site scripting Persistent. It is possible to initiate the attack remotely. Upgrading to version 1.3.13 i...