Lucene search
+L

25 matches found

Redos
Redos
•added 2026/10/01 12:00 a.m.•9 views

ROS-20261001-73-0030

The vulnerability in perl-URI is related to improper checking of the security equivalence of input data. Exploiting this vulnerability allows an attacker to bypass existing security restrictions and execute arbitrary code...

6.5CVSS7AI score0.00229EPSS
SaveExploits0
Mageia
Mageia
•added 2026/09/24 2:02 a.m.•18 views

Updated perl-URI packages fix a security vulnerability

Apply Unicode NFC normalization in URI::idna nameprep so IDNA host encoding matches other clients instead of emitting a non-standard, non-round-tripping A-label CVE-2026-19953...

6.5CVSS6AI score0.00229EPSS
SaveExploits0References2
OSV
OSV
•added 2026/09/24 2:02 a.m.•3 views

MGASA-2026-0445 Updated perl-URI packages fix a security vulnerability

Apply Unicode NFC normalization in URI::idna nameprep so IDNA host encoding matches other clients instead of emitting a non-standard, non-round-tripping A-label CVE-2026-19953...

6.5CVSS5.9AI score0.00229EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/09/21 12:00 a.m.•6 views

SUSE SLES12 Security Update : perl-URI (SUSE-SU-2026:4070-1)

The remote SUSE Linux SLES12 / SLESSAP12 host has a package installed that is affected by a vulnerability as referenced in the SUSE-SU-2026:4070-1 advisory. This update for perl-URI fixes the following issue: - CVE-2026-19953: non-NFC host names encoded to non-standard punycode labels due to...

6.5CVSS6AI score0.00229EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2026/09/21 12:00 a.m.•12 views

SUSE SLED15 / SLES15 Security Update : perl-URI (SUSE-SU-2026:4046-1)

The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 host has a package installed that is affected by a vulnerability as referenced in the SUSE-SU-2026:4046-1 advisory. This update for perl-URI fixes the following issue: - CVE-2026-19953: non-NFC host names encoded to non-standard punyco...

6.5CVSS5.9AI score0.00229EPSS
SaveExploits0References4
OSV
OSV
•added 2026/09/14 4:33 p.m.•12 views

OESA-2026-3714 perl-URI security update

This module implements the URI class. Objects of this class represent "Uniform Resource Identifier references" as specified in RFC 2396 and updated by RFC 2732. Security Fixes: URI versions before 5.36 for Perl encode non-NFC host names to non-standard punycode labels via missing normalization in...

9.8CVSS5.8AI score0.00229EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2026/09/09 12:00 a.m.•18 views

openSUSE 16 Security Update : perl-URI (openSUSE-SU-2026:21773-1)

The remote openSUSE 16 host has a package installed that is affected by a vulnerability as referenced in the openSUSE- SU-2026:21773-1 advisory. This update for perl-URI fixes the following issue: - CVE-2026-19953: non-NFC host names encoded to non-standard punycode labels due to missing...

6.5CVSS6AI score0.00229EPSS
SaveExploits0References3
SUSE Linux
SUSE Linux
•added 2026/09/08 7:06 a.m.•17 views

Security update for perl-URI

This update for perl-URI fixes the following issue: CVE-2026-19953: non-NFC host names encoded to non-standard punycode labels due to missing normalization in nameprep bsc1277886. Patch Instructions: To install this SUSE update use the SUSE recommended installation methods like YaST onlineupdate ...

6.9CVSS5.9AI score0.00229EPSS
SaveExploits0References4
OSV
OSV
•added 2026/09/08 7:06 a.m.•7 views

SUSE-SU-2026:4070-1 Security update for perl-URI

This update for perl-URI fixes the following issue: - CVE-2026-19953: non-NFC host names encoded to non-standard punycode labels due to missing normalization in nameprep bsc1277886...

6.5CVSS5.9AI score0.00229EPSS
SaveExploits0References3
SUSE Linux
SUSE Linux
•added 2026/09/07 1:53 p.m.•12 views

Security update for perl-URI

This update for perl-URI fixes the following issue: CVE-2026-19953: non-NFC host names encoded to non-standard punycode labels due to missing normalization in nameprep bsc1277886. Patch Instructions: To install this SUSE update use the SUSE recommended installation methods like YaST onlineupdate ...

6.9CVSS5.9AI score0.00229EPSS
SaveExploits0References4
OSV
OSV
•added 2026/09/07 1:53 p.m.•6 views

SUSE-SU-2026:4046-1 Security update for perl-URI

This update for perl-URI fixes the following issue: - CVE-2026-19953: non-NFC host names encoded to non-standard punycode labels due to missing normalization in nameprep bsc1277886...

6.5CVSS5.9AI score0.00229EPSS
SaveExploits0References3
OSV
OSV
•added 2026/09/06 4:46 p.m.•3 views

OPENSUSE-SU-2026:21773-1 Security update for perl-URI

This update for perl-URI fixes the following issue: - CVE-2026-19953: non-NFC host names encoded to non-standard punycode labels due to missing normalization in nameprep bsc1277886...

6.5CVSS5.9AI score0.00229EPSS
SaveExploits0References2
OSV
OSV
•added 2026/09/06 4:45 p.m.•6 views

SUSE-SU-2026:23633-1 Security update for perl-URI

This update for perl-URI fixes the following issue: - CVE-2026-19953: non-NFC host names encoded to non-standard punycode labels due to missing normalization in nameprep bsc1277886...

6.5CVSS5.9AI score0.00229EPSS
SaveExploits0References3
OSV
OSV
•added 2026/09/05 3:02 p.m.•7 views

OESA-2026-3591 perl-URI security update

This module implements the URI class. Objects of this class represent "Uniform Resource Identifier references" as specified in RFC 2396 and updated by RFC 2732. Security Fixes: URI versions before 5.36 for Perl encode non-NFC host names to non-standard punycode labels via missing normalization in...

9.8CVSS5.8AI score0.00229EPSS
SaveExploits0References2
OSV
OSV
•added 2026/09/05 3:02 p.m.•8 views

OESA-2026-3589 perl-URI security update

This module implements the URI class. Objects of this class represent "Uniform Resource Identifier references" as specified in RFC 2396 and updated by RFC 2732. Security Fixes: URI versions before 5.36 for Perl encode non-NFC host names to non-standard punycode labels via missing normalization in...

9.8CVSS5.8AI score0.00229EPSS
SaveExploits0References2
OSV
OSV
•added 2026/09/05 3:02 p.m.•8 views

OESA-2026-3590 perl-URI security update

This module implements the URI class. Objects of this class represent "Uniform Resource Identifier references" as specified in RFC 2396 and updated by RFC 2732. Security Fixes: URI versions before 5.36 for Perl encode non-NFC host names to non-standard punycode labels via missing normalization in...

9.8CVSS5.8AI score0.00229EPSS
SaveExploits0References2
OSV
OSV
•added 2026/09/05 3:02 p.m.•7 views

OESA-2026-3588 perl-URI security update

This module implements the URI class. Objects of this class represent "Uniform Resource Identifier references" as specified in RFC 2396 and updated by RFC 2732. Security Fixes: URI versions before 5.36 for Perl encode non-NFC host names to non-standard punycode labels via missing normalization in...

9.8CVSS5.8AI score0.00229EPSS
SaveExploits0References2
OSV
OSV
•added 2026/09/01 12:00 a.m.•10 views

OPENSUSE-SU-2026:11663-1 perl-URI-5.360.0-1.1 on GA media

These are all security issues fixed in the perl-URI-5.360.0-1.1 package on the GA media of openSUSE Tumbleweed...

6.5CVSS5.9AI score0.00229EPSS
SaveExploits0References1
OSV
OSV
•added 2026/08/31 6:17 p.m.•33 views

AZL-98562 CVE-2026-19953 affecting package perl-URI for versions less than 5.21-3

URI versions before 5.36 for Perl encode non-NFC host names to non-standard punycode labels via missing normalization in nameprep. nameprep lowercases each host label but performs no Unicode normalization. IDNA requires a label to be normalized to Form C before it is encoded RFC 5891, so a label...

6.5CVSS5.8AI score0.00229EPSS
SaveExploits0References1
Fedora
Fedora
•added 2026/08/25 1:16 a.m.•10 views

[SECURITY] Fedora 43 Update: perl-URI-5.36-1.fc43

This module implements the URI class. Objects of this class represent "Uniform Resource Identifier references" as specified in RFC 2396 and updated by RFC 2732...

6.5CVSS5.9AI score0.00229EPSS
SaveExploits0
Rows per page
Query Builder