34 matches found
[SECURITY] Fedora 45 Update: perl-GD-SecurityImage-1.75-24.fc45
This module gives you a basic interface to create "security images". Most internet software use these in their registration screens to block robot programs which may register tons of fake member accounts. This module gives you a basic interface to create such an image...
Fedora 45 : perl-GD-SecurityImage (2026-825527e021)
The remote Fedora 45 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-825527e021 advisory. Until now, GD::SecurityImage used Perl's built-in rand function to generate secrets. The rand function is unsuitable for security applications because it is...
[SECURITY] Fedora 43 Update: perl-GD-SecurityImage-1.75-22.fc43
This module gives you a basic interface to create "security images". Most internet software use these in their registration screens to block robot programs which may register tons of fake member accounts. This module gives you a basic interface to create such an image...
[SECURITY] Fedora 44 Update: perl-GD-SecurityImage-1.75-23.fc44
This module gives you a basic interface to create "security images". Most internet software use these in their registration screens to block robot programs which may register tons of fake member accounts. This module gives you a basic interface to create such an image...
Fedora 43 : perl-GD-SecurityImage (2026-bdeade52d9)
The remote Fedora 43 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-bdeade52d9 advisory. Until now, GD::SecurityImage used Perl's built-in rand function to generate secrets. The rand function is unsuitable for security applications because it is...
Fedora 44 : perl-GD-SecurityImage (2026-3bf1e0b3f9)
The remote Fedora 44 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-3bf1e0b3f9 advisory. Until now, GD::SecurityImage used Perl's built-in rand function to generate secrets. The rand function is unsuitable for security applications because it is...
CentOS Linux 7.9 [CIQ] Security Update: perl-GD (ciqsa-2026_1642)
The CentOS Linux 7.9 host has a package installed that is affected by a vulnerability as referenced in the CIQ ciqsa-20261642 advisory. This advisory aggregates security fixes for the perl-GD SRPM in CIQ CentOS Bridge 7.9. It addresses 1 CVE: CVE-2026-11526. Tenable has extracted the preceding...
EulerOS 2.0 SP13 : perl-GD (EulerOS-SA-2026-4084)
"According to the versions of the perl-GD package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : GD versions before 2.86 for Perl allow OS command injection and file overwrite via a 2-arg open of filename arguments in makefilehandle...
EulerOS 2.0 SP13 : perl-GD (EulerOS-SA-2026-4175)
"According to the versions of the perl-GD package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : GD versions before 2.86 for Perl allow OS command injection and file overwrite via a 2-arg open of filename arguments in makefilehandle...
EulerOS 2.0 SP15 : perl-GD (EulerOS-SA-2026-4002)
"According to the versions of the perl-GD package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : GD versions before 2.86 for Perl allow OS command injection and file overwrite via a 2-arg open of filename arguments in makefilehandle.x000D x00...
EulerOS 2.0 SP15 : perl-GD (EulerOS-SA-2026-3936)
"According to the versions of the perl-GD package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : GD versions before 2.86 for Perl allow OS command injection and file overwrite via a 2-arg open of filename arguments in makefilehandle.x000D x00...
EulerOS 2.0 SP12 : perl-GD (EulerOS-SA-2026-3367)
"According to the versions of the perl-GD package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : GD versions before 2.86 for Perl allow OS command injection and file overwrite via a 2-arg open of filename arguments in makefilehandle...
EulerOS 2.0 SP12 : perl-GD (EulerOS-SA-2026-3292)
"According to the versions of the perl-GD package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : GD versions before 2.86 for Perl allow OS command injection and file overwrite via a 2-arg open of filename arguments in makefilehandle...
Oracle Linux 7 : perl-GD (ELSA-2026-49758)
The remote Oracle Linux 7 host has a package installed that is affected by a vulnerability as referenced in the ELSA-2026-49758 advisory. 2.49-3.0.1 - Security update for CVE-2026-11526 Orabug: 39825996 Tenable has extracted the preceding description block directly from the Oracle Linux security...
perl-GD security update
2.49-3.0.1 - Security update for CVE-2026-11526 Orabug: 39825996...
RHSA-2026:49758 Red Hat Security Advisory: perl-GD security update
Bulletin has no description...
MGASA-2026-0318 Updated perl-GD package fixes a security vulnerability
The updated package fixes a security vulnerability: GD versions before 2.86 for Perl allow OS command injection and file overwrite via a 2-arg open of filename arguments in makefilehandle. CVE-2026-11526...
perl-GD: perl-GD: Arbitrary command execution and file overwrite via crafted filenames
A flaw was found in perl-GD. A remote attacker could exploit this vulnerability by providing specially crafted filenames to functions that open files. This issue arises because the makefilehandle function uses Perl's 2-argument open with untrusted input, allowing special characters like pipes or...
Critical: Red Hat Security Advisory: perl-GD security update
An update for perl-GD is now available for Red Hat Enterprise Linux 7 Extended Lifecycle Support. Red Hat Product Security has rated this update as having a security impact of Critical. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for...
RHEL 7 : perl-GD (RHSA-2026:49758)
The remote Redhat Enterprise Linux 7 host has a package installed that is affected by a vulnerability as referenced in the RHSA-2026:49758 advisory. This is a autoloadable interface module for GD, a popular library for creating and manipulating PNG files. With this library you can create PNG imag...