81 matches found
CVE-2026-90626
An uncontrolled memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 allows a crafted PDF to cause an out-of-bounds memory write, causing program crash or memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue...
CVE-2026-90634
An uncontrolled memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 allows a crafted PDF to cause an out-of-bounds memory write, causing program crash or memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue...
CVE-2026-90624
An unchecked memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 on allows a crafted PDF to execute an out-of-bounds memory write. This could crash the program or cause memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue...
CVE-2026-90634 Apache OpenOffice: Out-of-bounds write when importing encrypted PDF files
An uncontrolled memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 allows a crafted PDF to cause an out-of-bounds memory write, causing program crash or memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue...
CVE-2026-90634
Apache OpenOffice versions through 4.1.16 are vulnerable to an uncontrolled memory access within the PDF import code . Specifically, processing a crafted PDF file can lead to an out-of-bounds memory write , which may result in a program crash or memory corruption . The vulnerability specifically ...
EUVD-2026-116880
An uncontrolled memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 allows a crafted PDF to cause an out-of-bounds memory write, causing program crash or memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue...
CVE-2026-90626 Apache OpenOffice: Out-of-bounds write when importing encrypted PDF files
An uncontrolled memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 allows a crafted PDF to cause an out-of-bounds memory write, causing program crash or memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue...
EUVD-2026-116875
An uncontrolled memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 allows a crafted PDF to cause an out-of-bounds memory write, causing program crash or memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue...
CVE-2026-90626
Apache OpenOffice versions through 4.1.16 are vulnerable to an out-of-bounds memory write due to uncontrolled memory access within the PDF import code . A crafted PDF file can trigger this vulnerability, potentially leading to a program crash or memory corruption . To remediate this issue, users ...
CVE-2026-90624
Apache OpenOffice versions through 4.1.16 are vulnerable to an out-of-bounds memory write caused by an unchecked memory access in the PDF import code . A crafted PDF file can trigger this vulnerability, potentially leading to program crashes or memory corruption . Users should upgrade to version ...
EUVD-2026-116874
An unchecked memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 on allows a crafted PDF to execute an out-of-bounds memory write. This could crash the program or cause memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue...
CVE-2026-90624 Apache OpenOffice: PDF File Parsing Heap based Buffer-Overflow-Remote Code Execution Vulnerability
An unchecked memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 on allows a crafted PDF to execute an out-of-bounds memory write. This could crash the program or cause memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue...
CVE-2026-90634: Apache Software Foundation Apache OpenOffice: An uncontrolled memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 allows a crafted PDF…
An uncontrolled memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 allows a crafted PDF to cause an out-of-bounds memory write, causing program crash or memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue...
PT-2026-136935
An uncontrolled memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 allows a crafted PDF to cause an out-of-bounds memory write, causing program crash or memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue...
PT-2026-136941
An uncontrolled memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 allows a crafted PDF to cause an out-of-bounds memory write, causing program crash or memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue...
CVE-2026-90626: Apache Software Foundation Apache OpenOffice: An uncontrolled memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 allows a crafted PDF…
An uncontrolled memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 allows a crafted PDF to cause an out-of-bounds memory write, causing program crash or memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue...
CVE-2026-90624: Apache Software Foundation Apache OpenOffice: An unchecked memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 on allows a crafted PDF…
An unchecked memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 on allows a crafted PDF to execute an out-of-bounds memory write. This could crash the program or cause memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue...
PT-2026-136934
Name of the Vulnerable Software and Affected Versions Apache OpenOffice versions prior to 4.1.17 Description A heap-based buffer overflow occurs in the PDF import code due to unchecked memory access. When a user opens a specially crafted PDF file, it can trigger an out-of-bounds memory write, whi...
CVE-2022-45025
CVE-2022-45025 Command injection via PDF import in Markdown Preview Enhanced VSCode, Atom Description The Mume markdown tool library was vulnerable to command injection due to use of spawn command with shell: true option. This could allow an attacker to achieve arbitary code execution by tricking...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: libreoffice (UTSA-2026-146993)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-146993 advisory. LibreOffice Draw can import PDF documents. A heap buffer overflow existed when importing a stream object. The length of the stream was taken from the object's own...