3298 matches found
CVE-2022-47145 WordPress Blockonomics Plugin <= 3.5.7 is vulnerable to Cross Site Scripting (XSS)
Reflected Cross-Site Scripting XSS vulnerability in Blockonomics WordPress Bitcoin Payments – Blockonomics plugin = 3.5.7 versions...
CVE-2022-47145
Reflected Cross-Site Scripting XSS vulnerability in Blockonomics WordPress Bitcoin Payments – Blockonomics plugin = 3.5.7 versions...
WooCommerce Payments < 5.6.2 - Unauthenticated Privilege Escalation
The plugin has a flaw allowing unauthenticated attackers to create an admin account and take over the blog PoC POST /wp-json/wp/v2/users HTTP/1.1 Host: 127.0.0.1 Upgrade-Insecure-Requests: 1 Accept:...
CVE-2022-47145: Improper Neutralization of Input During Web Page Generation
Reflected Cross-Site Scripting XSS vulnerability in Blockonomics WordPress Bitcoin Payments – Blockonomics plugin = 3.5.7 versions...
WooCommerce Payments < 5.6.2 - Unauthenticated Privilege Escalation
The plugin has a flaw allowing unauthenticated attackers to create an admin account and take over the blog POST /wp-json/wp/v2/users HTTP/1.1 Host: 127.0.0.1 Upgrade-Insecure-Requests: 1 Accept:...
WordPress WooCommerce Payments Plugin <= 5.6.1 is vulnerable to Privilege Escalation
Software WooCommerce Payments Type Plugin Vulnerable versions = 5.6.1 Fixed in 5.6.2 OWASP Top 10 A2: Broken Authentication Classification Privilege Escalation CVE CVE-2023-28121 Patch priority High CVSS severity High 9.8 Developer Claim ownership PSID af825d1466e0 Credits Michael Mazzolini...
WordPress WP Express Checkout (Accept PayPal Payments) Plugin <= 2.2.8 is vulnerable to Cross Site Scripting (XSS)
Software WP Express Checkout Accept PayPal Payments Type Plugin Vulnerable versions = 2.2.8 Fixed in 2.2.9 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-1469 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID c8954f0fe6fa Credi...
Authentication Bypass
Google Chrome is vulnerable to Authentication Bypass. The vulnerability exists due to the insufficient policy enforcement in Web Payments API, which allows an attacker to bypass navigation restrictions via a crafted HTML page...
Authentication Bypass
Google Chrome is vulnerable to Authentication Bypass. The vulnerability exists due to the insufficient policy enforcement in Web Payments API, which allows an attacker to bypass content security policy via a crafted HTML page...
CVE-2020-4556
IBM Financial Transaction Manager for High Value Payments for Multi-Platform 3.2.0 through 3.2.10 allows web pages to be stored locally which can be read by another user on the system. IBM X-Force ID: 183329...
CVE-2020-4556
IBM Financial Transaction Manager for High Value Payments for Multi-Platform 3.2.0 through 3.2.10 allows web pages to be stored locally which can be read by another user on the system. IBM X-Force ID: 183329...
Design/Logic Flaw
IBM Financial Transaction Manager for High Value Payments for Multi-Platform 3.2.0 through 3.2.10 allows web pages to be stored locally which can be read by another user on the system. IBM X-Force ID: 183329...
CVE-2020-4556
CVE-2020-4556 concerns IBM Financial Transaction Manager for High Value Payments for Multi-Platform versions 3.2.0–3.2.10, where web pages can be stored locally and read by another user on the same system (information disclosure). The issue is documented across multiple sources (IBM X-Force ID 18...
CVE-2020-4556: Undefined Security Weakness
IBM Financial Transaction Manager for High Value Payments for Multi-Platform 3.2.0 through 3.2.10 allows web pages to be stored locally which can be read by another user on the system. IBM X-Force ID: 183329...
PT-2023-11907
Name of the Vulnerable Software and Affected Versions IBM Financial Transaction Manager for High Value Payments for Multi-Platform versions 3.2.0 through 3.2.10 Description The issue allows web pages to be stored locally, which can then be read by another user on the system. Recommendations For...
IBM Financial Transaction Manager for High Value Payments for Multi-Platform security vulnerabilities
IBM Financial Transaction Manager for High Value Payments for Multi-Platform FTM HVP is a financial transaction manager for multi-platform from International Business Machines IBM. The product is primarily used to monitor, track and report on financial payments and transactions. A security...
openSUSE 15 Security Update : chromium (openSUSE-SU-2023:0068-1)
The remote openSUSE 15 host has packages installed that are affected by multiple vulnerabilities as referenced in the openSUSE-SU-2023:0068-1 advisory. - Use after free in Swiftshader in Google Chrome prior to 111.0.5563.64 allowed a remote attacker to potentially exploit heap corruption via a...
USN-5949-1 chromium-browser vulnerabilities
It was discovered that Chromium could be made to write out of bounds in several components. A remote attacker could possibly use this issue to corrupt memory via a crafted HTML page, resulting in a denial of service, or possibly execute arbitrary code. CVE-2023-0930, CVE-2023-1219, CVE-2023-1220,...
Chromium: CVE-2023-1224 Insufficient policy enforcement in Web Payments API
This CVE was assigned by Chrome. Microsoft Edge Chromium-based ingests Chromium, which addresses this vulnerability. Please see Google Chrome Releases for more information...
Google Chrome Web Payments API Component Code Issue Vulnerability
Google Chrome is a web browser from Google, an American company. A code issue vulnerability exists in versions prior to Google Chrome 111.0.5563.64, which stems from a weak policy enforcement issue in the Web Payments API component. A remote attacker could exploit the vulnerability to bypass...