3285 matches found
WordPress Plugin Klarna Payments for WooCommerce has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A security vulnerability exists in WordPres...
ROS-20240329-07
A vulnerability in the Picture-in-Picture PiP technology of the Google Chrome browser is related to errors in the presentation of errors in the presentation of information by the user interface. Exploitation of the vulnerability could allow an attacker, acting remotely, to conduct spoofing attack...
WordPress Klarna Payments for WooCommerce Plugin <= 3.2.4 is vulnerable to Broken Access Control
Software Klarna Payments for WooCommerce Type Plugin Vulnerable versions = 3.2.4 Fixed in 3.3.0 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-30477 Patch priority Low CVSS severity Low 5.3 Developer Claim ownership PSID 7ce33ca9b6d1 Credits Mika Required...
CVE-2024-25922 WordPress Peach Payments Gateway plugin <= 3.1.9 - Broken Access Control vulnerability
Missing Authorization vulnerability in Peach Payments Peach Payments Gateway.This issue affects Peach Payments Gateway: from n/a through 3.1.9...
CVE-2024-25922 WordPress Peach Payments Gateway plugin <= 3.1.9 - Broken Access Control vulnerability
Missing Authorization vulnerability in Peach Payments Peach Payments Gateway.This issue affects Peach Payments Gateway: from n/a through 3.1.9...
CVE-2024-25922: Missing Authorization
Missing Authorization vulnerability in Peach Payments Peach Payments Gateway.This issue affects Peach Payments Gateway: from n/a through 3.1.9...
PT-2024-21215 · Peach Payments · Peach Payments Gateway
Name of the Vulnerable Software and Affected Versions: Peach Payments Gateway versions 3.1.9 and earlier Description: A Missing Authorization issue has been identified. This issue allows unauthorized access due to a lack of proper authorization mechanisms. Recommendations: For versions 3.1.9 and...
CVE-2024-1321
The EventPrime – Events Calendar, Bookings and Tickets plugin for WordPress is vulnerable to payment bypass in all versions up to, and including, 3.4.2. This is due to the plugin allowing unauthenticated users to update the status of order payments. This makes it possible for unauthenticated...
CVE-2024-1321
The CVE-2024-1321 entry concerns EventPrime – Events Calendar, Bookings and Tickets for WordPress. Affected versions (up to 3.4.2) allow unauthenticated users to update the payment status, enabling unauthenticated attendees to book events for free. Root cause: payment-status updates are permitted...
CVE-2024-1321 EventPrime – Events Calendar, Bookings and Tickets <= 3.4.2 - Unauthenticated Booking Payment Bypass
The EventPrime – Events Calendar, Bookings and Tickets plugin for WordPress is vulnerable to payment bypass in all versions up to, and including, 3.4.2. This is due to the plugin allowing unauthenticated users to update the status of order payments. This makes it possible for unauthenticated...
CVE-2024-1321 EventPrime – Events Calendar, Bookings and Tickets <= 3.4.2 - Unauthenticated Booking Payment Bypass
The EventPrime – Events Calendar, Bookings and Tickets plugin for WordPress is vulnerable to payment bypass in all versions up to, and including, 3.4.2. This is due to the plugin allowing unauthenticated users to update the status of order payments. This makes it possible for unauthenticated...
BIT-ODOO-2021-23178
Improper access control in Odoo Community 15.0 and earlier and Odoo Enterprise 15.0 and earlier allows attackers to validate online payments with a tokenized payment method that belongs to another user, causing the victim's payment method to be charged instead...
CVE-2023-6090
Unrestricted Upload of File with Dangerous Type vulnerability in Mollie Mollie Payments for WooCommerce.This issue affects Mollie Payments for WooCommerce: from n/a through 7.3.11...
CVE-2023-6090
Unrestricted Upload of File with Dangerous Type vulnerability in Mollie Mollie Payments for WooCommerce.This issue affects Mollie Payments for WooCommerce: from n/a through 7.3.11...
Unrestricted file upload
Unrestricted Upload of File with Dangerous Type vulnerability in Mollie Mollie Payments for WooCommerce.This issue affects Mollie Payments for WooCommerce: from n/a through 7.3.11...
CVE-2023-6090
CVE-2023-6090 affects Mollie Payments for WooCommerce. Unrestricted Upload of File with Dangerous Type in plugin versions up to 7.3.11 allows arbitrary file uploads. Patch released: 7.3.12 fixes the issue. Originating reports from Patchstack and CVE records confirm the vulnerability and remediati...
CVE-2023-6090 WordPress Mollie Payments for WooCommerce Plugin <= 7.3.11 is vulnerable to Arbitrary File Upload
Unrestricted Upload of File with Dangerous Type vulnerability in Mollie Mollie Payments for WooCommerce.This issue affects Mollie Payments for WooCommerce: from n/a through 7.3.11...
CVE-2023-6090 WordPress Mollie Payments for WooCommerce Plugin <= 7.3.11 is vulnerable to Arbitrary File Upload
Unrestricted Upload of File with Dangerous Type vulnerability in Mollie Mollie Payments for WooCommerce.This issue affects Mollie Payments for WooCommerce: from n/a through 7.3.11...
CVE-2023-6090: Unrestricted Upload of File with Dangerous Type
Unrestricted Upload of File with Dangerous Type vulnerability in Mollie Mollie Payments for WooCommerce.This issue affects Mollie Payments for WooCommerce: from n/a through 7.3.11...
WordPress Plugin Mollie Payments for WooCommerce Code Issue Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A code issue vulnerability exists in...