Lucene search
+L

33 matches found

RedHat Linux
RedHat Linux
•added 2026/10/15 3:52 p.m.•13 views

openssl: Unbounded Memory Growth in the QUIC PATH_CHALLENGE Handler

A flaw was found in OpenSSL's QUIC PATHCHALLENGE handler. A remote attacker can exploit this vulnerability by flooding a QUIC client or server with specially crafted PATHCHALLENGE frames. This leads to unbounded memory allocation within the local QUIC stack, as the system continuously allocates...

7.5CVSS7.2AI score0.01049EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2026/10/15 12:00 a.m.•9 views

RHEL 9 : openssl (RHSA-2026:83617)

The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:83617 advisory. OpenSSL is a toolkit that implements the Secure Sockets Layer SSL and Transport Layer Security TLS protocols, as well as a full-strength...

9.1CVSS6.6AI score0.04002EPSS
SaveExploits1References16
RedHat Linux
RedHat Linux
•added 2026/09/24 11:15 a.m.•19 views

openssl: Unbounded Memory Growth in the QUIC PATH_CHALLENGE Handler

A flaw was found in OpenSSL's QUIC PATHCHALLENGE handler. A remote attacker can exploit this vulnerability by flooding a QUIC client or server with specially crafted PATHCHALLENGE frames. This leads to unbounded memory allocation within the local QUIC stack, as the system continuously allocates...

7.5CVSS7.2AI score0.01049EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2026/09/24 12:00 a.m.•21 views

RHEL 10 : openssl (RHSA-2026:71542)

The remote Redhat Enterprise Linux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:71542 advisory. OpenSSL is a toolkit that implements the Secure Sockets Layer SSL and Transport Layer Security TLS protocols, as well as a full-strength...

9.1CVSS6.6AI score0.04002EPSS
SaveExploits1References16
RedHat Linux
RedHat Linux
•added 2026/09/15 1:31 p.m.•14 views

openssl: Unbounded Memory Growth in the QUIC PATH_CHALLENGE Handler

A flaw was found in OpenSSL's QUIC PATHCHALLENGE handler. A remote attacker can exploit this vulnerability by flooding a QUIC client or server with specially crafted PATHCHALLENGE frames. This leads to unbounded memory allocation within the local QUIC stack, as the system continuously allocates...

7.5CVSS7.2AI score0.01049EPSS
SaveExploits0References4
RedHat Linux
RedHat Linux
•added 2026/09/02 5:49 p.m.•9 views

openssl: Unbounded Memory Growth in the QUIC PATH_CHALLENGE Handler

A flaw was found in OpenSSL's QUIC PATHCHALLENGE handler. A remote attacker can exploit this vulnerability by flooding a QUIC client or server with specially crafted PATHCHALLENGE frames. This leads to unbounded memory allocation within the local QUIC stack, as the system continuously allocates...

7.5CVSS7.2AI score0.01049EPSS
SaveExploits0References4
RedHat Linux
RedHat Linux
•added 2026/09/02 9:09 a.m.•10 views

openssl: Unbounded Memory Growth in the QUIC PATH_CHALLENGE Handler

A flaw was found in OpenSSL's QUIC PATHCHALLENGE handler. A remote attacker can exploit this vulnerability by flooding a QUIC client or server with specially crafted PATHCHALLENGE frames. This leads to unbounded memory allocation within the local QUIC stack, as the system continuously allocates...

7.5CVSS7.2AI score0.01049EPSS
SaveExploits0References4
RedHat Linux
RedHat Linux
•added 2026/09/02 9:08 a.m.•10 views

openssl: Unbounded Memory Growth in the QUIC PATH_CHALLENGE Handler

A flaw was found in OpenSSL's QUIC PATHCHALLENGE handler. A remote attacker can exploit this vulnerability by flooding a QUIC client or server with specially crafted PATHCHALLENGE frames. This leads to unbounded memory allocation within the local QUIC stack, as the system continuously allocates...

7.5CVSS7.2AI score0.01049EPSS
SaveExploits0References4
RedHat Linux
RedHat Linux
•added 2026/08/25 9:57 p.m.•9 views

openssl: Unbounded Memory Growth in the QUIC PATH_CHALLENGE Handler

A flaw was found in OpenSSL's QUIC PATHCHALLENGE handler. A remote attacker can exploit this vulnerability by flooding a QUIC client or server with specially crafted PATHCHALLENGE frames. This leads to unbounded memory allocation within the local QUIC stack, as the system continuously allocates...

7.5CVSS7.2AI score0.01049EPSS
SaveExploits0References4
RedHat Linux
RedHat Linux
•added 2026/08/25 9:50 p.m.•11 views

openssl: Unbounded Memory Growth in the QUIC PATH_CHALLENGE Handler

A flaw was found in OpenSSL's QUIC PATHCHALLENGE handler. A remote attacker can exploit this vulnerability by flooding a QUIC client or server with specially crafted PATHCHALLENGE frames. This leads to unbounded memory allocation within the local QUIC stack, as the system continuously allocates...

7.5CVSS7.2AI score0.01049EPSS
SaveExploits0References4
RedHat Linux
RedHat Linux
•added 2026/08/17 9:22 a.m.•12 views

openssl: Unbounded Memory Growth in the QUIC PATH_CHALLENGE Handler

A flaw was found in OpenSSL's QUIC PATHCHALLENGE handler. A remote attacker can exploit this vulnerability by flooding a QUIC client or server with specially crafted PATHCHALLENGE frames. This leads to unbounded memory allocation within the local QUIC stack, as the system continuously allocates...

7.5CVSS7.2AI score0.01049EPSS
SaveExploits0References4
RedHat Linux
RedHat Linux
•added 2026/07/21 2:13 p.m.•12 views

openssl: Unbounded Memory Growth in the QUIC PATH_CHALLENGE Handler

A flaw was found in OpenSSL's QUIC PATHCHALLENGE handler. A remote attacker can exploit this vulnerability by flooding a QUIC client or server with specially crafted PATHCHALLENGE frames. This leads to unbounded memory allocation within the local QUIC stack, as the system continuously allocates...

7.5CVSS7.2AI score0.01049EPSS
SaveExploits0References4
osv_azl
osv_azl
•added 2026/06/09 5:17 p.m.•23 views

AZL-89925 CVE-2026-34183 affecting package openssl for versions less than 3.3.7-3

Issue summary: Remote peer may exhaust heap memory of the QUIC server or client by flooding it with packets containing PATHCHALLENGE frames. Impact summary: A malicious remote peer can cause an unbounded memory allocation which can lead to an abnormal termination of the application acting as a QU...

7.5CVSS7.4AI score0.01049EPSS
SaveExploits0References1
Mend
Mend
•added 2026/06/09 4:03 p.m.•7 views

CVE-2026-34183

Issue summary: Remote peer may exhaust heap memory of the QUIC server or client by flooding it with packets containing PATHCHALLENGE frames. Impact summary: A malicious remote peer can cause an unbounded memory allocation which can lead to an abnormal termination of the application acting as a QU...

8.7CVSS7.4AI score0.01049EPSS
SaveExploits0References11
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/06/09 12:00 a.m.•7 views

CVE-2026-34183: Improperly Controlled Sequential Memory Allocation

Issue summary: Remote peer may exhaust heap memory of the QUIC server or client by flooding it with packets containing PATHCHALLENGE frames. Impact summary: A malicious remote peer can cause an unbounded memory allocation which can lead to an abnormal termination of the application acting as a QU...

7.5CVSS7.5AI score0.01049EPSS
SaveExploits0References7
OpenSSL
OpenSSL
•added 2026/06/09 12:00 a.m.•24 views

Unbounded Memory Growth in the QUIC PATH_CHALLENGE Handler

Issue summary: Remote peer may exhaust heap memory of the QUIC server or client by flooding it with packets containing PATHCHALLENGE frames. Impact summary: A malicious remote peer can cause an unbounded memory allocation which can lead to an abnormal termination of the application acting as a QU...

7.5CVSS7.4AI score0.01049EPSS
SaveExploits0Affected Software1
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•21 views

EUVD-2024-0394

Malicious code in bioql PyPI...

6.5CVSS6.7AI score0.01204EPSS
SaveExploits0References16
Tenable Nessus
Tenable Nessus
•added 2025/03/05 12:00 a.m.•21 views

Linux Distros Unpatched Vulnerability : CVE-2023-49295

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause its peer to run out of memory sending a large number...

6.5CVSS6.3AI score0.01204EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2025/02/10 12:00 a.m.•26 views

Azure Linux 3.0 Security Update: coredns (CVE-2023-49295)

The version of coredns installed on the remote Azure Linux 3.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2023-49295 advisory. - quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause...

6.5CVSS6.3AI score0.01204EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2024/02/21 12:00 a.m.•35 views

Fedora 39 : syncthing (2024-c46536abe6)

The remote Fedora 39 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2024-c46536abe6 advisory. Update to version 1.27.3. Release notes: https://github.com/syncthing/syncthing/releases/tag/v1.27.3 This update also addresses CVE-2023-49295 in quic-go:...

6.5CVSS6.5AI score0.01204EPSS
SaveExploits0References2
Rows per page
Query Builder