149315 matches found
ROS-20261001-73-0021
The vulnerability in rclone relates to an incorrect restriction on the path name of the restricted directory. Exploiting this vulnerability could allow a malicious actor, operating remotely, to gain unauthorized access to protected information...
PT-2026-103873
Name of the Vulnerable Software and Affected Versions Sharp and Toshiba Tec rebranded multifunction printers affected versions not specified Description An unauthenticated local file inclusion issue exists, allowing remote attackers to read arbitrary files. By manipulating the path parameter in t...
PT-2026-103736
Name of the Vulnerable Software and Affected Versions Autoptimize versions prior to 3.1.15.2 Description Stored Cross-Site Scripting occurs due to insufficient input sanitization and output escaping. Unauthenticated attackers can inject arbitrary web scripts into pages that execute when a user...
PT-2026-103790
n8n versions before 1.123.80, from 2.0.0 before 2.39.6, and from 2.40.0 before 2.40.1 contain a path traversal vulnerability in the n8n node that fails to validate resource identifiers. Attackers can craft malicious resource IDs to redirect API calls to unintended resources, allowing unauthorized...
WiresharkZipHelper unzip DoS
The vulnerability of the WiresharkZipHelper::unzip function in the Wireshark network traffic analyzer is related to an incorrect limitation on the path name to the restricted directory. Exploiting this vulnerability could allow a attacker to cause service failures or execute arbitrary code...
PT-2026-103959
Name of the Vulnerable Software and Affected Versions rubygem-katello affected versions not specified Description An SQL injection issue exists in the Red Hat Satellite Katello Registry Proxy due to improper sanitization of input parameters used in database queries within the...
CVE-2025-71427: Improper Limitation of a Pathname to a Restricted Directory
Office-PowerPoint-MCP-Server through 2.0.7 contains a path traversal vulnerability that allows MCP callers to write and read files outside the working directory by supplying absolute paths or ../ sequences. Attackers can steer an AI agent via prompt injection to abuse savepresentation,...
ROS-20261001-73-0020
The vulnerability in Go-Git relates to an incorrect limitation on the path name to the restricted access catalog. Exploiting this vulnerability could allow a malicious actor to gain unauthorized access to protected information...
CVE-2026-51880
The deeptutor 1.4.0 software contains a path traversal vulnerability within the EditFileTool.execute component. A remote caller can exploit this issue via the live tutorbot WebSocket interface to induce the tool layer to write or edit absolute paths outside the intended bot workspace. This vulner...
CVE-2026-51883
The knowledge base creation and document upload interfaces in Langchain-Chatchat versions 0.3.0 and 0.3.1 are vulnerable to a path traversal vulnerability (CWE-22 ). An attacker can inject path traversal sequences, such as ..\, into the knowledge_base_name parameter. This allows the attacker to b...
PT-2026-104026
Name of the Vulnerable Software and Affected Versions Johnson Controls EasyIO FS32 versions prior to 3.0b63 Description An External Control of File Name or Path issue allows a path traversal attack. This occurs when the software does not properly validate user-supplied input used to construct a...
VulnCheck KEV: CVE-2025-11913
A vulnerability has been found in Shenzhen Ruiming Technology Streamax Crocus 1.3.40. Affected by this vulnerability is the function Download of the file /Service.do?Action=Download. Such manipulation of the argument Path leads to path traversal. The attack can be launched remotely. The exploit h...
Rocky Linux 9 [CIQ] Security Update: python3.14-cryptography / python3.14-cryptography-debuginfo / etc Multiple Vulnerabilities (crlsa-2026_64774)
The Rocky Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202664774 advisory. python-cryptography: python-cryptography: Duplicate self-signed intermediates can cause exponential path-building CVE-2026-69249 python-cryptography:...
AlmaLinux 9.2 [TuxCare] Security Update: ctdb / libnetapi / libnetapi-devel / libsmbclient / etc (ALMALINUX9.2:CLSA-2025:1737023462)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2025:1737023462 advisory. - A path traversal vulnerability was identified in Samba when processing client pipe names connecting to Unix domain sockets within a private...
Rocky Linux 9.6 [TuxCare] Security Update: pki-servlet-4.0-api / pki-servlet-engine Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1768821437)
The Rocky Linux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1768821437 advisory. - Improper Neutralization of Escape, Meta, or Control Sequences vulnerability in Apache Tomcat. For a subset of unlikely rewrite...
Rocky Linux 9 [CIQ] Security Update: glib2 / glib2-debuginfo / glib2-debugsource / glib2-devel / etc Multiple Vulnerabilities (crlsa-2026_55440)
The Rocky Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202655440 advisory. glib: buffer over-read in glib/gvariant-serialiser.c via gvstupleisnormal CVE-2026-58010 glib: out-of-bounds read in glib/gdatetime.c:gdatetimegetymd via...
Rocky Linux 10.0 [CIQ] Security Update: python3-setuptools / python3-setuptools-wheel (crlsa-2025_9940)
The Rocky Linux 10.0 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20259940 advisory. setuptools: Path Traversal Vulnerability in setuptools PackageIndex CVE-2025-47273 Tenable has extracted the preceding description block directly from the CIQ...
AlmaLinux 9.2 [TuxCare] Security Update: rsync / rsync-daemon Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2026:1788539811)
The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1788539811 advisory. - rsync before 3.5.0 contains a path traversal vulnerability that allows remote clients to access files outside the intended module...
Check Point Gaia Operating System (sk1000171)
The remote host is missing a hotfix for the Gaia Operating System. It is, therefore, affected by a vulnerability as referenced in the sk1000171 advisory. - A path traversal and arbitrary file upload vulnerability in Check Point Security Management Server, Multi-Domain Security Management Server,...
CentOS Linux 8.4 [TuxCare] Security Update: rsync / rsync-daemon Multiple Vulnerabilities (CENTOS8.4:CLSA-2026:1788773414)
The CentOS Linux 8.4 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS8.4:CLSA-2026:1788773414 advisory. - rsync before 3.5.0 contains a filter rule bypass vulnerability that allows authenticated clients to override module-level filter...