148099 matches found
Grafana 8.2.6 Plugin Path Traversal
Grafana version 8.2.6 contains an unauthenticated plugin asset path traversal vulnerability. A proof of concept request demonstrates reading files accessible to the Grafana server. https://packetstorm.news/download/235012...
CVE-2026-75345: Uncontrolled Resource Consumption
OpENer v2.3.0 / commit 76b95cf contains an out-of-bounds read in the unconnected explicit messaging path. This allows a remote attacker to cause a denial of service...
Apache HTTP Server 2.4.50 Path Traversal
Apache HTTP Server version 2.4.50 contains a path traversal vulnerability that may disclose files outside the document root and, with CGI enabled, permit command execution. This archive provides a deliberately vulnerable Docker environment and proof of concept requests...
EUVD-2026-95903
OpENer v2.3.0 / commit 76b95cf contains an out-of-bounds read in the unconnected explicit messaging path. This allows a remote attacker to cause a denial of service...
Apache HTTP Server 2.4.49 Path Traversal
Apache HTTP Server version 2.4.49 contains a path traversal flaw that can disclose files outside the document root and, with CGI enabled, allow command execution. This proof of concept provides a vulnerable container and reproduction commands. https://packetstorm.news/download/235010...
PT-2026-108833
Improper Limitation of a Pathname to a Restricted Directory 'Path Traversal' vulnerability in add-ons.org PDF for Contact Form 7 pdf-for-contact-form-7 allows Path Traversal.This issue affects PDF for Contact Form 7: from n/a through 7.1.0...
PT-2026-117703
A flaw was found in busybox. The tar applet's deferred link-creation handling for symlink and hardlink entries with unsafe-looking targets does not validate that the resolved destination remains inside the extraction directory once the deferred link is created. An attacker can craft a tar archive...
Linux Distros Unpatched Vulnerability : CVE-2026-41958
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A path traversal vulnerability exists in the unziphttp RemoteZipFile extract functionality of VisiData versions: dev commit 38b21f78. A specially crafted .zip...
CVE-2026-107844: Improper Limitation of a Pathname to a Restricted Directory
Contao is an Open Source CMS. From version 5.0.0 until 5.3.50 and 5.7.12, ImagesController joins the user-controlled path parameter to the configured image target directory with Path::join but does not use Path::isBasePath to verify that the canonical path remains inside that directory. An...
CVE-2026-107935: Improper Limitation of a Pathname to a Restricted Directory
A path traversal vulnerability was found in gvproxy, the network forwarder provided by the gvisor-tap-vsock package. The unauthenticated /services/forwarder/expose endpoint does not validate the caller-supplied socket path, allowing an attacker to delete arbitrary files on the host system...
CVE-2026-107935: Improper Limitation of a Pathname to a Restricted Directory
A path traversal vulnerability was found in gvproxy, the network forwarder provided by the gvisor-tap-vsock package. The unauthenticated /services/forwarder/expose endpoint does not validate the caller-supplied socket path, allowing an attacker to delete arbitrary files on the host system...
Elastic Agent 8.19.13 < 8.19.22 / 9.2.7 <= 9.2.8 / 9.3.x <= 9.3.8 / 9.4.x < 9.4.8 / 9.5.x < 9.5.5 DoS (ESA-2026-194)
The version of Elastic Agent / Elastic Endpoint installed on the remote Windows host is 8.19.13 through 8.19.21, or 9.2.7 through 9.2.8, or 9.3.x through 9.3.8, or 9.4.x prior to 9.4.8, or 9.5.x prior to 9.5.5. It is, therefore, affected by a denial of service vulnerability as referenced in the...
Linux Distros Unpatched Vulnerability : CVE-2026-89091
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A flaw was found in ansible-core. When installing a collection with ansible-galaxy collection install, the archive extractor validates member paths using lexica...
CVE-2026-108158: Improper Limitation of a Pathname to a Restricted Directory
plugNmeet Server through 2.5.2 contains a path traversal vulnerability in the whiteboard conversion endpoint that allows any meeting participant to read server files via crafted filePath values. Attackers can supply ../ sequences so text or office documents are converted into page images, then...
PT-2026-109160
Ghost from 1.20.0 before 6.64.0 contains a path traversal vulnerability in theme translation file loading that allows authenticated administrators to read JSON files outside the active theme directory. Attackers can manipulate the locale setting to load JSON files elsewhere on the server, exposin...
AlmaLinux 9.2 [TuxCare] Security Update: runc (ALMALINUX9.2:CLSA-2026:1791543621)
The AlmaLinux 9.2 host has a package installed that is affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1791543621 advisory. - Previously, resolving relative paths containing parent directory '..' segments performed string conversions and buffer rewrites on each ste...
CVE-2026-56857
On Windows, when the target of Root.Mkdir or Root.MkdirAll is a junction pointing to an empty location, the operation can create a directory at the junction target even when that target is located outside the root. This only applies to operations where the last path component is a junction...
AZL-107457 CVE-2026-56857 affecting package golang 1.26.7-1
On Windows, when the target of Root.Mkdir or Root.MkdirAll is a junction pointing to an empty location, the operation can create a directory at the junction target even when that target is located outside the root. This only applies to operations where the last path component is a junction...
CVE-2026-21589: Critical Pre-Authentication File Read Affects Atlassian Data Center Products
Atlassian has released an out-of-band security advisory for CVE-2026-21589, a critical arbitrary file access vulnerability affecting a broad range of its Data Center products. The flaw carries a CVSS 4.0 score of 9.3 and can be exploited remotely without authentication or user interaction. Becaus...
AZL-107132 CVE-2026-89091 affecting package ansible 2.17.11-1
A flaw was found in ansible-core. When installing a collection with ansible-galaxy collection install, the archive extractor validates member paths using lexical path normalisation os.path.abspath instead of resolving symbolic links os.path.realpath, and it performs no containment check on...