3115 matches found
Local File Inclusion (LFI)
microweber/microweber is vulnerable to Local File Inclusion LFI. The vulnerability is due to insufficient path validation and inadequate restrictions in the backup management API, allowing authenticated users to read arbitrary files via crafted requests to the upload and download endpoints...
Pre-School Enrollment System Project Directory Traversal Vulnerability
The Pre-School Enrollment System Project is a preschool enrollment system project. A directory traversal vulnerability exists in Pre-School Enrollment System Project, which stems from a lack of validity checking of paths when handling directory requests in manage-classes.php, and can be exploited...
PT-2025-27797 · WordPress · Jkdevkit
Name of the Vulnerable Software and Affected Versions: JKDEVKIT plugin for WordPress versions up to, and including, 1.9.4 Description: The issue is related to insufficient file path validation in the font upload handler function, allowing authenticated attackers with Subscriber-level access and...
CVE-2025-34092
Rejected reason: Neither filed by Chrome nor a valid security vulnerability...
CVE-2025-34092 Chrome Cookie Key Exposure via AppBound COM Path Validation Weakness
A cookie encryption bypass vulnerability exists in Google Chrome’s AppBound mechanism due to weak path validation logic within the elevation service. When Chrome encrypts a cookie key, it records its own executable path as validation metadata. Later, when decrypting, the elevation service compare...
CVE-2025-34092
This CVE ID is rejected/not used and does not represent an active vulnerability entry.
CVE-2025-53109 Model Context Protocol Servers Vulnerable to Path Validation Bypass via Prefix Matching and Symlink Handling
Model Context Protocol Servers is a collection of reference implementations for the model context protocol MCP. Versions of Filesystem prior to 0.6.4 or 2025.7.01 could allow access to unintended files via symlinks within allowed directories. Users are advised to upgrade to 0.6.4 or 2025.7.01...
CVE-2025-53109
CVE-2025-53109 affects Model Context Protocol Servers (Filesystem MCP Server). Versions prior to 0.6.4 or 2025.7.01 allow access to unintended files via symlinks within allowed directories due to a path-validation bypass (symlink handling) and weak error handling. In practice, this could enable r...
CVE-2025-53109 Model Context Protocol Servers Vulnerable to Path Validation Bypass via Prefix Matching and Symlink Handling
Model Context Protocol Servers is a collection of reference implementations for the model context protocol MCP. Versions of Filesystem prior to 0.6.4 or 2025.7.01 could allow access to unintended files via symlinks within allowed directories. Users are advised to upgrade to 0.6.4 or 2025.7.01...
CVE-2025-53110 Model Context Protocol Servers Vulnerable to Path Validation Bypass via Colliding Path Prefix
Model Context Protocol Servers is a collection of reference implementations for the model context protocol MCP. Versions of Filesystem prior to 0.6.4 or 2025.7.01 could allow access to unintended files in cases where the prefix matches an allowed directory. Users are advised to upgrade to 0.6.4 o...
CVE-2025-53110 Model Context Protocol Servers Vulnerable to Path Validation Bypass via Colliding Path Prefix
Model Context Protocol Servers is a collection of reference implementations for the model context protocol MCP. Versions of Filesystem prior to 0.6.4 or 2025.7.01 could allow access to unintended files in cases where the prefix matches an allowed directory. Users are advised to upgrade to 0.6.4 o...
CVE-2025-53110
CVE-2025-53110 affects Model Context Protocol Servers (Filesystem MCP Server). A path validation bypass allows accessing unintended files when the allowed-directory prefix collides with other paths, prior to versions 0.6.4 or 2025.7.01. The issue enables directory containment bypass and potential...
PT-2025-27590 · WordPress · The Home Villas | Real Estate Wordpress Theme
Name of the Vulnerable Software and Affected Versions: The Home Villas | Real Estate WordPress Theme versions up to, and including, 2.8 Description: The issue is related to insufficient file path validation in the wp rem cs widget file delete function, allowing authenticated attackers with...
PT-2025-27673 · Google · Google Chrome
Name of the Vulnerable Software and Affected Versions: Google Chrome affected versions not specified Description: A cookie encryption bypass issue exists due to weak path validation logic within the elevation service of Google Chrome's AppBound mechanism. This allows an attacker to impersonate...
PT-2025-27620 · WordPress · Vikinger +1
Name of the Vulnerable Software and Affected Versions: Vikinger theme for WordPress versions up to, and including, 1.9.32 Description: The issue is related to insufficient file path validation in the vikinger delete activity media ajax function. This allows authenticated attackers with...
WordPress plugin Forminator Forms has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
@modelcontextprotocol/server-filesystem vulnerability allows for path validation bypass via colliding path prefix
Versions of Filesystem prior to 0.6.3 & 2025.7.1 could allow access to unintended files in cases where the prefix matches an allowed directory. Users are advised to upgrade to 2025.7.1 to resolve the issue. Thank you to Elad Beber Cymulate for reporting these issues...
GHSA-HC55-P739-J48W @modelcontextprotocol/server-filesystem vulnerability allows for path validation bypass via colliding path prefix
Versions of Filesystem prior to 0.6.3 & 2025.7.1 could allow access to unintended files in cases where the prefix matches an allowed directory. Users are advised to upgrade to 2025.7.1 to resolve the issue. Thank you to Elad Beber Cymulate for reporting these issues...
@modelcontextprotocol/server-filesystem allows for path validation bypass via prefix matching and symlink handling
Versions of Filesystem prior to 0.6.3 & 2025.7.1 could allow access to unintended files via symlinks within allowed directories. Users are advised to upgrade to 2025.7.1 to resolve. Thank you to Elad Beber Cymulate for reporting these issues...