Lucene search
+L

9 matches found

IBM Security Bulletins
IBM Security Bulletins
•added 2026/08/11 6:59 a.m.•21 views

Security Bulletin: Vulnerability in OpenSSL affects IBM Netezza Appliance

Summary The OpenSSL package is used by IBM Netezza Appliance . IBM Netezza Appliance has addressed the applicable CVE CVE-2026-34183 Vulnerability Details CVEID:CVE-2026-34183 DESCRIPTION: Issue summary: Remote peer may exhaust heap memory of the QUIC server or client by flooding it with packets...

7.5CVSS7.5AI score0.01049EPSS
SaveExploits0Affected Software1
osv-jlsec
osv-jlsec
•added 2026/08/03 7:08 p.m.•15 views

JLSEC-2026-1136 Issue summary: Remote peer may exhaust heap memory of the QUIC server or client by flooding it...

Issue summary: Remote peer may exhaust heap memory of the QUIC server or client by flooding it with packets containing PATHCHALLENGE frames. Impact summary: A malicious remote peer can cause an unbounded memory allocation which can lead to an abnormal termination of the application acting as a QU...

7.5CVSS7.5AI score0.01049EPSS
SaveExploits0References11
Tenable Nessus
Tenable Nessus
•added 2026/06/10 12:00 a.m.•195 views

Linux Distros Unpatched Vulnerability : CVE-2026-34183

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Issue summary: Remote peer may exhaust heap memory of the QUIC server or client by flooding it with packets containing PATHCHALLENGE frames. Impact summary: A...

7.5CVSS7.4AI score0.01049EPSS
SaveExploits0References2
NVD
NVD
•added 2026/06/09 5:17 p.m.•44 views

CVE-2026-34183

Issue summary: Remote peer may exhaust heap memory of the QUIC server or client by flooding it with packets containing PATHCHALLENGE frames. Impact summary: A malicious remote peer can cause an unbounded memory allocation which can lead to an abnormal termination of the application acting as a QU...

7.5CVSS0.01049EPSS
SaveExploits0References5
osv-alpine
osv-alpine
•added 2026/06/09 5:17 p.m.•16 views

ALPINE-CVE-2026-34183

Issue summary: Remote peer may exhaust heap memory of the QUIC server or client by flooding it with packets containing PATHCHALLENGE frames. Impact summary: A malicious remote peer can cause an unbounded memory allocation which can lead to an abnormal termination of the application acting as a QU...

7.5CVSS7.5AI score0.01049EPSS
SaveExploits0References1
osv-cve
osv-cve
•added 2026/06/09 4:03 p.m.•14 views

CVE-2026-34183 Unbounded Memory Growth in the QUIC PATH_CHALLENGE Handler

Issue summary: Remote peer may exhaust heap memory of the QUIC server or client by flooding it with packets containing PATHCHALLENGE frames. Impact summary: A malicious remote peer can cause an unbounded memory allocation which can lead to an abnormal termination of the application acting as a QU...

7.5CVSS6.1AI score
SaveExploits0References7
UbuntuCve
UbuntuCve
•added 2026/06/09 12:00 a.m.•16 views

CVE-2026-34183

Issue summary: Remote peer may exhaust heap memory of the QUIC server or client by flooding it with packets containing PATHCHALLENGE frames. Impact summary: A malicious remote peer can cause an unbounded memory allocation which can lead to an abnormal termination of the application acting as a QU...

7.5CVSS7.5AI score0.01049EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2026/06/09 12:00 a.m.•34 views

PT-2026-47832

Name of the Vulnerable Software and Affected Versions OpenSSL affected versions not specified Description A remote peer can cause unbounded memory allocation leading to a Denial of Service and abnormal termination of an application acting as a QUIC client or server. This occurs when a malicious...

9.1CVSS6.7AI score0.01057EPSS
SaveExploits0References118
osv-azl
osv-azl
•added 2024/01/10 10:15 p.m.•18 views

AZL-34627 CVE-2023-49295 affecting package coredns for versions less than 1.11.1-2

quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause its peer to run out of memory sending a large number of PATHCHALLENGE frames. The receiver is supposed to respond to each PATHCHALLENGE frame with a PATHRESPONSE frame. The attacker can...

6.5CVSS5.7AI score0.01204EPSS
SaveExploits0References1
Rows per page
Query Builder