3915 matches found
WordPress Custom Registration and Custom Login Forms with New Recaptcha Plugin <= 1.0.0 is vulnerable to Cross Site Scripting (XSS)
Software Custom Registration and Custom Login Forms with New Recaptcha Type Plugin Vulnerable versions = 1.0.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID...
WordPress Music Player for Elementor – Audio Player & Podcast Player Plugin < 1.5.9.9 is vulnerable to Cross Site Scripting (XSS)
Software Music Player for Elementor – Audio Player & Podcast Player Type Plugin Vulnerable versions 1.5.9.9 Fixed in 1.5.9.9 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID...
WordPress WordPress Notification Bar Plugin - TinyBar Plugin <= 2.1 is vulnerable to Cross Site Scripting (XSS)
Software WordPress Notification Bar Plugin - TinyBar Type Plugin Vulnerable versions = 2.1 Fixed in 2.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 2bc5afc6df48 Credits Rafie...
WordPress WP Delicious Plugin < 1.5.3 is vulnerable to Cross Site Scripting (XSS)
Software WP Delicious Type Plugin Vulnerable versions 1.5.3 Fixed in 1.5.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID f958188390a5 Credits Rafie Muhammad Patchstack Required...
WordPress Bootstrap Coach Theme < 1.1.2 is vulnerable to Cross Site Scripting (XSS)
Software Bootstrap Coach Type Theme Vulnerable versions 1.1.2 Fixed in 1.1.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 56159c2dd7f6 Credits Rafie Muhammad Patchstack Required...
WordPress Mojito Shipping Plugin < 1.4.3 is vulnerable to Cross Site Scripting (XSS)
Software Mojito Shipping Type Plugin Vulnerable versions 1.4.3 Fixed in 1.4.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 836e46da79bb Credits Rafie Muhammad Patchstack Required...
WordPress Topcat Lite Theme <= 2.0.3 is vulnerable to Cross Site Scripting (XSS)
Software Topcat Lite Type Theme Vulnerable versions = 2.0.3 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID c481a9476e2e Credits Rafie Muhammad Patchstack Required...
WordPress Bootstrap Fitness Theme < 1.0.6 is vulnerable to Cross Site Scripting (XSS)
Software Bootstrap Fitness Type Theme Vulnerable versions 1.0.6 Fixed in 1.0.6 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 151cad56de76 Credits Rafie Muhammad Patchstack Require...
WordPress Roven Blog Theme <= 1.0.3 is vulnerable to Cross Site Scripting (XSS)
Software Roven Blog Type Theme Vulnerable versions = 1.0.3 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID f92c1f62e673 Credits Rafie Muhammad Patchstack Required...
WordPress Books Gallery Plugin < 4.5.4 is vulnerable to Cross Site Scripting (XSS)
Software Books Gallery Type Plugin Vulnerable versions 4.5.4 Fixed in 4.5.4 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 55f3f36010fc Credits Rafie Muhammad Patchstack Required...
WordPress Simple Giveaways Plugin <= 2.46.0 is vulnerable to Cross Site Scripting (XSS)
Software Simple Giveaways Type Plugin Vulnerable versions = 2.46.0 Fixed in 2.46.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID a0ce7fb5f5ef Credits Rafie Muhammad Patchstack...
WordPress Reader Mode - Distraction-Free Content Reader Plugin <= 1.0.0 is vulnerable to Cross Site Scripting (XSS)
Software Reader Mode - Distraction-Free Content Reader Type Plugin Vulnerable versions = 1.0.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 5a7281cdb812 Credits Rafi...
WordPress Error Log Monitor Plugin < 1.7.7 is vulnerable to Cross Site Scripting (XSS)
Software Error Log Monitor Type Plugin Vulnerable versions 1.7.7 Fixed in 1.7.7 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 1ba690e43ba1 Credits Rafie Muhammad Patchstack Requir...
WordPress DeMomentSomTres Address Plugin <= 2.1 is vulnerable to Cross Site Scripting (XSS)
Software DeMomentSomTres Address Type Plugin Vulnerable versions = 2.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID f5877fb71667 Credits Rafie Muhammad Patchstack...
WordPress Logo Showcase with Slick Slider Plugin <= 3.2.0 is vulnerable to Cross Site Scripting (XSS)
Software Logo Showcase with Slick Slider Type Plugin Vulnerable versions = 3.2.0 Fixed in 3.2.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID d01735b38aab Credits Rafie Muhammad...
WordPress azw woocommerce file uploads Plugin <= 1.0.0 is vulnerable to Cross Site Scripting (XSS)
Software azw woocommerce file uploads Type Plugin Vulnerable versions = 1.0.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID eff1363b8435 Credits Rafie Muhammad...
WordPress Integrate Automate – WordPress, WooCommerce & CF7 for IFTTT, Zapier, Automate.io other API glue Platforms. Plugin <= 1.0.1 is vulnerable to Cross Site Scripting (XSS)
Software Integrate Automate – WordPress, WooCommerce & CF7 for IFTTT, Zapier, Automate.io other API glue Platforms. Type Plugin Vulnerable versions = 1.0.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium...
WordPress WP Tools Gravity Forms Divi Module Plugin < 7.1.0 is vulnerable to Cross Site Scripting (XSS)
Software WP Tools Gravity Forms Divi Module Type Plugin Vulnerable versions 7.1.0 Fixed in 7.1.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 864bb6f8df63 Credits Rafie Muhammad...
WordPress Top Bar – PopUps – by WPOptin Plugin <= 1.2.6 is vulnerable to Cross Site Scripting (XSS)
Software Top Bar – PopUps – by WPOptin Type Plugin Vulnerable versions = 1.2.6 Fixed in 1.2.7 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID cc20ab59ac51 Credits Rafie Muhammad...
WordPress Moose Elementor Kit Plugin <= 1.0.0 is vulnerable to Cross Site Scripting (XSS)
Software Moose Elementor Kit Type Plugin Vulnerable versions = 1.0.0 Fixed in 1.1.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 1da1bca2e4ae Credits Rafie Muhammad Patchstack...