3915 matches found
WordPress Product Price History for WooCommerce Plugin < 2.1.6 is vulnerable to Cross Site Scripting (XSS)
Software Product Price History for WooCommerce Type Plugin Vulnerable versions 2.1.6 Fixed in 2.1.6 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID f6582974ed46 Credits Rafie Muhamm...
WordPress SalesZone Theme <= 2.2.4 is vulnerable to Cross Site Scripting (XSS)
Software SalesZone Type Theme Vulnerable versions = 2.2.4 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID ab3efd3674ec Credits Rafie Muhammad Patchstack Required...
WordPress WP Moose Theme <= 1.0.6 is vulnerable to Cross Site Scripting (XSS)
Software WP Moose Type Theme Vulnerable versions = 1.0.6 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID a3a49f50a84c Credits Rafie Muhammad Patchstack Required privile...
WordPress Elation Theme <= 1.1.01 is vulnerable to Cross Site Scripting (XSS)
Software Elation Type Theme Vulnerable versions = 1.1.01 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 30b4c70f5ae1 Credits Rafie Muhammad Patchstack Required privile...
WordPress Shuban Theme <= 1.1.2 is vulnerable to Cross Site Scripting (XSS)
Software Shuban Type Theme Vulnerable versions = 1.1.2 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 98dcb66899d5 Credits Rafie Muhammad Patchstack Required privilege...
WordPress Everse Theme < 1.8.12 is vulnerable to Cross Site Scripting (XSS)
Software Everse Type Theme Vulnerable versions 1.8.12 Fixed in 1.8.12 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID ac81191bc6b1 Credits Rafie Muhammad Patchstack Required privile...
WordPress WP Sierra Theme <= 1.0.49 is vulnerable to Cross Site Scripting (XSS)
Software WP Sierra Type Theme Vulnerable versions = 1.0.49 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 34a487172e97 Credits Rafie Muhammad Patchstack Required...
WordPress GutenBook Theme <= 1.0.14 is vulnerable to Cross Site Scripting (XSS)
Software GutenBook Type Theme Vulnerable versions = 1.0.14 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 196df2c9a7a0 Credits Rafie Muhammad Patchstack Required...
WordPress Travel Tour Theme < 1.2.0 is vulnerable to Cross Site Scripting (XSS)
Software Travel Tour Type Theme Vulnerable versions 1.2.0 Fixed in 1.2.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID f08db9648ea0 Credits Rafie Muhammad Patchstack Required...
WordPress G Blog Theme <= 1.0.7 is vulnerable to Cross Site Scripting (XSS)
Software G Blog Type Theme Vulnerable versions = 1.0.7 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID c6d3793144fe Credits Rafie Muhammad Patchstack Required privilege...
WordPress Unite Gallery Lite Plugin < 1.7.61 is vulnerable to Cross Site Scripting (XSS)
Software Unite Gallery Lite Type Plugin Vulnerable versions 1.7.61 Fixed in 1.7.61 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 7a8cd76e55c3 Credits Rafie Muhammad Patchstack...
WordPress WordPress Editable Posts Table for the Frontend Plugin < 2.4.28 is vulnerable to Cross Site Scripting (XSS)
Software WordPress Editable Posts Table for the Frontend Type Plugin Vulnerable versions 2.4.28 Fixed in 2.4.28 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 7f8dbd4fe9f8 Credits...
WordPress CodeKit – Custom Codes Editor Plugin < 2.3.6 is vulnerable to Cross Site Scripting (XSS)
Software CodeKit – Custom Codes Editor Type Plugin Vulnerable versions 2.3.6 Fixed in 2.3.6 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID fe5c4dee3953 Credits Rafie Muhammad...
WordPress Bulk Auto Image Title Attribute (Image Title tag) optimization (Image SEO) + Woocommerce Plugin < 1.2.5 is vulnerable to Cross Site Scripting (XSS)
Software Bulk Auto Image Title Attribute Image Title tag optimization Image SEO + Woocommerce Type Plugin Vulnerable versions 1.2.5 Fixed in 1.2.5 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim...
WordPress Featured Images in RSS for Mailchimp & More Plugin < 1.6.2 is vulnerable to Cross Site Scripting (XSS)
Software Featured Images in RSS for Mailchimp & More Type Plugin Vulnerable versions 1.6.2 Fixed in 1.6.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 51694d6d4bc7 Credits Rafie...
WordPress SKT Templates – Elementor & Gutenberg templates Plugin < 5.0.2 is vulnerable to Cross Site Scripting (XSS)
Software SKT Templates – Elementor & Gutenberg templates Type Plugin Vulnerable versions 5.0.2 Fixed in 5.0.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 7a37d4fade99 Credits...
WordPress Sales Page Addon – Elementor & Beaver Builder Plugin < 1.4.1 is vulnerable to Cross Site Scripting (XSS)
Software Sales Page Addon – Elementor & Beaver Builder Type Plugin Vulnerable versions 1.4.1 Fixed in 1.4.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID f3400abfe05c Credits Rafi...
WordPress Post Grid, Image Gallery & Portfolio for Elementor | PowerFolio Plugin < 3.0.3 is vulnerable to Cross Site Scripting (XSS)
Software Post Grid, Image Gallery & Portfolio for Elementor | PowerFolio Type Plugin Vulnerable versions 3.0.3 Fixed in 3.0.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID...
WordPress WP-Cron Status Checker Plugin < 1.2.5 is vulnerable to Cross Site Scripting (XSS)
Software WP-Cron Status Checker Type Plugin Vulnerable versions 1.2.5 Fixed in 1.2.5 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID e78f192bc072 Credits Rafie Muhammad Patchstack...
WordPress WebinarIgnition Plugin < 3.01.3 is vulnerable to Cross Site Scripting (XSS)
Software WebinarIgnition Type Plugin Vulnerable versions 3.01.3 Fixed in 3.01.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Tobias PSID 30c1e2f35176 Credits Rafie Muhammad Patchstack Required...