3915 matches found
WordPress Agy – Age verification for WooCommerce Plugin <= 4.3.2 is vulnerable to Cross Site Scripting (XSS)
Software Agy – Age verification for WooCommerce Type Plugin Vulnerable versions = 4.3.2 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID f0f028393287 Credits Rafie...
WordPress SV Gravity Forms Enhancer Plugin <= 1.9.00 is vulnerable to Cross Site Scripting (XSS)
Software SV Gravity Forms Enhancer Type Plugin Vulnerable versions = 1.9.00 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 28ef228ef004 Credits Rafie Muhammad Patchsta...
WordPress Hide Shipping Method For WooCommerce Plugin <= 1.3.2 is vulnerable to Cross Site Scripting (XSS)
Software Hide Shipping Method For WooCommerce Type Plugin Vulnerable versions = 1.3.2 Fixed in 1.3.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 6e46ad71336a Credits Rafie...
WordPress Hooked Editable Content Plugin <= 1.1.3 is vulnerable to Cross Site Scripting (XSS)
Software Hooked Editable Content Type Plugin Vulnerable versions = 1.1.3 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID fe04fe820520 Credits Rafie Muhammad Patchstack...
WordPress Scheduled Notification Bar Plugin <= 1.0.1 is vulnerable to Cross Site Scripting (XSS)
Software Scheduled Notification Bar Type Plugin Vulnerable versions = 1.0.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 18a062a468b5 Credits Rafie Muhammad Patchsta...
WordPress AWS S3 for WordPress Plugin – Upcasted Plugin <= 3.0.2 is vulnerable to Cross Site Scripting (XSS)
Software AWS S3 for WordPress Plugin – Upcasted Type Plugin Vulnerable versions = 3.0.2 Fixed in 3.0.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID fb7f2e635031 Credits Rafie...
WordPress Quote Requests for WooCommerce Plugin <= 1.0.4 is vulnerable to Cross Site Scripting (XSS)
Software Quote Requests for WooCommerce Type Plugin Vulnerable versions = 1.0.4 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 5aea2d0aafa6 Credits Rafie Muhammad...
WordPress Get Cash Plugin <= 3.1 is vulnerable to Cross Site Scripting (XSS)
Software Get Cash Type Plugin Vulnerable versions = 3.1 Fixed in 3.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 2801248ebadb Credits Rafie Muhammad Patchstack Required privileg...
WordPress Yummy Recipes Plugin <= 1.2.0 is vulnerable to Cross Site Scripting (XSS)
Software Yummy Recipes Type Plugin Vulnerable versions = 1.2.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 991f8ba919f3 Credits Rafie Muhammad Patchstack Required...
WordPress DeMomentSomTres Grid Archive Plugin <= 2.1 is vulnerable to Cross Site Scripting (XSS)
Software DeMomentSomTres Grid Archive Type Plugin Vulnerable versions = 2.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID be92652d0948 Credits Rafie Muhammad Patchsta...
WordPress BuddyForms EasyPin Plugin <= 1.0.1 is vulnerable to Cross Site Scripting (XSS)
Software BuddyForms EasyPin Type Plugin Vulnerable versions = 1.0.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID adb78d8da60d Credits Rafie Muhammad Patchstack...
WordPress Any Popup – Popup Forms, Optins & Ads Plugin <= 1.0 is vulnerable to Cross Site Scripting (XSS)
Software Any Popup – Popup Forms, Optins & Ads Type Plugin Vulnerable versions = 1.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID e44a4be7d74c Credits Rafie Muhammad...
WordPress Shortcodes Ultimate Plugin <= 5.13.0 is vulnerable to Cross Site Scripting (XSS)
Software Shortcodes Ultimate Type Plugin Vulnerable versions = 5.13.0 Fixed in 5.13.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 568e2ac38f7b Credits Rafie Muhammad Patchstack...
WordPress Contact Form for WordPress- Cybrosys Plugin <= 5.0 is vulnerable to Cross Site Scripting (XSS)
Software Contact Form for WordPress- Cybrosys Type Plugin Vulnerable versions = 5.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID a418e2304432 Credits Rafie Muhammad...
WordPress Funnelmentals Plugin <= 1.2.6 is vulnerable to Cross Site Scripting (XSS)
Software Funnelmentals Type Plugin Vulnerable versions = 1.2.6 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 19e49b3ef970 Credits Rafie Muhammad Patchstack Required...
WordPress WordPress User Management and User Admin Plugin – User Magic Plugin <= 1.0.7 is vulnerable to Cross Site Scripting (XSS)
Software WordPress User Management and User Admin Plugin – User Magic Type Plugin Vulnerable versions = 1.0.7 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 5dac84f1c8...
WordPress KVoucher Plugin <= 1.1.1 is vulnerable to Cross Site Scripting (XSS)
Software KVoucher Type Plugin Vulnerable versions = 1.1.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID ade14511d45c Credits Rafie Muhammad Patchstack Required...
WordPress Elegant Calendar Lite – WordPress Events Calendar Plugin Plugin <= 1.6.7 is vulnerable to Cross Site Scripting (XSS)
Software Elegant Calendar Lite – WordPress Events Calendar Plugin Type Plugin Vulnerable versions = 1.6.7 Fixed in 1.6.9 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 615ca7b21043...
WordPress My Chatbot Plugin <= 1.1 is vulnerable to Cross Site Scripting (XSS)
Software My Chatbot Type Plugin Vulnerable versions = 1.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 3b3dd31edbbb Credits Rafie Muhammad Patchstack Required...
WordPress Premmerce Variation Swatches for WooCommerce Plugin <= 1.2.1 is vulnerable to Cross Site Scripting (XSS)
Software Premmerce Variation Swatches for WooCommerce Type Plugin Vulnerable versions = 1.2.1 Fixed in 1.2.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Premmerce PSID 2a04ac1c6e8a Credits Rafie...