3915 matches found
WordPress Pretty Opt In Lite – Content Locker for Lead Generation Plugin <= 1.3.13 is vulnerable to Cross Site Scripting (XSS)
Software Pretty Opt In Lite – Content Locker for Lead Generation Type Plugin Vulnerable versions = 1.3.13 Fixed in 1.3.14 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 550b1e29c12...
WordPress WP REST User Plugin <= 1.4.3 is vulnerable to Cross Site Scripting (XSS)
Software WP REST User Type Plugin Vulnerable versions = 1.4.3 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID a086b3cb3cdc Credits Rafie Muhammad Patchstack Required...
WordPress Elasta Theme < 1.0.9 is vulnerable to Cross Site Scripting (XSS)
Software Elasta Type Theme Vulnerable versions 1.0.9 Fixed in 1.0.9 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 6c84debbae4a Credits Rafie Muhammad Patchstack Required privilege...
WordPress Speculor Theme <= 1.2.0 is vulnerable to Cross Site Scripting (XSS)
Software Speculor Type Theme Vulnerable versions = 1.2.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 1c05fae77b8c Credits Rafie Muhammad Patchstack Required privile...
WordPress NicheBase Theme < 1.2.3 is vulnerable to Cross Site Scripting (XSS)
Software NicheBase Type Theme Vulnerable versions 1.2.3 Fixed in 1.2.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 32512bd4c4db Credits Rafie Muhammad Patchstack Required...
WordPress Aquarella Lite Theme <= 1.1 is vulnerable to Cross Site Scripting (XSS)
Software Aquarella Lite Type Theme Vulnerable versions = 1.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID b3af0c04aaa1 Credits Rafie Muhammad Patchstack Required...
WordPress Simplifii Theme <= 1.5.2 is vulnerable to Cross Site Scripting (XSS)
Software Simplifii Type Theme Vulnerable versions = 1.5.2 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 829dcc344248 Credits Rafie Muhammad Patchstack Required...
WordPress Chic Lifestyle Theme < 10.0.8 is vulnerable to Cross Site Scripting (XSS)
Software Chic Lifestyle Type Theme Vulnerable versions 10.0.8 Fixed in 10.0.8 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 85d12c52391e Credits Rafie Muhammad Patchstack Required...
WordPress Relax Spa Theme < 1.1.1 is vulnerable to Cross Site Scripting (XSS)
Software Relax Spa Type Theme Vulnerable versions 1.1.1 Fixed in 1.1.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID b6d96cda06db Credits Rafie Muhammad Patchstack Required...
WordPress Krste Theme <= 1.0.3 is vulnerable to Cross Site Scripting (XSS)
Software Krste Type Theme Vulnerable versions = 1.0.3 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 85a28ce3ea57 Credits Rafie Muhammad Patchstack Required privilege...
WordPress Lifestyle Magazine Theme < 10.2.1 is vulnerable to Cross Site Scripting (XSS)
Software Lifestyle Magazine Type Theme Vulnerable versions 10.2.1 Fixed in 10.2.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 2076aff82f0d Credits Rafie Muhammad Patchstack...
WordPress Yuki Theme <= 1.3.7 is vulnerable to Cross Site Scripting (XSS)
Software Yuki Type Theme Vulnerable versions = 1.3.7 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 376cd5b10558 Credits Rafie Muhammad Patchstack Required privilege...
WordPress PixiGo Theme <= 1.0.16 is vulnerable to Cross Site Scripting (XSS)
Software PixiGo Type Theme Vulnerable versions = 1.0.16 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID d1dff6c0bf87 Credits Rafie Muhammad Patchstack Required privileg...
WordPress TablePress Plugin < 2.1.5 is vulnerable to Cross Site Scripting (XSS)
Software TablePress Type Plugin Vulnerable versions 2.1.5 Fixed in 2.1.5 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer TablePress PSID c2fdd4fab849 Credits Rafie Muhammad Patchstack Required privilege...
WordPress Better Messages – WCFM Integration Plugin < 1.0.7 is vulnerable to Cross Site Scripting (XSS)
Software Better Messages – WCFM Integration Type Plugin Vulnerable versions 1.0.7 Fixed in 1.0.7 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 7866237de730 Credits Rafie Muhammad...
WordPress Accordion & FAQ – Helpie WordPress Accordion FAQ Plugin Plugin < 1.9.13 is vulnerable to Cross Site Scripting (XSS)
Software Accordion & FAQ – Helpie WordPress Accordion FAQ Plugin Type Plugin Vulnerable versions 1.9.13 Fixed in 1.9.13 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 753ef980e693...
WordPress EthPress – Web3 Login Plugin < 2.1.1 is vulnerable to Cross Site Scripting (XSS)
Software EthPress – Web3 Login Type Plugin Vulnerable versions 2.1.1 Fixed in 2.1.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 8300c2068fb2 Credits Rafie Muhammad Patchstack...
WordPress Floating Tiktok button (Tiktok Follow button)+ Tikcode (QrCode) for Tiktok followers Plugin < 1.0.7 is vulnerable to Cross Site Scripting (XSS)
Software Floating Tiktok button Tiktok Follow button+ Tikcode QrCode for Tiktok followers Type Plugin Vulnerable versions 1.0.7 Fixed in 1.0.7 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim...
WordPress Auto SEO META keywords (META tags keywords) optimization + WooCommerce Plugin < 1.1.2 is vulnerable to Cross Site Scripting (XSS)
Software Auto SEO META keywords META tags keywords optimization + WooCommerce Type Plugin Vulnerable versions 1.1.2 Fixed in 1.1.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID...
WordPress WordPress form builder plugin for contact forms, surveys and quizzes – Tripetto Plugin < 7.0.1 is vulnerable to Cross Site Scripting (XSS)
Software WordPress form builder plugin for contact forms, surveys and quizzes – Tripetto Type Plugin Vulnerable versions 7.0.1 Fixed in 7.0.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim...