3915 matches found
WordPress APIExperts Square for WooCommerce Plugin <= 4.2.8 is vulnerable to Cross Site Scripting (XSS)
Software APIExperts Square for WooCommerce Type Plugin Vulnerable versions = 4.2.8 Fixed in 4.2.9 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 703ff9c637f4 Credits Rafie Muhammad...
WordPress Extra Fees Plugin for WooCommerce Plugin <= 3.9.3.1 is vulnerable to Cross Site Scripting (XSS)
Software Extra Fees Plugin for WooCommerce Type Plugin Vulnerable versions = 3.9.3.1 Fixed in 3.9.3.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID b24195bb24d6 Credits Rafie...
WordPress Social Gallery Lite Plugin <= 2.3 is vulnerable to Cross Site Scripting (XSS)
Software Social Gallery Lite Type Plugin Vulnerable versions = 2.3 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID c93d40337c31 Credits Rafie Muhammad Patchstack Requir...
WordPress Send Prebuilt Emails Plugin <= 1.0.0 is vulnerable to Cross Site Scripting (XSS)
Software Send Prebuilt Emails Type Plugin Vulnerable versions = 1.0.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID e40ed22ae602 Credits Rafie Muhammad Patchstack...
WordPress Link in Bio Creator â Social Plugin < 1.3.2 is vulnerable to Cross Site Scripting (XSS)
Software Link in Bio Creator â Social Type Plugin Vulnerable versions 1.3.2 Fixed in 1.3.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 2c969cadce88 Credits Rafie Muhammad...
WordPress NewsHit Theme <= 1.0.6 is vulnerable to Cross Site Scripting (XSS)
Software NewsHit Type Theme Vulnerable versions = 1.0.6 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID a04dcff42173 Credits Rafie Muhammad Patchstack Required privileg...
WordPress Funnelforms Free Plugin < 3.3.8.5 is vulnerable to Cross Site Scripting (XSS)
Software Funnelforms Free Type Plugin Vulnerable versions 3.3.8.5 Fixed in 3.3.8.5 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 8ac7f31605d7 Credits Rafie Muhammad Patchstack...
WordPress Email Header Footer Plugin <= 1.2.1 is vulnerable to Cross Site Scripting (XSS)
Software Email Header Footer Type Plugin Vulnerable versions = 1.2.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 7fedc08d003f Credits Rafie Muhammad Patchstack...
WordPress Unakit Theme <= 1.2.4.2 is vulnerable to Cross Site Scripting (XSS)
Software Unakit Type Theme Vulnerable versions = 1.2.4.2 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID b16b88fbd2b0 Credits Rafie Muhammad Patchstack Required privile...
WordPress SQL Reporting Services – SSRS Plugin for WordPress Plugin <= 1.0.3 is vulnerable to Cross Site Scripting (XSS)
Software SQL Reporting Services – SSRS Plugin for WordPress Type Plugin Vulnerable versions = 1.0.3 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 0f07bb007c39 Credits...
WordPress Starcat Review – WordPress Reviews & Rating Plugin with Woocommerce Integration Plugin <= 0.8 is vulnerable to Cross Site Scripting (XSS)
Software Starcat Review – WordPress Reviews & Rating Plugin with Woocommerce Integration Type Plugin Vulnerable versions = 0.8 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownershi...
WordPress Surbma | GDPR Proof Cookie Consent & Notice Bar Plugin < 17.8.2 is vulnerable to Cross Site Scripting (XSS)
Software Surbma | GDPR Proof Cookie Consent & Notice Bar Type Plugin Vulnerable versions 17.8.2 Fixed in 17.8.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 17767534824b Credits...
WordPress Forms to Sendinblue Plugin <= 5.2.2 is vulnerable to Cross Site Scripting (XSS)
Software Forms to Sendinblue Type Plugin Vulnerable versions = 5.2.2 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 455e2c223c64 Credits Rafie Muhammad Patchstack...
WordPress Cart tracking for WooCommerce Plugin < 1.0.11 is vulnerable to Cross Site Scripting (XSS)
Software Cart tracking for WooCommerce Type Plugin Vulnerable versions 1.0.11 Fixed in 1.0.11 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID dcb0e41e383c Credits Rafie Muhammad...
WordPress South Pole: Climate action now Plugin <= 1.0.3.2 is vulnerable to Cross Site Scripting (XSS)
Software South Pole: Climate action now Type Plugin Vulnerable versions = 1.0.3.2 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 0b8c06df3bd4 Credits Rafie Muhammad...
WordPress Ultimate Carousel For Divi Plugin < 4.5.1 is vulnerable to Cross Site Scripting (XSS)
Software Ultimate Carousel For Divi Type Plugin Vulnerable versions 4.5.1 Fixed in 4.5.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 62b9f7045643 Credits Rafie Muhammad Patchsta...
WordPress China Payments Plugin Plugin < 3.3.2 is vulnerable to Cross Site Scripting (XSS)
Software China Payments Plugin Type Plugin Vulnerable versions 3.3.2 Fixed in 3.3.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 0f480c1a760a Credits Rafie Muhammad Patchstack...
WordPress Run Contests, Raffles, and Giveaways with ContestsWP Plugin < 1.9.8 is vulnerable to Cross Site Scripting (XSS)
Software Run Contests, Raffles, and Giveaways with ContestsWP Type Plugin Vulnerable versions 1.9.8 Fixed in 1.9.8 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID c939c7b8102a Credi...
WordPress WooCommerce Store Toolkit Plugin <= 2.3.8 is vulnerable to Cross Site Scripting (XSS)
Software WooCommerce Store Toolkit Type Plugin Vulnerable versions = 2.3.8 Fixed in 2.3.9 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 17a9ffda0fb3 Credits Rafie Muhammad...
WordPress Live Scores for SportsPress Plugin <= 1.9.2 is vulnerable to Cross Site Scripting (XSS)
Software Live Scores for SportsPress Type Plugin Vulnerable versions = 1.9.2 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 1a8a87c6e703 Credits Rafie Muhammad...