3915 matches found
WordPress Menu Item Scheduler Plugin <= 1.0.0 is vulnerable to Cross Site Scripting (XSS)
Software Menu Item Scheduler Type Plugin Vulnerable versions = 1.0.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 85b80b505402 Credits Rafie Muhammad Patchstack Required...
WordPress Gift Message for WooCommerce Plugin <= 1.7.4 is vulnerable to Cross Site Scripting (XSS)
Software Gift Message for WooCommerce Type Plugin Vulnerable versions = 1.7.4 Fixed in 1.7.5 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 3d29cd822d00 Credits Rafie Muhammad Patchsta...
WordPress Contact Form By Mega Forms – Drag and Drop Form Builder Plugin <= 1.1.2 is vulnerable to Cross Site Scripting (XSS)
Software Contact Form By Mega Forms – Drag and Drop Form Builder Type Plugin Vulnerable versions = 1.1.2 Fixed in 1.1.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 5d66bb9d8b9f...
WordPress 360 Javascript Viewer Plugin <= 1.5.2 is vulnerable to Cross Site Scripting (XSS)
Software 360 Javascript Viewer Type Plugin Vulnerable versions = 1.5.2 Fixed in 1.5.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 954a4a07facd Credits Rafie Muhammad Patchstack...
WordPress DEV.LAND Plugin <= 3.0.4 is vulnerable to Cross Site Scripting (XSS)
Software DEV.LAND Type Plugin Vulnerable versions = 3.0.4 Fixed in 3.0.5 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID ec2699cc297c Credits Rafie Muhammad Patchstack Required privileg...
WordPress DeMomentSomTres Gravity Forms Improvements Plugin <= 20170425 is vulnerable to Cross Site Scripting (XSS)
Software DeMomentSomTres Gravity Forms Improvements Type Plugin Vulnerable versions = 20170425 Fixed in 201805021810 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 477dcd7d6435 Credits...
WordPress External Media Upload Plugin <= 0.3 is vulnerable to Cross Site Scripting (XSS)
Software External Media Upload Type Plugin Vulnerable versions = 0.3 Fixed in 0.4 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 69ec8e1f8b63 Credits Rafie Muhammad Patchstack Required...
WordPress NextGEN Gallery Plugin <= 3.3.6 is vulnerable to Cross Site Scripting (XSS)
Software NextGEN Gallery Type Plugin Vulnerable versions = 3.3.6 Fixed in 3.4.7 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 1895dd78f517 Credits Rafie Muhammad Patchstack Required...
WordPress Popup Maker Plugin <= 1.9.2 is vulnerable to Cross Site Scripting (XSS)
Software Popup Maker Type Plugin Vulnerable versions = 1.9.2 Fixed in 1.10.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID b1490f38ddc0 Credits Rafie Muhammad Patchstack Required...
WordPress Share This Image Plugin <= 1.80 is vulnerable to Cross Site Scripting (XSS)
Software Share This Image Type Plugin Vulnerable versions = 1.80 Fixed in 1.81 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 3c9ca225ea17 Credits Rafie Muhammad Patchstack Required...
WordPress WP Activity Log Plugin <= 4.4.2.1 is vulnerable to Cross Site Scripting (XSS)
Software WP Activity Log Type Plugin Vulnerable versions = 4.4.2.1 Fixed in 4.4.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Melapress PSID 309a4583a754 Credits Rafie Muhammad Patchstack Required...
WordPress Asset CleanUp: Page Speed Booster Plugin <= 1.3.5.4 is vulnerable to Cross Site Scripting (XSS)
Software Asset CleanUp: Page Speed Booster Type Plugin Vulnerable versions = 1.3.5.4 Fixed in 1.3.5.5 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID bc6a1c710d5a Credits Rafie Muhammad...
WordPress Notification Plugin <= 6.0.4 is vulnerable to Cross Site Scripting (XSS)
Software Notification Type Plugin Vulnerable versions = 6.0.4 Fixed in 6.1.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 58552eb21f66 Credits Rafie Muhammad Patchstack Required...
WordPress Redirect 404 Error Page to Homepage or Custom Page with Logs Plugin <= 1.7.8 is vulnerable to Cross Site Scripting (XSS)
Software Redirect 404 Error Page to Homepage or Custom Page with Logs Type Plugin Vulnerable versions = 1.7.8 Fixed in 1.8.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 88691e62e151...
WordPress Server Info Plugin <= 2.5.3 is vulnerable to Cross Site Scripting (XSS)
Software Server Info Type Plugin Vulnerable versions = 2.5.3 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 548d1464357e Credits Rafie Muhammad Patchstack Required privile...
WordPress SV Media Library Plugin <= 1.9.00 is vulnerable to Cross Site Scripting (XSS)
Software SV Media Library Type Plugin Vulnerable versions = 1.9.00 Fixed in 2.0.00 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 7f576ca388bc Credits Rafie Muhammad Patchstack Require...
WordPress SV Tracking Manager Plugin <= 1.9.00 is vulnerable to Cross Site Scripting (XSS)
Software SV Tracking Manager Type Plugin Vulnerable versions = 1.9.00 Fixed in 2.0.00 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 9607e9d7b8e8 Credits Rafie Muhammad Patchstack...
WordPress Page Builder for Gutenberg – StarterBlocks Plugin <= 1.0.6 is vulnerable to Cross Site Scripting (XSS)
Software Page Builder for Gutenberg – StarterBlocks Type Plugin Vulnerable versions = 1.0.6 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 97ebfdae62a5 Credits Rafie...
WordPress WordPress Auto SEO Plugin – Upfiv SEO Wizard Plugin <= 1.0.3 is vulnerable to Cross Site Scripting (XSS)
Software WordPress Auto SEO Plugin – Upfiv SEO Wizard Type Plugin Vulnerable versions = 1.0.3 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 2a56c1fca648 Credits Rafie...
WordPress Protect Uploads with Login – Protect Your Uploads Plugin <= 1.8 is vulnerable to Cross Site Scripting (XSS)
Software Protect Uploads with Login – Protect Your Uploads Type Plugin Vulnerable versions = 1.8 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID e35b81720c5e Credits Rafie...