171512 matches found
Linux Distros Unpatched Vulnerability : CVE-2026-53800
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - rsync before 3.5.0 contains a symlink race condition vulnerability in the --remove-source-files feature that allows attackers with symlink creation access to...
Linux Distros Unpatched Vulnerability : CVE-2026-70460
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - rsync 2.3.3 before 3.5.0 contains a path traversal vulnerability that allows a malicious sender to escape the module root by exploiting symlinks within the modu...
Linux Distros Unpatched Vulnerability : CVE-2026-53789
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - rsync before 3.5.0 contains an improper path handling vulnerability that allows a malicious sender to expand the scope of --delete operations beyond the intende...
Linux Distros Unpatched Vulnerability : CVE-2026-18503
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Attacker-controlled CSV samples can trigger super-linear regular-expression work during dialect sniffing and consume significant CPU when applications pass...
Linux Distros Unpatched Vulnerability : CVE-2026-70453
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - rsync before 3.5.0 contains an algorithmic complexity vulnerability in the hashsearch function that allows a remote attacker to cause a denial of service by...
Important Photon OS Security Update - PHSA-2026-5.0-92-0956
Updates of 'bindutils' packages of Photon OS have been released...
CVE-2026-68271 affecting package kernel for versions less than 6.6.150.1-1
CVE-2026-68271 affecting package kernel for versions less than 6.6.150.1-1. An upgraded version of the package is available that resolves this issue...
CVE-2026-68294 affecting package kernel for versions less than 6.6.150.1-1
CVE-2026-68294 affecting package kernel for versions less than 6.6.150.1-1. An upgraded version of the package is available that resolves this issue...
CVE-2026-64598 affecting package kernel for versions less than 6.6.150.1-1
CVE-2026-64598 affecting package kernel for versions less than 6.6.150.1-1. An upgraded version of the package is available that resolves this issue...
CVE-2026-64547 affecting package kernel for versions less than 6.6.145.2-1
CVE-2026-64547 affecting package kernel for versions less than 6.6.145.2-1. An upgraded version of the package is available that resolves this issue...
CVE-2026-63964 affecting package kernel for versions less than 6.6.144.1-2
CVE-2026-63964 affecting package kernel for versions less than 6.6.144.1-2. A patched version of the package is available...
CVE-2026-14647 affecting package pytorch for versions less than 2.2.2-16
CVE-2026-14647 affecting package pytorch for versions less than 2.2.2-16. A patched version of the package is available...
CVE-2026-43966 affecting package rabbitmq-server for versions less than 3.13.7-8
CVE-2026-43966 affecting package rabbitmq-server for versions less than 3.13.7-8. A patched version of the package is available...
CVE-2026-64553 affecting package kernel for versions less than 6.6.145.2-1
CVE-2026-64553 affecting package kernel for versions less than 6.6.145.2-1. An upgraded version of the package is available that resolves this issue...
CVE-2026-64375 affecting package kernel for versions less than 6.6.145.2-1
CVE-2026-64375 affecting package kernel for versions less than 6.6.145.2-1. An upgraded version of the package is available that resolves this issue...
CVE-2026-64411 affecting package kernel for versions less than 6.6.145.2-1
CVE-2026-64411 affecting package kernel for versions less than 6.6.145.2-1. An upgraded version of the package is available that resolves this issue...
CVE-2026-53381 affecting package kernel for versions less than 6.6.150.1-1
CVE-2026-53381 affecting package kernel for versions less than 6.6.150.1-1. An upgraded version of the package is available that resolves this issue...
CVE-2026-54886 affecting package erlang for versions less than 26.2.5.21-4
CVE-2026-54886 affecting package erlang for versions less than 26.2.5.21-4. A patched version of the package is available...